		<!DOCTYPE html>
		<html >
		
<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>November 11,2022 Veterans Day Roulhac Middle School &#8211; Chipley Bugle</title>
<link rel="stylesheet" id="wp-forecast-css" href="https://chipleybugle.com/news/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; Feed" href="https://chipleybugle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; Comments Feed" href="https://chipleybugle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; November 11,2022 Veterans Day Roulhac Middle School Comments Feed" href="https://chipleybugle.com/november-112022-veterans-day-roulhac-middle-school/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chipleybugle.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://chipleybugle.com/news/wp-includes/css/dist/block-library/style.min.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://chipleybugle.com/news/wp-includes/css/dashicons.min.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='catchwebtools-to-top-css'  href='https://chipleybugle.com/news/wp-content/plugins/catch-web-tools/to-top/public/css/catchwebtools-to-top-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='https://chipleybugle.com/news/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-singleimage-popup-style-css'  href='https://chipleybugle.com/news/wp-content/plugins/wp-media-folder/assets/css/display-gallery/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://chipleybugle.com/news/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='clean-magazine-web-font-css'  href='//fonts.googleapis.com/css?family=Quattrocento:300,300italic,regular,italic,600,600italic%7cOswald:300,300italic,regular,italic,600,600italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='clean-magazine-style-css'  href='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/style.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/css/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://chipleybugle.com/news/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.8' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=af21758e" media="all">
<style data-related="n2-ss-3">div#n2-ss-3 .n2-ss-slider-1{display:grid;position:relative;}div#n2-ss-3 .n2-ss-slider-2{display:grid;position:relative;overflow:hidden;padding:0px 0px 0px 0px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;z-index:1;}div#n2-ss-3:not(.n2-ss-loaded) .n2-ss-slider-2{background-image:none !important;}div#n2-ss-3 .n2-ss-slider-3{display:grid;grid-template-areas:'cover';position:relative;overflow:hidden;z-index:10;}div#n2-ss-3 .n2-ss-slider-3 > *{grid-area:cover;}div#n2-ss-3 .n2-ss-slide-backgrounds,div#n2-ss-3 .n2-ss-slider-3 > .n2-ss-divider{position:relative;}div#n2-ss-3 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-3 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-3 .n2-ss-slide-background{transform:translateX(-100000px);}div#n2-ss-3 .n2-ss-slider-4{place-self:center;position:relative;width:100%;height:100%;z-index:20;display:grid;grid-template-areas:'slide';}div#n2-ss-3 .n2-ss-slider-4 > *{grid-area:slide;}div#n2-ss-3.n2-ss-full-page--constrain-ratio .n2-ss-slider-4{height:auto;}div#n2-ss-3 .n2-ss-slide{display:grid;place-items:center;grid-auto-columns:100%;position:relative;z-index:20;-webkit-backface-visibility:hidden;transform:translateX(-100000px);}div#n2-ss-3 .n2-ss-slide{perspective:1000px;}div#n2-ss-3 .n2-ss-slide-active{z-index:21;}.n2-ss-background-animation{position:absolute;top:0;left:0;width:100%;height:100%;z-index:3;}div#n2-ss-3 .n2-ss-slide-limiter{max-width:3000px;}div#n2-ss-3 .n-uc-iL9eQ3DPsJdq{padding:0px 0px 0px 0px}div#n2-ss-3 .n-uc-D3bsaPLRzkFC{padding:0px 0px 0px 0px}div#n2-ss-3 .n-uc-SCDZhSyML2pW{padding:0px 0px 0px 0px}div#n2-ss-3 .n-uc-hFq0TeIZM1of{padding:0px 0px 0px 0px}div#n2-ss-3 .n-uc-pl2JqQe4Mihi{padding:0px 0px 0px 0px}div#n2-ss-3 .n-uc-mgxketqTHem0{padding:0px 0px 0px 0px}div#n2-ss-3 .n-uc-19fFyMk6WMRN{padding:0px 0px 0px 0px}div#n2-ss-3 .n-uc-pcZurxk1yiuK{padding:0px 0px 0px 0px}div#n2-ss-3 .n-uc-iwUYdGWR8WL6{padding:0px 0px 0px 0px}@media (min-width: 1200px){div#n2-ss-3 [data-hide-desktopportrait="1"]{display: none !important;}}@media (orientation: landscape) and (max-width: 1199px) and (min-width: 901px),(orientation: portrait) and (max-width: 1199px) and (min-width: 701px){div#n2-ss-3 [data-hide-tabletportrait="1"]{display: none !important;}}@media (orientation: landscape) and (max-width: 900px),(orientation: portrait) and (max-width: 700px){div#n2-ss-3 [data-hide-mobileportrait="1"]{display: none !important;}}</style>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='catchwebtools-to-top-js-extra'>
/* <![CDATA[ */
var catchwebtools_to_top_options = {"status":"1","scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/chipleybugle.com\/news\/wp-content\/plugins\/catch-web-tools\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/catch-web-tools/to-top/public/js/catchwebtools-to-top-public.js?ver=1.0.0' id='catchwebtools-to-top-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/wp-media-folder/assets/js/single_image_lightbox/single_image_lightbox.js?ver=5.3.18' id='wpmf-singleimage-lightbox-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/jquery.sidr.min.js?ver=2.2.1.1' id='jquery-sidr-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/clean-magazine-custom-scripts.min.js' id='clean-magazine-custom-scripts-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/html5.min.js?ver=3.7.3' id='clean-magazine-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://chipleybugle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chipleybugle.com/wp-json/wp/v2/posts/180883" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chipleybugle.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chipleybugle.com/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.8" />
<link rel="canonical" href="https://chipleybugle.com/november-112022-veterans-day-roulhac-middle-school/" />
<link rel='shortlink' href='https://chipleybugle.com/?p=180883' />
<link rel="alternate" type="application/json+oembed" href="https://chipleybugle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchipleybugle.com%2Fnovember-112022-veterans-day-roulhac-middle-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chipleybugle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchipleybugle.com%2Fnovember-112022-veterans-day-roulhac-middle-school%2F&#038;format=xml" />
<meta name="google-site-verification" content="93iPW1X-Xy0E0mO0SY0TsH_olokTUgEfN5sW1cs84t4" />    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'af7060a8b9'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://chipleybugle.com/news/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><link rel="icon" href="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/cb-site-icon-90x68.png" sizes="32x32" />
<link rel="icon" href="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/cb-site-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/cb-site-icon.png" />
<meta name="msapplication-TileImage" content="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/cb-site-icon.png" />
		<style type="text/css" id="wp-custom-css">
			
		</style>
		<!-- refreshing cache -->
<!-- Chipley Bugle inline CSS Styles -->
<style type="text/css" media="screen" rel="ct-custom-css">
@media screen and (min-width: 481px) {
.header-top-left .header-top-right { max-width: 100%; width: 100%; }
}
</style>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<script>(function(){this._N2=this._N2||{_r:[],_d:[],r:function(){this._r.push(arguments)},d:function(){this._d.push(arguments)}}}).call(window);!function(a){a.indexOf("Safari")>0&&-1===a.indexOf("Chrome")&&document.documentElement.style.setProperty("--ss-safari-fix-225962","1px")}(navigator.userAgent);!function(e,i,o,r){(i=e.match(/(Chrome|Firefox|Safari)\/(\d+)\./))&&("Chrome"==i[1]?r=+i[2]>=32:"Firefox"==i[1]?r=+i[2]>=65:"Safari"==i[1]&&(o=e.match(/Version\/(\d+)/)||e.match(/(\d+)[0-9_]+like Mac/))&&(r=+o[1]>=14),r&&document.documentElement.classList.add("n2webp"))}(navigator.userAgent);</script><script src="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Application/Frontend/Assets/dist/n2.min.js?ver=af21758e" defer async></script>
<script src="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=af21758e" defer async></script>
<script src="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Slider/SliderType/Simple/Assets/dist/ss-simple.min.js?ver=af21758e" defer async></script>
<script>_N2.r('documentReady',function(){_N2.r(["documentReady","smartslider-frontend","ss-simple"],function(){new _N2.SmartSliderSimple('n2-ss-3',{"admin":false,"callbacks":"","background.video.mobile":1,"randomize":{"randomize":1,"randomizeFirst":1},"alias":{"id":0,"smoothScroll":0,"slideSwitch":0,"scroll":1},"align":"normal","isDelayed":0,"responsive":{"mediaQueries":{"all":false,"desktopportrait":["(min-width: 1200px)"],"tabletportrait":["(orientation: landscape) and (max-width: 1199px) and (min-width: 901px)","(orientation: portrait) and (max-width: 1199px) and (min-width: 701px)"],"mobileportrait":["(orientation: landscape) and (max-width: 900px)","(orientation: portrait) and (max-width: 700px)"]},"base":{"slideOuterWidth":300,"slideOuterHeight":140,"sliderWidth":300,"sliderHeight":140,"slideWidth":300,"slideHeight":140},"hideOn":{"desktopLandscape":false,"desktopPortrait":false,"tabletLandscape":false,"tabletPortrait":false,"mobileLandscape":false,"mobilePortrait":false},"onResizeEnabled":true,"type":"auto","sliderHeightBasedOn":"real","focusUser":1,"focusEdge":"auto","breakpoints":[{"device":"tabletPortrait","type":"max-screen-width","portraitWidth":1199,"landscapeWidth":1199},{"device":"mobilePortrait","type":"max-screen-width","portraitWidth":700,"landscapeWidth":900}],"enabledDevices":{"desktopLandscape":0,"desktopPortrait":1,"tabletLandscape":0,"tabletPortrait":1,"mobileLandscape":0,"mobilePortrait":1},"sizes":{"desktopPortrait":{"width":300,"height":140,"max":3000,"min":300},"tabletPortrait":{"width":300,"height":140,"customHeight":false,"max":1199,"min":300},"mobilePortrait":{"width":300,"height":140,"customHeight":false,"max":900,"min":300}},"overflowHiddenPage":0,"focus":{"offsetTop":"#wpadminbar","offsetBottom":""}},"controls":{"mousewheel":0,"touch":"horizontal","keyboard":1,"blockCarouselInteraction":1},"playWhenVisible":1,"playWhenVisibleAt":0.5,"lazyLoad":0,"lazyLoadNeighbor":0,"blockrightclick":0,"maintainSession":0,"autoplay":{"enabled":1,"start":1,"duration":8000,"autoplayLoop":1,"allowReStart":0,"pause":{"click":0,"mouse":"0","mediaStarted":1},"resume":{"click":0,"mouse":"0","mediaEnded":1,"slidechanged":0},"interval":1,"intervalModifier":"loop","intervalSlide":"current"},"perspective":1000,"layerMode":{"playOnce":0,"playFirstLayer":1,"mode":"skippable","inAnimation":"mainInEnd"},"parallax":{"enabled":1,"mobile":0,"is3D":0,"animate":1,"horizontal":"mouse","vertical":"mouse","origin":"slider","scrollmove":"both"},"postBackgroundAnimations":0,"bgAnimations":0,"mainanimation":{"type":"fade","duration":800,"delay":0,"ease":"easeOutQuad","shiftedBackgroundAnimation":"auto"},"carousel":1,"initCallbacks":function(){}})})});</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-180883 single-format-standard wp-custom-logo two-columns content-left excerpt-image-left mobile-menu-one">


		<div id="page" class="hfeed site">
		    <aside role="complementary" id="header-top" class="header-top-bar">
        <div class="wrapper">
                            <div class="header-top-right">
                    <section class="widget widget_clean_magazine_social_icons" id="header-right-social-icons">
                        <div class="widget-wrap">
                            <a class="genericon_parent genericon genericon-facebook-alt" target="_blank" title="Facebook" href="https://www.facebook.com/chipleybugle"><span class="screen-reader-text">Facebook</span> </a><a class="genericon_parent genericon genericon-twitter" target="_blank" title="Twitter" href="https://twitter.com/ChipleyBugle"><span class="screen-reader-text">Twitter</span> </a><a class="genericon_parent genericon genericon-mail" target="_blank" title="Email" href="mailto:&#119;e&#98;&#109;as&#116;e&#114;&#64;c&#104;&#105;&#112;l&#101;y&#98;u&#103;&#108;e.&#99;om"><span class="screen-reader-text">Email</span> </a>                        </div><!-- .widget-wrap -->
                    </section><!-- #header-right-social-icons -->
                </div><!-- .header-top-right -->
                    </div><!-- .wrapper -->
    </aside><!-- #header-top -->
    		<header id="masthead" role="banner">
    		<div class="wrapper">
		
    <div id="mobile-header-left-menu" class="mobile-menu-anchor primary-menu">
        <a href="#mobile-header-left-nav" id="header-left-menu" class="genericon genericon-menu">
            <span class="mobile-menu-text">Menu</span>
        </a>
    </div><!-- #mobile-header-menu -->

    <div id="site-branding" class="logo-right"><div id="site-header"><p class="site-title"><a href="https://chipleybugle.com/">Chipley Bugle</a></p><p class="site-description">The Little Paper with the BIG TOOT</p>
		</div><!-- #site-header -->
				<div id="site-logo"><a href="https://chipleybugle.com/" class="custom-logo-link" rel="home"><img width="345" height="150" src="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/small-logo.png" class="custom-logo" alt="Chipley Bugle" srcset="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/small-logo.png 345w, https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/small-logo-300x130.png 300w" sizes="(max-width: 345px) 100vw, 345px" /></a></div><!-- #site-logo --></div><!-- #site-branding-->

<aside class="sidebar sidebar-header-right widget-area site-navigation">
	<section id="simpleimage-129" class="widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://jackson-hospital.com"><img width="300" height="140" src="https://chipleybugle.com/news/wp-content/uploads/JHO-445-22-Taste-of-Season-300x140-1.jpg" class="attachment-full size-full" alt="" loading="lazy" /></a>	</p>


</div><!-- .widget-wrap --></section><!-- #widget-default-search --></aside><!-- .sidebar .header-sidebar .widget-area -->

			</div><!-- .wrapper -->
		</header><!-- #masthead -->
		    	<nav id="site-navigation" class="site-navigation nav-primary search-enabled" role="navigation">
            <div class="wrapper">
                <h3 class="assistive-text">Primary Menu</h3>
                <div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
                <ul id="menu-header" class="menu clean-magazine-nav-menu"><li id="menu-item-129383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-129383"><a href="https://chipleybugle.com/">Home</a></li>
<li id="menu-item-63086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63086"><a href="https://chipleybugle.com/category/local-news/">Local News</a></li>
<li id="menu-item-63092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63092"><a href="https://chipleybugle.com/category/local-news/events/">Events</a></li>
<li id="menu-item-63087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63087"><a href="https://chipleybugle.com/category/sports/">Sports</a></li>
<li id="menu-item-63088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63088"><a href="https://chipleybugle.com/category/society/">Society</a></li>
<li id="menu-item-63089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63089"><a href="https://chipleybugle.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-63091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63091"><a href="https://chipleybugle.com/category/opinion/">Opinion</a></li>
<li id="menu-item-66343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66343"><a href="https://chipleybugle.com/classifieds/">Classifieds</a></li>
<li id="menu-item-63090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63090"><a href="https://chipleybugle.com/contact-us/">Contact Us</a></li>
</ul>                        <div id="search-toggle" class="genericon">
                            <a class="screen-reader-text" href="#search-container">Search</a>
                        </div>

                        <div id="search-container" class="displaynone">
                            
<form role="search" method="get" class="search-form" action="https://chipleybugle.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
                        </div>
                                	</div><!-- .wrapper -->
        </nav><!-- .nav-primary -->
        <!-- Disable Header Image --><div id="breadcrumb-list">
					<div class="wrapper"><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://chipleybugle.com/">Home <span class="sep">&raquo;</span><!-- .sep --></a></span><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://chipleybugle.com/category/local-news/">Local News<span class="sep">&raquo;</span><!-- .sep --></a></span><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://chipleybugle.com/category/local-news/schools/">Schools<span class="sep">&raquo;</span><!-- .sep --></a></span><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://chipleybugle.com/category/local-news/schools/chs/">CHS<span class="sep">&raquo;</span><!-- .sep --></a></span><span class="breadcrumb-current">November 11,2022 Veterans Day Roulhac Middle School</span></div><!-- .wrapper -->
			</div><!-- #breadcrumb-list -->		<div id="content" class="site-content">
			<div class="wrapper">
			<div id="primary" class="content-area">
				<main id="main" class="site-main" role="main">
		
	
		
<article id="post-180883" class="post-180883 post type-post status-publish format-standard hentry category-chs category-events category-featured category-kms category-local-news category-rms category-schools">
	<!-- Page/Post Single Image Disabled or No Image set in Post Thumbnail -->
	<div class="entry-container">
		<header class="entry-header">
			<h1 class="entry-title">November 11,2022 Veterans Day Roulhac Middle School</h1>

			<p class="entry-meta"><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://chipleybugle.com/november-112022-veterans-day-roulhac-middle-school/" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-12T08:41:03-06:00">November 12, 2022</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author</span><a class="url fn n" href="https://chipleybugle.com/author/chipleyb/">editor</a></span></span><span class="comments-link"><a href="https://chipleybugle.com/november-112022-veterans-day-roulhac-middle-school/#respond">Leave a comment</a></span></p><!-- .entry-meta -->		</header><!-- .entry-header -->

		<div class="entry-content">
			<div class="at-above-post addthis_tool" data-url="https://chipleybugle.com/november-112022-veterans-day-roulhac-middle-school/"></div><p>November 11, 2022 Veterans Day, Washington County Schools honored those who have dedicated their lives to the service of their country. This day offers us a moment to reflect on America’s servicemembers. We commemorate all the brave men and women who have served this nation. Thank you for your service to this great country!</p>
<p>Happy Veterans Day,11-11-2022 to all of those who have served.</p>
<p>Thank you for showing the way and being our mentors.</p>
<div class='wpmf-gallerys wpmf-gallerys-life'><div id="gallery-1"
 data-gutter-width="5"
  data-wpmfcolumns="5" class="wpmf-gallery gallery-link-file gallery-masonry gallery-columns-5 gallery-size-medium wpmf-gallery-bottomspace-default wpmf-gallery-clear wpmf-has-border-radius-0 wpmf-gutterwidth-5"><div class="wpmf-gallery-item
     wpmf-gallery-item-position-1 wpmf-gallery-item-attachment-180772"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2503-1024x683.jpg" data-title=" MG 2503" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/MG_2503-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2503-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/MG_2503-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/MG_2503-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2503-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/MG_2503-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/MG_2503-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/MG_2503.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-2 wpmf-gallery-item-attachment-180773"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2504-1024x683.jpg" data-title=" MG 2504" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/MG_2504-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2504-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/MG_2504-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/MG_2504-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2504-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/MG_2504-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/MG_2504-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/MG_2504.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-3 wpmf-gallery-item-attachment-180774"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2505-1024x683.jpg" data-title=" MG 2505" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/MG_2505-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2505-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/MG_2505-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/MG_2505-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2505-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/MG_2505-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/MG_2505-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/MG_2505.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-4 wpmf-gallery-item-attachment-180775"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2506-1024x683.jpg" data-title=" MG 2506" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/MG_2506-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2506-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/MG_2506-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/MG_2506-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2506-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/MG_2506-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/MG_2506-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/MG_2506.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-5 wpmf-gallery-item-attachment-180776"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2507-1024x683.jpg" data-title=" MG 2507" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/MG_2507-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2507-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/MG_2507-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/MG_2507-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2507-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/MG_2507-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/MG_2507-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/MG_2507.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-6 wpmf-gallery-item-attachment-180777"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2508-1024x683.jpg" data-title=" MG 2508" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/MG_2508-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2508-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/MG_2508-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/MG_2508-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2508-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/MG_2508-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/MG_2508-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/MG_2508.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-7 wpmf-gallery-item-attachment-180778"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2509-1024x683.jpg" data-title=" MG 2509" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/MG_2509-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2509-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/MG_2509-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/MG_2509-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2509-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/MG_2509-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/MG_2509-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/MG_2509.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-8 wpmf-gallery-item-attachment-180779"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2510-1024x683.jpg" data-title=" MG 2510" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/MG_2510-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2510-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/MG_2510-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/MG_2510-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2510-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/MG_2510-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/MG_2510-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/MG_2510.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-9 wpmf-gallery-item-attachment-180780"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2511-1024x683.jpg" data-title=" MG 2511" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/MG_2511-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2511-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/MG_2511-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/MG_2511-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2511-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/MG_2511-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/MG_2511-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/MG_2511.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-10 wpmf-gallery-item-attachment-180781"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2512-1024x683.jpg" data-title=" MG 2512" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/MG_2512-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2512-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/MG_2512-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/MG_2512-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2512-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/MG_2512-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/MG_2512-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/MG_2512.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-11 wpmf-gallery-item-attachment-180782"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2516-1024x683.jpg" data-title=" MG 2516" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/MG_2516-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2516-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/MG_2516-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/MG_2516-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2516-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/MG_2516-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/MG_2516-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/MG_2516.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-12 wpmf-gallery-item-attachment-180783"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2517-1024x683.jpg" data-title=" MG 2517" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/MG_2517-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2517-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/MG_2517-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/MG_2517-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2517-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/MG_2517-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/MG_2517-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/MG_2517.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-13 wpmf-gallery-item-attachment-180784"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2518-1024x683.jpg" data-title=" MG 2518" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/MG_2518-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2518-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/MG_2518-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/MG_2518-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2518-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/MG_2518-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/MG_2518-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/MG_2518.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-14 wpmf-gallery-item-attachment-180785"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2519-1024x683.jpg" data-title=" MG 2519" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/MG_2519-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2519-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/MG_2519-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/MG_2519-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2519-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/MG_2519-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/MG_2519-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/MG_2519.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-15 wpmf-gallery-item-attachment-180786"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2520-1024x683.jpg" data-title=" MG 2520" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/MG_2520-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2520-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/MG_2520-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/MG_2520-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2520-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/MG_2520-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/MG_2520-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/MG_2520.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-16 wpmf-gallery-item-attachment-180787"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2521-1024x683.jpg" data-title=" MG 2521" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/MG_2521-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2521-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/MG_2521-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/MG_2521-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2521-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/MG_2521-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/MG_2521-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/MG_2521.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-17 wpmf-gallery-item-attachment-180788"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2523-1024x683.jpg" data-title=" MG 2523" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/MG_2523-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2523-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/MG_2523-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/MG_2523-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2523-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/MG_2523-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/MG_2523-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/MG_2523.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-18 wpmf-gallery-item-attachment-180789"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2524-1024x683.jpg" data-title=" MG 2524" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/MG_2524-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2524-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/MG_2524-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/MG_2524-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2524-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/MG_2524-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/MG_2524-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/MG_2524.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-19 wpmf-gallery-item-attachment-180790"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2525-683x1024.jpg" data-title=" MG 2525" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/MG_2525-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2525-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/MG_2525-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/MG_2525-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2525.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-20 wpmf-gallery-item-attachment-180791"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2526-683x1024.jpg" data-title=" MG 2526" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/MG_2526-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2526-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/MG_2526-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/MG_2526-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2526.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-21 wpmf-gallery-item-attachment-180792"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2527-683x1024.jpg" data-title=" MG 2527" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/MG_2527-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2527-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/MG_2527-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/MG_2527-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2527.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-22 wpmf-gallery-item-attachment-180793"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2528-1024x683.jpg" data-title=" MG 2528" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/MG_2528-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2528-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/MG_2528-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/MG_2528-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2528-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/MG_2528-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/MG_2528-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/MG_2528.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-23 wpmf-gallery-item-attachment-180794"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/MG_2529-683x1024.jpg" data-title=" MG 2529" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/MG_2529-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/MG_2529-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/MG_2529-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/MG_2529-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/MG_2529.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-24 wpmf-gallery-item-attachment-180795"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4044-768x1024.jpeg" data-title="IMG 4044" target="_self"><img width="225" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4044-225x300.jpeg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4044-225x300.jpeg 225w, https://chipleybugle.com/news/wp-content/uploads/IMG_4044-768x1024.jpeg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4044.jpeg 900w" sizes="(max-width: 225px) 100vw, 225px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-25 wpmf-gallery-item-attachment-180796"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4048-768x1024.jpeg" data-title="IMG 4048" target="_self"><img width="225" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4048-225x300.jpeg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4048-225x300.jpeg 225w, https://chipleybugle.com/news/wp-content/uploads/IMG_4048-768x1024.jpeg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4048.jpeg 900w" sizes="(max-width: 225px) 100vw, 225px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-26 wpmf-gallery-item-attachment-180797"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4049-768x1024.jpeg" data-title="IMG 4049" target="_self"><img width="225" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4049-225x300.jpeg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4049-225x300.jpeg 225w, https://chipleybugle.com/news/wp-content/uploads/IMG_4049-768x1024.jpeg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4049.jpeg 900w" sizes="(max-width: 225px) 100vw, 225px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-27 wpmf-gallery-item-attachment-180798"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4169-1024x683.jpg" data-title="IMG 4169" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4169-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4169-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4169-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4169-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4169-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4169-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4169-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4169.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-28 wpmf-gallery-item-attachment-180799"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4173-683x1024.jpg" data-title="IMG 4173" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4173-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4173-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4173-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4173-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4173.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-29 wpmf-gallery-item-attachment-180800"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4174-683x1024.jpg" data-title="IMG 4174" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4174-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4174-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4174-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4174-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4174.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-30 wpmf-gallery-item-attachment-180801"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4175-683x1024.jpg" data-title="IMG 4175" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4175-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4175-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4175-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4175-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4175.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-31 wpmf-gallery-item-attachment-180802"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4176-683x1024.jpg" data-title="IMG 4176" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4176-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4176-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4176-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4176-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4176.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-32 wpmf-gallery-item-attachment-180803"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4177-683x1024.jpg" data-title="IMG 4177" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4177-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4177-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4177-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4177-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4177.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-33 wpmf-gallery-item-attachment-180804"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4179-1024x683.jpg" data-title="IMG 4179" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4179-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4179-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4179-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4179-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4179-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4179-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4179-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4179.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-34 wpmf-gallery-item-attachment-180805"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4180-1024x683.jpg" data-title="IMG 4180" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4180-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4180-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4180-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4180-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4180-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4180-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4180-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4180.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-35 wpmf-gallery-item-attachment-180806"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4182-683x1024.jpg" data-title="IMG 4182" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4182-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4182-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4182-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4182-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4182.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-36 wpmf-gallery-item-attachment-180807"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4183-1024x683.jpg" data-title="IMG 4183" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4183-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4183-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4183-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4183-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4183-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4183-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4183-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4183.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-37 wpmf-gallery-item-attachment-180808"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4184-683x1024.jpg" data-title="IMG 4184" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4184-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4184-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4184-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4184-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4184.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-38 wpmf-gallery-item-attachment-180809"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4185-683x1024.jpg" data-title="IMG 4185" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4185-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4185-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4185-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4185-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4185.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-39 wpmf-gallery-item-attachment-180810"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4187-1024x683.jpg" data-title="IMG 4187" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4187-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4187-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4187-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4187-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4187-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4187-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4187-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4187.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-40 wpmf-gallery-item-attachment-180811"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4188-1024x683.jpg" data-title="IMG 4188" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4188-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4188-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4188-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4188-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4188-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4188-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4188-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4188.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-41 wpmf-gallery-item-attachment-180812"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4189-1024x683.jpg" data-title="IMG 4189" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4189-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4189-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4189-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4189-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4189-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4189-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4189-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4189.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-42 wpmf-gallery-item-attachment-180813"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4190-1024x683.jpg" data-title="IMG 4190" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4190-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4190-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4190-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4190-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4190-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4190-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4190-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4190.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-43 wpmf-gallery-item-attachment-180814"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4191-1024x683.jpg" data-title="IMG 4191" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4191-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4191-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4191-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4191-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4191-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4191-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4191-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4191.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-44 wpmf-gallery-item-attachment-180815"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4192-1024x683.jpg" data-title="IMG 4192" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4192-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4192-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4192-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4192-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4192-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4192-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4192-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4192.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-45 wpmf-gallery-item-attachment-180816"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4193-683x1024.jpg" data-title="IMG 4193" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4193-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4193-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4193-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4193-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4193.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-46 wpmf-gallery-item-attachment-180817"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4195-1024x683.jpg" data-title="IMG 4195" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4195-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4195-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4195-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4195-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4195-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4195-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4195-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4195.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-47 wpmf-gallery-item-attachment-180818"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4196-683x1024.jpg" data-title="IMG 4196" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4196-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4196-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4196-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4196-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4196.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-48 wpmf-gallery-item-attachment-180819"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4197-683x1024.jpg" data-title="IMG 4197" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4197-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4197-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4197-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4197-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4197.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-49 wpmf-gallery-item-attachment-180820"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4198-683x1024.jpg" data-title="IMG 4198" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4198-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4198-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4198-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4198-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4198.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-50 wpmf-gallery-item-attachment-180821"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4199-1024x683.jpg" data-title="IMG 4199" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4199-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4199-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4199-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4199-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4199-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4199-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4199-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4199.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-51 wpmf-gallery-item-attachment-180822"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4201-1024x683.jpg" data-title="IMG 4201" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4201-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4201-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4201-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4201-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4201-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4201-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4201-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4201.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-52 wpmf-gallery-item-attachment-180823"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4202-1024x683.jpg" data-title="IMG 4202" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4202-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4202-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4202-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4202-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4202-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4202-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4202-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4202.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-53 wpmf-gallery-item-attachment-180824"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4203-1024x683.jpg" data-title="IMG 4203" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4203-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4203-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4203-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4203-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4203-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4203-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4203-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4203.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-54 wpmf-gallery-item-attachment-180825"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4204-1024x683.jpg" data-title="IMG 4204" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4204-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4204-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4204-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4204-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4204-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4204-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4204-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4204.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-55 wpmf-gallery-item-attachment-180826"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4205-683x1024.jpg" data-title="IMG 4205" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4205-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4205-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4205-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4205-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4205.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-56 wpmf-gallery-item-attachment-180827"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4206-683x1024.jpg" data-title="IMG 4206" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4206-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4206-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4206-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4206-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4206.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-57 wpmf-gallery-item-attachment-180828"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4207-683x1024.jpg" data-title="IMG 4207" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4207-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4207-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4207-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4207-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4207.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-58 wpmf-gallery-item-attachment-180829"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4209-683x1024.jpg" data-title="IMG 4209" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4209-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4209-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4209-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4209-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4209.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-59 wpmf-gallery-item-attachment-180830"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4210-683x1024.jpg" data-title="IMG 4210" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4210-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4210-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4210-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4210-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4210.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-60 wpmf-gallery-item-attachment-180831"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4211-683x1024.jpg" data-title="IMG 4211" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4211-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4211-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4211-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4211-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4211.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-61 wpmf-gallery-item-attachment-180832"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4212-683x1024.jpg" data-title="IMG 4212" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4212-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4212-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4212-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4212-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4212.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-62 wpmf-gallery-item-attachment-180833"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4213-683x1024.jpg" data-title="IMG 4213" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4213-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4213-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4213-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4213-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4213.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-63 wpmf-gallery-item-attachment-180834"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4214-683x1024.jpg" data-title="IMG 4214" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4214-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4214-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4214-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4214-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4214.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-64 wpmf-gallery-item-attachment-180835"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4215-683x1024.jpg" data-title="IMG 4215" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4215-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4215-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4215-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4215-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4215.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-65 wpmf-gallery-item-attachment-180836"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4217-1024x683.jpg" data-title="IMG 4217" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4217-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4217-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4217-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4217-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4217-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4217-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4217-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4217.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-66 wpmf-gallery-item-attachment-180837"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4218-683x1024.jpg" data-title="IMG 4218" target="_self"><img width="200" height="300" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4218-200x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4218-200x300.jpg 200w, https://chipleybugle.com/news/wp-content/uploads/IMG_4218-683x1024.jpg 683w, https://chipleybugle.com/news/wp-content/uploads/IMG_4218-768x1152.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4218.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-67 wpmf-gallery-item-attachment-180838"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4219-1024x683.jpg" data-title="IMG 4219" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4219-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4219-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4219-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4219-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4219-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4219-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4219-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4219.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-68 wpmf-gallery-item-attachment-180839"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4223-1024x683.jpg" data-title="IMG 4223" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4223-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4223-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4223-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4223-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4223-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4223-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4223-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4223.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-69 wpmf-gallery-item-attachment-180840"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4224-1024x683.jpg" data-title="IMG 4224" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4224-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4224-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4224-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4224-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4224-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4224-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4224-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4224.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-70 wpmf-gallery-item-attachment-180841"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4226-1024x683.jpg" data-title="IMG 4226" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4226-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4226-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4226-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4226-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4226-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4226-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4226-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4226.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-71 wpmf-gallery-item-attachment-180842"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4228-1024x683.jpg" data-title="IMG 4228" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4228-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4228-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4228-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4228-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4228-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4228-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4228-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4228.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-72 wpmf-gallery-item-attachment-180843"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4229-1024x683.jpg" data-title="IMG 4229" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4229-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4229-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4229-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4229-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4229-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4229-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4229-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4229.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-73 wpmf-gallery-item-attachment-180844"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4230-1024x683.jpg" data-title="IMG 4230" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4230-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4230-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4230-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4230-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4230-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4230-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4230-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4230.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-74 wpmf-gallery-item-attachment-180845"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4231-1024x683.jpg" data-title="IMG 4231" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4231-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4231-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4231-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4231-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4231-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4231-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4231-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4231.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-75 wpmf-gallery-item-attachment-180846"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4232-1024x683.jpg" data-title="IMG 4232" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4232-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4232-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4232-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4232-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4232-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4232-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4232-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4232.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-76 wpmf-gallery-item-attachment-180847"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4233-1024x683.jpg" data-title="IMG 4233" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4233-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4233-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4233-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4233-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4233-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4233-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4233-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4233.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-77 wpmf-gallery-item-attachment-180848"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4234-1024x683.jpg" data-title="IMG 4234" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4234-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4234-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4234-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4234-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4234-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4234-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4234-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4234.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-78 wpmf-gallery-item-attachment-180849"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4235-1024x683.jpg" data-title="IMG 4235" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4235-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4235-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4235-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4235-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4235-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4235-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4235-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4235.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-79 wpmf-gallery-item-attachment-180850"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4236-1024x683.jpg" data-title="IMG 4236" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4236-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4236-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4236-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4236-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4236-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4236-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4236-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4236.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-80 wpmf-gallery-item-attachment-180851"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4237-1024x683.jpg" data-title="IMG 4237" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4237-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4237-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4237-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4237-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4237-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4237-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4237-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4237.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-81 wpmf-gallery-item-attachment-180852"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4238-1024x683.jpg" data-title="IMG 4238" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4238-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4238-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4238-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4238-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4238-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4238-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4238-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4238.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-82 wpmf-gallery-item-attachment-180853"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4239-1024x683.jpg" data-title="IMG 4239" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4239-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4239-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4239-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4239-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4239-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4239-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4239-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4239.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-83 wpmf-gallery-item-attachment-180854"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4240-1024x683.jpg" data-title="IMG 4240" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4240-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4240-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4240-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4240-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4240-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4240-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4240-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4240.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-84 wpmf-gallery-item-attachment-180855"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4241-1024x683.jpg" data-title="IMG 4241" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4241-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4241-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4241-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4241-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4241-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4241-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4241-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4241.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-85 wpmf-gallery-item-attachment-180856"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4242-1024x683.jpg" data-title="IMG 4242" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4242-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4242-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4242-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4242-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4242-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4242-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4242-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4242.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-86 wpmf-gallery-item-attachment-180857"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4243-1024x683.jpg" data-title="IMG 4243" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4243-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4243-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4243-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4243-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4243-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4243-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4243-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4243.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-87 wpmf-gallery-item-attachment-180858"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4244-1024x683.jpg" data-title="IMG 4244" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4244-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4244-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4244-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4244-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4244-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4244-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4244-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4244.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-88 wpmf-gallery-item-attachment-180859"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4245-1024x683.jpg" data-title="IMG 4245" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4245-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4245-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4245-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4245-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4245-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4245-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4245-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4245.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-89 wpmf-gallery-item-attachment-180860"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4248-1024x683.jpg" data-title="IMG 4248" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4248-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4248-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4248-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4248-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4248-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4248-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4248-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4248.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-90 wpmf-gallery-item-attachment-180861"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4249-1024x683.jpg" data-title="IMG 4249" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4249-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4249-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4249-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4249-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4249-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4249-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4249-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4249.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-91 wpmf-gallery-item-attachment-180862"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4250-1024x683.jpg" data-title="IMG 4250" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4250-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4250-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4250-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4250-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4250-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4250-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4250-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4250.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-92 wpmf-gallery-item-attachment-180863"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4251-1024x683.jpg" data-title="IMG 4251" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4251-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4251-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4251-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4251-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4251-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4251-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4251-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4251.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-93 wpmf-gallery-item-attachment-180864"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4252-1024x683.jpg" data-title="IMG 4252" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4252-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4252-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4252-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4252-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4252-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4252-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4252-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4252.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-94 wpmf-gallery-item-attachment-180865"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4253-1024x683.jpg" data-title="IMG 4253" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4253-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4253-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4253-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4253-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4253-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4253-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4253-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4253.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-95 wpmf-gallery-item-attachment-180866"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4256-1024x683.jpg" data-title="IMG 4256" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4256-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4256-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4256-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4256-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4256-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4256-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4256-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4256.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-96 wpmf-gallery-item-attachment-180867"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4258-1024x683.jpg" data-title="IMG 4258" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4258-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4258-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4258-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4258-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4258-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4258-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4258-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4258.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-97 wpmf-gallery-item-attachment-180868"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4260-1024x683.jpg" data-title="IMG 4260" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4260-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4260-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4260-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4260-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4260-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4260-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4260-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4260.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-98 wpmf-gallery-item-attachment-180869"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4261-1024x683.jpg" data-title="IMG 4261" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4261-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4261-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4261-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4261-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4261-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4261-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4261-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4261.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-99 wpmf-gallery-item-attachment-180870"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4262-1024x683.jpg" data-title="IMG 4262" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4262-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4262-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4262-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4262-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4262-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4262-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4262-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4262.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-100 wpmf-gallery-item-attachment-180871"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4264-1024x683.jpg" data-title="IMG 4264" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4264-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4264-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4264-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4264-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4264-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4264-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4264-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4264.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-101 wpmf-gallery-item-attachment-180872"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4265-1024x683.jpg" data-title="IMG 4265" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4265-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4265-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4265-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4265-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4265-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4265-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4265-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4265.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-102 wpmf-gallery-item-attachment-180873"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4266-1024x683.jpg" data-title="IMG 4266" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4266-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4266-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4266-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4266-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4266-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4266-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4266-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4266.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-103 wpmf-gallery-item-attachment-180874"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4267-1024x683.jpg" data-title="IMG 4267" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4267-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4267-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4267-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4267-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4267-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4267-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4267-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4267.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-104 wpmf-gallery-item-attachment-180875"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4268-1024x683.jpg" data-title="IMG 4268" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4268-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4268-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4268-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4268-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4268-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4268-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4268-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4268.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-105 wpmf-gallery-item-attachment-180876"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4269-1024x683.jpg" data-title="IMG 4269" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4269-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4269-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4269-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4269-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4269-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4269-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4269-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4269.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-106 wpmf-gallery-item-attachment-180877"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4271-1024x683.jpg" data-title="IMG 4271" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4271-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4271-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4271-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4271-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4271-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4271-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4271-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4271.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="wpmf-gallery-item
     wpmf-gallery-item-position-107 wpmf-gallery-item-attachment-180878"><div class="wpmf-gallery-icon"><a class=" not_video" data-lightbox="1" href="https://chipleybugle.com/news/wp-content/uploads/IMG_4272-1024x683.jpg" data-title="IMG 4272" target="_self"><img width="300" height="200" src="https://chipleybugle.com/news/wp-content/uploads/IMG_4272-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-type="wpmfgalleryimg" data-lazy-src="0" srcset="https://chipleybugle.com/news/wp-content/uploads/IMG_4272-300x200.jpg 300w, https://chipleybugle.com/news/wp-content/uploads/IMG_4272-1024x683.jpg 1024w, https://chipleybugle.com/news/wp-content/uploads/IMG_4272-768x512.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/IMG_4272-480x320.jpg 480w, https://chipleybugle.com/news/wp-content/uploads/IMG_4272-880x586.jpg 880w, https://chipleybugle.com/news/wp-content/uploads/IMG_4272-385x257.jpg 385w, https://chipleybugle.com/news/wp-content/uploads/IMG_4272.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div></div></div>

<p><iframe loading="lazy" title="KMS Honors Our Veterans" width="880" height="495" src="https://www.youtube.com/embed/l-K0eeP1YoA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://chipleybugle.com/november-112022-veterans-day-roulhac-middle-school/"></div><!-- AddThis Share Buttons generic via filter on the_content -->					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<p class="entry-meta"><span class="cat-links"><span class="screen-reader-text">Categories</span><a href="https://chipleybugle.com/category/local-news/schools/chs/" rel="category tag">CHS</a>, <a href="https://chipleybugle.com/category/local-news/events/" rel="category tag">Events</a>, <a href="https://chipleybugle.com/category/featured/" rel="category tag">Featured</a>, <a href="https://chipleybugle.com/category/local-news/schools/kms/" rel="category tag">KMS</a>, <a href="https://chipleybugle.com/category/local-news/" rel="category tag">Local News</a>, <a href="https://chipleybugle.com/category/local-news/schools/rms/" rel="category tag">RMS</a>, <a href="https://chipleybugle.com/category/local-news/schools/" rel="category tag">Schools</a></span></p><!-- .entry-meta -->		</footer><!-- .entry-footer -->
	</div><!-- .entry-container -->
</article><!-- #post-## -->
		
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/november-112022-veterans-day-roulhac-middle-school/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://chipleybugle.com/news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_435546246" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfNlFwUAAAAAK9I79C1H_q7Tvs9Q9dQMtXrspj5" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='180883' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="36434a3258" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="91"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->	

		</main><!-- #main -->
				</div><!-- #primary -->
			<aside class="sidebar sidebar-primary widget-area" role="complementary">
		<section id="smartslider3-3" class="widget widget_smartslider3"><div class="n2-section-smartslider fitvidsignore " data-ssid="3" tabindex="0" role="region" aria-label="Slider"><div id="n2-ss-3-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-3" data-creator="Smart Slider 3" data-responsive="auto" class="n2-ss-slider n2-ow n2-has-hover n2notransition  ">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds n2-ow-all"><div class="n2-ss-slide-background" data-public-id="1" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-opacity="100" data-x="50" data-y="50" data-alt="Florida Panhandle Technical College" data-title=""><picture><img src="//chipleybugle.com/news/wp-content/uploads/fp-buttons/fptc-fpbutton.jpg" alt="Florida Panhandle Technical College" title="" loading="lazy" class="skip-lazy" data-skip-lazy="1"></picture></div><div data-color="RGBA(255,255,255,0)" style="background-color: RGBA(255,255,255,0);" class="n2-ss-slide-background-color"></div></div><div class="n2-ss-slide-background" data-public-id="2" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-opacity="100" data-x="50" data-y="50" data-alt="West Florida Electric" data-title=""><picture><img src="//chipleybugle.com/news/wp-content/uploads/fp-buttons/wfec-1.jpg" alt="West Florida Electric" title="" loading="lazy" class="skip-lazy" data-skip-lazy="1"></picture></div><div data-color="RGBA(255,255,255,0)" style="background-color: RGBA(255,255,255,0);" class="n2-ss-slide-background-color"></div></div><div class="n2-ss-slide-background" data-public-id="3" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-opacity="100" data-x="50" data-y="50" data-alt="Rogers Insurance" data-title=""><picture><img src="//chipleybugle.com/news/wp-content/uploads/fp-buttons/rogers-fpbutton.jpg" alt="Rogers Insurance" title="" loading="lazy" class="skip-lazy" data-skip-lazy="1"></picture></div><div data-color="RGBA(255,255,255,0)" style="background-color: RGBA(255,255,255,0);" class="n2-ss-slide-background-color"></div></div><div class="n2-ss-slide-background" data-public-id="4" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-opacity="100" data-x="50" data-y="50" data-alt="Chipola College" data-title=""><picture><img src="//chipleybugle.com/news/wp-content/uploads/fp-buttons/chipola-fpbutton.jpg" alt="Chipola College" title="" loading="lazy" class="skip-lazy" data-skip-lazy="1"></picture></div><div data-color="RGBA(255,255,255,0)" style="background-color: RGBA(255,255,255,0);" class="n2-ss-slide-background-color"></div></div><div class="n2-ss-slide-background" data-public-id="5" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-opacity="100" data-x="50" data-y="50" data-alt="Obert Funeral Home" data-title=""><picture><img src="//chipleybugle.com/news/wp-content/uploads/obert-1.jpg" alt="Obert Funeral Home" title="" loading="lazy" class="skip-lazy" data-skip-lazy="1"></picture></div><div data-color="RGBA(255,255,255,0)" style="background-color: RGBA(255,255,255,0);" class="n2-ss-slide-background-color"></div></div><div class="n2-ss-slide-background" data-public-id="6" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-opacity="100" data-x="50" data-y="50" data-alt="Community South" data-title=""><picture><img src="//chipleybugle.com/news/wp-content/uploads/com-south-cu.jpg" alt="Community South" title="" loading="lazy" class="skip-lazy" data-skip-lazy="1"></picture></div><div data-color="RGBA(255,255,255,0)" style="background-color: RGBA(255,255,255,0);" class="n2-ss-slide-background-color"></div></div><div class="n2-ss-slide-background" data-public-id="7" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-opacity="100" data-x="50" data-y="50" data-alt="Rustin Vault &amp; Monument" data-title=""><picture><img src="//chipleybugle.com/news/wp-content/uploads/fp-buttons/rustin-fpbutton.jpg" alt="Rustin Vault &amp; Monument" title="" loading="lazy" class="skip-lazy" data-skip-lazy="1"></picture></div><div data-color="RGBA(255,255,255,0)" style="background-color: RGBA(255,255,255,0);" class="n2-ss-slide-background-color"></div></div><div class="n2-ss-slide-background" data-public-id="8" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-opacity="100" data-x="50" data-y="50" data-alt="Brown Funeral Home" data-title=""><picture><img src="//chipleybugle.com/news/wp-content/uploads/fp-buttons/brownfh-fpbutton.jpg" alt="Brown Funeral Home" title="" loading="lazy" class="skip-lazy" data-skip-lazy="1"></picture></div><div data-color="RGBA(255,255,255,0)" style="background-color: RGBA(255,255,255,0);" class="n2-ss-slide-background-color"></div></div><div class="n2-ss-slide-background" data-public-id="9" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-opacity="100" data-x="50" data-y="50" data-alt="Panhandle Tractor" data-title=""><picture><img src="//chipleybugle.com/news/wp-content/uploads/pt-button.jpg" alt="Panhandle Tractor" title="" loading="lazy" class="skip-lazy" data-skip-lazy="1"></picture></div><div data-color="RGBA(255,255,255,0)" style="background-color: RGBA(255,255,255,0);" class="n2-ss-slide-background-color"></div></div></div>                    <div class="n2-ss-slider-4 n2-ow">
                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 140" data-related-device="desktopPortrait" class="n2-ow n2-ss-preserve-size n2-ss-preserve-size--slider n2-ss-slide-limiter"></svg><div data-first="1" data-slide-duration="0" data-id="48" data-slide-public-id="1" data-title="fptc-fpbutton" class="n2-ss-slide n2-ow  n2-ss-slide-48"><div role="note" class="n2-ss-slide--focus" tabindex="-1">fptc-fpbutton</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-iL9eQ3DPsJdq" data-sstype="slide" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="49" data-slide-public-id="2" data-title="wfec-1" class="n2-ss-slide n2-ow  n2-ss-slide-49"><div role="note" class="n2-ss-slide--focus" tabindex="-1">wfec-1</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-D3bsaPLRzkFC" data-sstype="slide" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="50" data-slide-public-id="3" data-title="rogers-fpbutton" class="n2-ss-slide n2-ow  n2-ss-slide-50"><div role="note" class="n2-ss-slide--focus" tabindex="-1">rogers-fpbutton</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-SCDZhSyML2pW" data-sstype="slide" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="51" data-slide-public-id="4" data-title="chipola-fpbutton" class="n2-ss-slide n2-ow  n2-ss-slide-51"><div role="note" class="n2-ss-slide--focus" tabindex="-1">chipola-fpbutton</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-hFq0TeIZM1of" data-sstype="slide" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="52" data-slide-public-id="5" data-title="obert-fpbutton" class="n2-ss-slide n2-ow  n2-ss-slide-52"><div role="note" class="n2-ss-slide--focus" tabindex="-1">obert-fpbutton</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-pl2JqQe4Mihi" data-sstype="slide" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="54" data-slide-public-id="6" data-title="cs-fpbutton" class="n2-ss-slide n2-ow  n2-ss-slide-54"><div role="note" class="n2-ss-slide--focus" tabindex="-1">cs-fpbutton</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-mgxketqTHem0" data-sstype="slide" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="55" data-slide-public-id="7" data-title="rustin-fpbutton" class="n2-ss-slide n2-ow  n2-ss-slide-55"><div role="note" class="n2-ss-slide--focus" tabindex="-1">rustin-fpbutton</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-19fFyMk6WMRN" data-sstype="slide" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="56" data-slide-public-id="8" data-title="brownfh-fpbutton" class="n2-ss-slide n2-ow  n2-ss-slide-56"><div role="note" class="n2-ss-slide--focus" tabindex="-1">brownfh-fpbutton</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-pcZurxk1yiuK" data-sstype="slide" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="221" data-slide-public-id="9" data-title="Pt Button" class="n2-ss-slide n2-ow  n2-ss-slide-221"><div role="note" class="n2-ss-slide--focus" tabindex="-1">Pt Button</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-iwUYdGWR8WL6" data-sstype="slide" data-pm="default"></div></div></div>                    </div>

                                    </div>
            </div>
        </div>
        </div><ss3-loader></ss3-loader></div></div><div class="n2_clear"></div></div></section>	</aside><!-- .sidebar sidebar-primary widget-area -->
			</div><!-- .wrapper -->
	    </div><!-- #content -->
			<footer id="colophon" class="site-footer" role="contentinfo">
    	<nav class="nav-footer" role="navigation">
        <div class="wrapper">
            <h3 class="assistive-text">Footer Menu</h3>
            <div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu-footer-container"><ul id="menu-footer" class="menu clean-magazine-nav-menu"><li id="menu-item-66345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66345"><a href="https://chipleybugle.com/about-the-bugle/">About the Bugle</a></li>
<li id="menu-item-130078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-130078"><a href="https://chipleybugle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-66346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66346"><a href="https://chipleybugle.com/advertising/">Advertising</a></li>
<li id="menu-item-66344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66344"><a href="https://chipleybugle.com/churches-2/">Churches</a></li>
<li id="menu-item-66347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66347"><a href="https://chipleybugle.com/pictures-from-the-past/">Pictures from the Past</a></li>
<li id="menu-item-66348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66348"><a href="https://chipleybugle.com/schools/">Schools</a></li>
</ul></div>    	</div><!-- .wrapper -->
    </nav><!-- .nav-footer -->

    <div id="mobile-footer-menu" class="mobile-menu-anchor footer-menu">
        <div class="wrapper">
            <a href="#mobile-footer-nav" id="footer-menu" class="genericon genericon-menu">
                <span class="mobile-menu-text">Menu</span>
            </a>
        </div>
    </div><!-- #mobile-header-menu -->

    <!-- refreshing cache -->
	    	<div id="site-generator">
	    		<div class="wrapper">
	    			<div id="footer-content" class="copyright">Copyright © 2022 <a href="https://chipleybugle.com/">Chipley Bugle</a>. All Rights Reserved</div>
	    		</div><!-- .wrapper -->
			</div><!-- #site-generator -->	</footer><!-- #colophon -->
			</div><!-- #page -->
		<!-- refreshing cache --><a href="#masthead" id="scrollup" class="genericon"><span class="screen-reader-text">Scroll Up</span></a><nav id="mobile-header-left-nav" class="mobile-menu" role="navigation"><ul id="header-left-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-129383"><a href="https://chipleybugle.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63086"><a href="https://chipleybugle.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63092"><a href="https://chipleybugle.com/category/local-news/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63087"><a href="https://chipleybugle.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63088"><a href="https://chipleybugle.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63089"><a href="https://chipleybugle.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63091"><a href="https://chipleybugle.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66343"><a href="https://chipleybugle.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63090"><a href="https://chipleybugle.com/contact-us/">Contact Us</a></li>
</ul></nav><!-- #mobile-header-left-nav --><nav id="mobile-footer-nav" class="mobile-menu" role="navigation"><ul id="footer-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66345"><a href="https://chipleybugle.com/about-the-bugle/">About the Bugle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-130078"><a href="https://chipleybugle.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66346"><a href="https://chipleybugle.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66344"><a href="https://chipleybugle.com/churches-2/">Churches</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66347"><a href="https://chipleybugle.com/pictures-from-the-past/">Pictures from the Past</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66348"><a href="https://chipleybugle.com/schools/">Schools</a></li>
</ul></nav><!-- #mobile-footer-nav --><span id="cwt_to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"right","theme":"transparent"}},{"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom","followServices":[]}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"right","theme":"transparent"}}); window.addthis_layers_tools.push({"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom","followServices":[]}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-9983e0f6ce0a076d55ea3fe8ad4c3a41","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-9983e0f6ce0a076d55ea3fe8ad4c3a41" async="async"></script><link rel='stylesheet' id='modal-css'  href='https://chipleybugle.com/news/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.23' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-gallery-style-css'  href='https://chipleybugle.com/news/wp-content/plugins/wp-media-folder/assets/css/display-gallery/style-display-gallery.css?ver=5.3.18' type='text/css' media='all' />
<style id='wpmf-gallery-style-inline-css' type='text/css'>
#gallery-1 .wpmf-gallery-item img {border: transparent 0px solid}
</style>
<link rel='stylesheet' id='wpmf-gallery-popup-style-css'  href='https://chipleybugle.com/news/wp-content/plugins/wp-media-folder/assets/css/display-gallery/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://chipleybugle.com/news/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.66' type='text/css' media='all' />
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/wp-media-folder/assets/js/display-gallery/jquery.magnific-popup.min.js?ver=0.9.9' id='wpmf-gallery-popup-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/navigation.min.js?ver=20120206' id='clean-magazine-navigation-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/skip-link-focus-fix.min.js?ver=20130115' id='clean-magazine-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/comment-reply.min.js?ver=5.7.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/fitvids.min.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/jquery.cycle/jquery.cycle2.min.js?ver=2.1.5' id='jquery-cycle2-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/jquery.cycle/jquery.cycle2.flip.min.js?ver=20140128' id='jquery-cycle2-flip-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/clean-magazine-scrollup.min.js?ver=20072014' id='clean-magazine-scrollup-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/wp-embed.min.js?ver=5.7.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.23' id='modal-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/wp-media-folder/assets/js/display-gallery/imagesloaded.pkgd.min.js?ver=3.1.5' id='wordpresscanvas-imagesloaded-js'></script>
<script type='text/javascript' id='wpmf-gallery-js-extra'>
/* <![CDATA[ */
var wpmfggr = {"wpmf_lightbox_gallery":"1","wpmf_current_theme":"Clean Magazine Pro","slider_animation":"slide","smush_lazyload":"","img_url":"https:\/\/chipleybugle.com\/news\/wp-content\/plugins\/wp-media-folder\/assets\/images\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/wp-media-folder/assets/js/display-gallery/site_gallery.js?ver=5.3.18' id='wpmf-gallery-js'></script>
<script defer type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1667309196' id='akismet-frontend-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.66' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfNlFwUAAAAAK9I79C1H_q7Tvs9Q9dQMtXrspj5","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/google-captcha/js/script.js?ver=1.66' id='gglcptch_script-js'></script>
<!-- This site is optimized with the Catch Web Tools v2.7 - https://catchplugins.com/plugins/catch-web-tools/ -->

<!-- / Catch Web Tools plugin. -->

</body>
</html>