		<!DOCTYPE html>
		<html >
		
<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Homebuyer education class &#8211; Chipley Bugle</title>
<link rel="stylesheet" id="wp-forecast-css" href="https://chipleybugle.com/news/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; Feed" href="https://chipleybugle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; Comments Feed" href="https://chipleybugle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; Homebuyer education class Comments Feed" href="https://chipleybugle.com/homebuyer-education-class/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chipleybugle.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://chipleybugle.com/news/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://chipleybugle.com/news/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='catchwebtools-to-top-css'  href='https://chipleybugle.com/news/wp-content/plugins/catch-web-tools/to-top/public/css/catchwebtools-to-top-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='https://chipleybugle.com/news/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-singleimage-popup-style-css'  href='https://chipleybugle.com/news/wp-content/plugins/wp-media-folder/assets/css/display-gallery/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://chipleybugle.com/news/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='clean-magazine-web-font-css'  href='//fonts.googleapis.com/css?family=Quattrocento:300,300italic,regular,italic,600,600italic%7cOswald:300,300italic,regular,italic,600,600italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='clean-magazine-style-css'  href='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/style.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/css/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://chipleybugle.com/news/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=193066e8" media="all">
<style data-related="n2-ss-3">div#n2-ss-3 .n2-ss-slider-1{display:grid;position:relative;}div#n2-ss-3 .n2-ss-slider-2{display:grid;position:relative;overflow:hidden;padding:0px 0px 0px 0px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;z-index:1;}div#n2-ss-3:not(.n2-ss-loaded) .n2-ss-slider-2{background-image:none !important;}div#n2-ss-3 .n2-ss-slider-3{display:grid;grid-template-areas:'cover';position:relative;overflow:hidden;z-index:10;}div#n2-ss-3 .n2-ss-slider-3 > *{grid-area:cover;}div#n2-ss-3 .n2-ss-slide-backgrounds,div#n2-ss-3 .n2-ss-slider-3 > .n2-ss-divider{position:relative;}div#n2-ss-3 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-3 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-3 .n2-ss-slide-background{transform:translateX(-100000px);}div#n2-ss-3 .n2-ss-slider-4{place-self:center;position:relative;width:100%;height:100%;display:grid;grid-template-areas:'slide';}div#n2-ss-3 .n2-ss-slider-4 > *{grid-area:slide;}div#n2-ss-3.n2-ss-full-page--constrain-ratio .n2-ss-slider-4{height:auto;}div#n2-ss-3 .n2-ss-slide{display:grid;place-items:center;position:relative;z-index:20;-webkit-backface-visibility:hidden;transform:translateX(-100000px);}div#n2-ss-3 .n2-ss-slide{perspective:1000px;}div#n2-ss-3 .n2-ss-slide-active{z-index:21;}.n2-ss-background-animation{position:absolute;top:0;left:0;width:100%;height:100%;z-index:3;}div#n2-ss-3 .n2-ss-slide-limiter{max-width:3000px;}div#n2-ss-3 .n-uc-IeyoGcFVsCGJ{padding:0px 0px 0px 0px}div#n2-ss-3 .n-uc-mHOG1J9Du8eQ{padding:0px 0px 0px 0px}div#n2-ss-3 .n-uc-ElkvkkQBqR0a{padding:0px 0px 0px 0px}div#n2-ss-3 .n-uc-5piG4oEk87YN{padding:0px 0px 0px 0px}div#n2-ss-3 .n-uc-Mm5o42CyvVva{padding:0px 0px 0px 0px}div#n2-ss-3 .n-uc-f7uc2B3XRLLf{padding:0px 0px 0px 0px}div#n2-ss-3 .n-uc-u8RlVVvJ7fBe{padding:0px 0px 0px 0px}div#n2-ss-3 .n-uc-o8CudlLmiqCz{padding:0px 0px 0px 0px}div#n2-ss-3 .n-uc-IBkNU1bgz9W1{padding:0px 0px 0px 0px}@media (min-width: 1200px){div#n2-ss-3 [data-hide-desktopportrait="1"]{display: none !important;}}@media (orientation: landscape) and (max-width: 1199px) and (min-width: 901px),(orientation: portrait) and (max-width: 1199px) and (min-width: 701px){div#n2-ss-3 [data-hide-tabletportrait="1"]{display: none !important;}}@media (orientation: landscape) and (max-width: 900px),(orientation: portrait) and (max-width: 700px){div#n2-ss-3 [data-hide-mobileportrait="1"]{display: none !important;}}</style>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='catchwebtools-to-top-js-extra'>
/* <![CDATA[ */
var catchwebtools_to_top_options = {"status":"1","scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/chipleybugle.com\/news\/wp-content\/plugins\/catch-web-tools\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/catch-web-tools/to-top/public/js/catchwebtools-to-top-public.js?ver=1.0.0' id='catchwebtools-to-top-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/wp-media-folder/assets/js/single_image_lightbox/single_image_lightbox.js?ver=5.3.16' id='wpmf-singleimage-lightbox-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/jquery.sidr.min.js?ver=2.2.1.1' id='jquery-sidr-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/clean-magazine-custom-scripts.min.js' id='clean-magazine-custom-scripts-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/html5.min.js?ver=3.7.3' id='clean-magazine-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://chipleybugle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chipleybugle.com/wp-json/wp/v2/posts/172294" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chipleybugle.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chipleybugle.com/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://chipleybugle.com/homebuyer-education-class/" />
<link rel='shortlink' href='https://chipleybugle.com/?p=172294' />
<link rel="alternate" type="application/json+oembed" href="https://chipleybugle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchipleybugle.com%2Fhomebuyer-education-class%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chipleybugle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchipleybugle.com%2Fhomebuyer-education-class%2F&#038;format=xml" />
<meta name="google-site-verification" content="93iPW1X-Xy0E0mO0SY0TsH_olokTUgEfN5sW1cs84t4" /><link rel="icon" href="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/cb-site-icon-90x68.png" sizes="32x32" />
<link rel="icon" href="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/cb-site-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/cb-site-icon.png" />
<meta name="msapplication-TileImage" content="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/cb-site-icon.png" />
		<style type="text/css" id="wp-custom-css">
			
		</style>
		<!-- refreshing cache -->
<!-- Chipley Bugle inline CSS Styles -->
<style type="text/css" media="screen" rel="ct-custom-css">
@media screen and (min-width: 481px) {
.header-top-left .header-top-right { max-width: 100%; width: 100%; }
}
</style>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<script>(function(){this._N2=this._N2||{_r:[],_d:[],r:function(){this._r.push(arguments)},d:function(){this._d.push(arguments)}}}).call(window);window.nextend={};!function(){var r=!1,o=navigator.userAgent,a=o.match(/(Chrome|Firefox|Safari)\/(\d+)\./);a&&("Chrome"==a[1]?r=+a[2]>=32:"Firefox"==a[1]?r=+a[2]>=65:"Safari"==a[1]&&(r=+o.match(/Version\/(\d+)/)[1]>=14),r&&document.documentElement.classList.add("n2webp"))}();</script><script src="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Application/Frontend/Assets/dist/n2.min.js?ver=193066e8" defer async></script>
<script src="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=193066e8" defer async></script>
<script src="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Slider/SliderType/Simple/Assets/dist/ss-simple.min.js?ver=193066e8" defer async></script>
<script>_N2.r('documentReady',function(){_N2.r(["documentReady","smartslider-frontend","ss-simple"],function(){new _N2.SmartSliderSimple('n2-ss-3',{"admin":false,"callbacks":"","background.video.mobile":1,"randomize":{"randomize":1,"randomizeFirst":1},"alias":{"id":0,"smoothScroll":0,"slideSwitch":0,"scroll":1},"align":"normal","isDelayed":0,"responsive":{"mediaQueries":{"all":false,"desktopportrait":["(min-width: 1200px)"],"tabletportrait":["(orientation: landscape) and (max-width: 1199px) and (min-width: 901px)","(orientation: portrait) and (max-width: 1199px) and (min-width: 701px)"],"mobileportrait":["(orientation: landscape) and (max-width: 900px)","(orientation: portrait) and (max-width: 700px)"]},"base":{"slideOuterWidth":300,"slideOuterHeight":140,"sliderWidth":300,"sliderHeight":140,"slideWidth":300,"slideHeight":140},"hideOn":{"desktopLandscape":false,"desktopPortrait":false,"tabletLandscape":false,"tabletPortrait":false,"mobileLandscape":false,"mobilePortrait":false},"onResizeEnabled":true,"type":"auto","sliderHeightBasedOn":"real","focusUser":1,"focusEdge":"auto","breakpoints":[{"device":"tabletPortrait","type":"max-screen-width","portraitWidth":1199,"landscapeWidth":1199},{"device":"mobilePortrait","type":"max-screen-width","portraitWidth":700,"landscapeWidth":900}],"enabledDevices":{"desktopLandscape":0,"desktopPortrait":1,"tabletLandscape":0,"tabletPortrait":1,"mobileLandscape":0,"mobilePortrait":1},"sizes":{"desktopPortrait":{"width":300,"height":140,"max":3000,"min":300},"tabletPortrait":{"width":300,"height":140,"customHeight":false,"max":1199,"min":300},"mobilePortrait":{"width":300,"height":140,"customHeight":false,"max":900,"min":300}},"overflowHiddenPage":0,"focus":{"offsetTop":"#wpadminbar","offsetBottom":""}},"controls":{"mousewheel":0,"touch":"horizontal","keyboard":1,"blockCarouselInteraction":1},"playWhenVisible":1,"playWhenVisibleAt":0.5,"lazyLoad":0,"lazyLoadNeighbor":0,"blockrightclick":0,"maintainSession":0,"autoplay":{"enabled":1,"start":1,"duration":8000,"autoplayLoop":1,"allowReStart":0,"pause":{"click":0,"mouse":"0","mediaStarted":1},"resume":{"click":0,"mouse":"0","mediaEnded":1,"slidechanged":0},"interval":1,"intervalModifier":"loop","intervalSlide":"current"},"perspective":1000,"layerMode":{"playOnce":0,"playFirstLayer":1,"mode":"skippable","inAnimation":"mainInEnd"},"parallax":{"enabled":1,"mobile":0,"is3D":0,"animate":1,"horizontal":"mouse","vertical":"mouse","origin":"slider","scrollmove":"both"},"postBackgroundAnimations":0,"bgAnimations":0,"mainanimation":{"type":"fade","duration":800,"delay":0,"ease":"easeOutQuad","shiftedBackgroundAnimation":"auto"},"carousel":1,"initCallbacks":function(){}})})});</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-172294 single-format-standard wp-custom-logo two-columns content-left excerpt-image-left mobile-menu-one">


		<div id="page" class="hfeed site">
		    <aside role="complementary" id="header-top" class="header-top-bar">
        <div class="wrapper">
                            <div class="header-top-right">
                    <section class="widget widget_clean_magazine_social_icons" id="header-right-social-icons">
                        <div class="widget-wrap">
                            <a class="genericon_parent genericon genericon-facebook-alt" target="_blank" title="Facebook" href="https://www.facebook.com/chipleybugle"><span class="screen-reader-text">Facebook</span> </a><a class="genericon_parent genericon genericon-twitter" target="_blank" title="Twitter" href="https://twitter.com/ChipleyBugle"><span class="screen-reader-text">Twitter</span> </a><a class="genericon_parent genericon genericon-mail" target="_blank" title="Email" href="mailto:w&#101;&#98;&#109;&#97;&#115;&#116;&#101;r&#64;&#99;hipl&#101;&#121;b&#117;g&#108;&#101;&#46;&#99;om"><span class="screen-reader-text">Email</span> </a>                        </div><!-- .widget-wrap -->
                    </section><!-- #header-right-social-icons -->
                </div><!-- .header-top-right -->
                    </div><!-- .wrapper -->
    </aside><!-- #header-top -->
    		<header id="masthead" role="banner">
    		<div class="wrapper">
		
    <div id="mobile-header-left-menu" class="mobile-menu-anchor primary-menu">
        <a href="#mobile-header-left-nav" id="header-left-menu" class="genericon genericon-menu">
            <span class="mobile-menu-text">Menu</span>
        </a>
    </div><!-- #mobile-header-menu -->

    <div id="site-branding" class="logo-right"><div id="site-header"><p class="site-title"><a href="https://chipleybugle.com/">Chipley Bugle</a></p><p class="site-description">The Little Paper with the BIG TOOT</p>
		</div><!-- #site-header -->
				<div id="site-logo"><a href="https://chipleybugle.com/" class="custom-logo-link" rel="home"><img width="345" height="150" src="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/small-logo.png" class="custom-logo" alt="Chipley Bugle" srcset="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/small-logo.png 345w, https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/small-logo-300x130.png 300w" sizes="(max-width: 345px) 100vw, 345px" /></a></div><!-- #site-logo --></div><!-- #site-branding-->

<aside class="sidebar sidebar-header-right widget-area site-navigation">
	<section id="simpleimage-124" class="widget widget_simpleimage"><div class="widget-wrap">



</div><!-- .widget-wrap --></section><!-- #widget-default-search --></aside><!-- .sidebar .header-sidebar .widget-area -->

			</div><!-- .wrapper -->
		</header><!-- #masthead -->
		    	<nav id="site-navigation" class="site-navigation nav-primary search-enabled" role="navigation">
            <div class="wrapper">
                <h3 class="assistive-text">Primary Menu</h3>
                <div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
                <ul id="menu-header" class="menu clean-magazine-nav-menu"><li id="menu-item-129383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-129383"><a href="https://chipleybugle.com/">Home</a></li>
<li id="menu-item-63086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63086"><a href="https://chipleybugle.com/category/local-news/">Local News</a></li>
<li id="menu-item-63092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63092"><a href="https://chipleybugle.com/category/local-news/events/">Events</a></li>
<li id="menu-item-63087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63087"><a href="https://chipleybugle.com/category/sports/">Sports</a></li>
<li id="menu-item-63088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63088"><a href="https://chipleybugle.com/category/society/">Society</a></li>
<li id="menu-item-63089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63089"><a href="https://chipleybugle.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-63091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63091"><a href="https://chipleybugle.com/category/opinion/">Opinion</a></li>
<li id="menu-item-66343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66343"><a href="https://chipleybugle.com/classifieds/">Classifieds</a></li>
<li id="menu-item-63090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63090"><a href="https://chipleybugle.com/contact-us/">Contact Us</a></li>
</ul>                        <div id="search-toggle" class="genericon">
                            <a class="screen-reader-text" href="#search-container">Search</a>
                        </div>

                        <div id="search-container" class="displaynone">
                            
<form role="search" method="get" class="search-form" action="https://chipleybugle.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
                        </div>
                                	</div><!-- .wrapper -->
        </nav><!-- .nav-primary -->
        <!-- Disable Header Image --><div id="breadcrumb-list">
					<div class="wrapper"><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://chipleybugle.com/">Home <span class="sep">&raquo;</span><!-- .sep --></a></span><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://chipleybugle.com/category/local-news/">Local News<span class="sep">&raquo;</span><!-- .sep --></a></span><span class="breadcrumb-current">Homebuyer education class</span></div><!-- .wrapper -->
			</div><!-- #breadcrumb-list -->		<div id="content" class="site-content">
			<div class="wrapper">
			<div id="primary" class="content-area">
				<main id="main" class="site-main" role="main">
		
	
		
<article id="post-172294" class="post-172294 post type-post status-publish format-standard hentry category-local-news">
	<!-- Page/Post Single Image Disabled or No Image set in Post Thumbnail -->
	<div class="entry-container">
		<header class="entry-header">
			<h1 class="entry-title">Homebuyer education class</h1>

			<p class="entry-meta"><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://chipleybugle.com/homebuyer-education-class/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-04T17:20:20-05:00">May 4, 2021</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author</span><a class="url fn n" href="https://chipleybugle.com/author/chipleyb/">editor</a></span></span><span class="comments-link"><a href="https://chipleybugle.com/homebuyer-education-class/#respond">Leave a comment</a></span></p><!-- .entry-meta -->		</header><!-- .entry-header -->

		<div class="entry-content">
			<div class="at-above-post addthis_tool" data-url="https://chipleybugle.com/homebuyer-education-class/"></div><p>Thursday, May 20, 2021, 9:00 a.m. &#8211; 4:00 p.m., at the Jackson County Agriculture Offices Auditorium, 2741 Penn Ave., Marianna.</p>
<p>This course is designed to help you better understand the home buying process, analyze your personal financial and credit situation, and learn basic home care and maintenance techniques to maintain the value of your home and save money on repairs. <span style="font-size: 1.5rem;">Completion of this course satisfies the homeownership education requirement for the SHIP and USDA Rural Development programs. The Florida Cooperative Extension Service is a HUD-approved housing counseling agency.</span></p>
<p>Per UF policy, all attendees must wear a mask and socially distance. Due to class size limitations, pre-registration is required &#8211; no-walk-ins are permitted. For more information, class schedules, or to register, please call the Holmes County Extension Office, (850) 547-1108, or the Jackson County Extension Office, (850) 482-9620, or visit https://tinyurl.com/FCSCalendarOfEvents. For persons with disabilities requiring special accommodations, please contact either Extension Office (TDD, via Florida Relay Service, 1-800-955-8771) at least five working days prior to the class so that proper consideration may be given to the request. The University of Florida (UF), Institute of Food and Agricultural Sciences (IFAS), UF/IFAS Extension is an Equal Opportunity Institution authorized to provide educational information without discrimination with respect to race, creed, color, religion, age, disability, sex, sexual orientation, marital status, national origin, political opinions or affiliations.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://chipleybugle.com/homebuyer-education-class/"></div><!-- AddThis Share Buttons generic via filter on the_content -->					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<p class="entry-meta"><span class="cat-links"><span class="screen-reader-text">Categories</span><a href="https://chipleybugle.com/category/local-news/" rel="category tag">Local News</a></span></p><!-- .entry-meta -->		</footer><!-- .entry-footer -->
	</div><!-- .entry-container -->
</article><!-- #post-## -->
		
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/homebuyer-education-class/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://chipleybugle.com/news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_739231350" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfNlFwUAAAAAK9I79C1H_q7Tvs9Q9dQMtXrspj5" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='172294' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a51ba2b2aa" /></p><input type="hidden" id="ak_js" name="ak_js" value="72"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->	

		</main><!-- #main -->
				</div><!-- #primary -->
			<aside class="sidebar sidebar-primary widget-area" role="complementary">
		<section id="smartslider3-3" class="widget widget_smartslider3"><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><div id="n2-ss-3-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-3" data-creator="Smart Slider 3" data-responsive="auto" class="n2-ss-slider n2-ow n2-has-hover n2notransition  ">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds n2-ow-all"><div class="n2-ss-slide-background" data-public-id="1" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-alt="Florida Panhandle Technical College" data-title=""><picture><img src="//chipleybugle.com/news/wp-content/uploads/fp-buttons/fptc-fpbutton.jpg" alt="Florida Panhandle Technical College" title="" loading="lazy"></picture></div></div><div class="n2-ss-slide-background" data-public-id="2" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-alt="West Florida Electric" data-title=""><picture><img src="//chipleybugle.com/news/wp-content/uploads/fp-buttons/wfec-1.jpg" alt="West Florida Electric" title="" loading="lazy"></picture></div></div><div class="n2-ss-slide-background" data-public-id="3" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-alt="Rogers Insurance" data-title=""><picture><img src="//chipleybugle.com/news/wp-content/uploads/fp-buttons/rogers-fpbutton.jpg" alt="Rogers Insurance" title="" loading="lazy"></picture></div></div><div class="n2-ss-slide-background" data-public-id="4" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-alt="Chipola College" data-title=""><picture><img src="//chipleybugle.com/news/wp-content/uploads/fp-buttons/chipola-fpbutton.jpg" alt="Chipola College" title="" loading="lazy"></picture></div></div><div class="n2-ss-slide-background" data-public-id="5" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-alt="Obert Funeral Home" data-title=""><picture><img src="//chipleybugle.com/news/wp-content/uploads/obert-1.jpg" alt="Obert Funeral Home" title="" loading="lazy"></picture></div></div><div class="n2-ss-slide-background" data-public-id="6" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-alt="Community South" data-title=""><picture><img src="//chipleybugle.com/news/wp-content/uploads/com-south-cu.jpg" alt="Community South" title="" loading="lazy"></picture></div></div><div class="n2-ss-slide-background" data-public-id="7" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-alt="Rustin Vault &amp; Monument" data-title=""><picture><img src="//chipleybugle.com/news/wp-content/uploads/fp-buttons/rustin-fpbutton.jpg" alt="Rustin Vault &amp; Monument" title="" loading="lazy"></picture></div></div><div class="n2-ss-slide-background" data-public-id="8" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-alt="Brown Funeral Home" data-title=""><picture><img src="//chipleybugle.com/news/wp-content/uploads/fp-buttons/brownfh-fpbutton.jpg" alt="Brown Funeral Home" title="" loading="lazy"></picture></div></div><div class="n2-ss-slide-background" data-public-id="9" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-alt="Panhandle Tractor" data-title=""><picture><img src="//chipleybugle.com/news/wp-content/uploads/pt-button.jpg" alt="Panhandle Tractor" title="" loading="lazy"></picture></div></div></div>                    <div class="n2-ss-slider-4 n2-ow">
                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 140" data-related-device="desktopPortrait" class="n2-ow n2-ss-preserve-size n2-ss-slide-limiter"></svg><div data-first="1" data-slide-duration="0" data-id="48" data-slide-public-id="1" data-title="fptc-fpbutton" class=" n2-ss-slide n2-ow  n2-ss-slide-48"><div tabindex="-1" class="n2-ss-slide--focus" role="note">fptc-fpbutton</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-IeyoGcFVsCGJ" data-sstype="slide" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="49" data-slide-public-id="2" data-title="wfec-1" class=" n2-ss-slide n2-ow  n2-ss-slide-49"><div tabindex="-1" class="n2-ss-slide--focus" role="note">wfec-1</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-mHOG1J9Du8eQ" data-sstype="slide" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="50" data-slide-public-id="3" data-title="rogers-fpbutton" class=" n2-ss-slide n2-ow  n2-ss-slide-50"><div tabindex="-1" class="n2-ss-slide--focus" role="note">rogers-fpbutton</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-ElkvkkQBqR0a" data-sstype="slide" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="51" data-slide-public-id="4" data-title="chipola-fpbutton" class=" n2-ss-slide n2-ow  n2-ss-slide-51"><div tabindex="-1" class="n2-ss-slide--focus" role="note">chipola-fpbutton</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-5piG4oEk87YN" data-sstype="slide" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="52" data-slide-public-id="5" data-title="obert-fpbutton" class=" n2-ss-slide n2-ow  n2-ss-slide-52"><div tabindex="-1" class="n2-ss-slide--focus" role="note">obert-fpbutton</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-Mm5o42CyvVva" data-sstype="slide" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="54" data-slide-public-id="6" data-title="cs-fpbutton" class=" n2-ss-slide n2-ow  n2-ss-slide-54"><div tabindex="-1" class="n2-ss-slide--focus" role="note">cs-fpbutton</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-f7uc2B3XRLLf" data-sstype="slide" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="55" data-slide-public-id="7" data-title="rustin-fpbutton" class=" n2-ss-slide n2-ow  n2-ss-slide-55"><div tabindex="-1" class="n2-ss-slide--focus" role="note">rustin-fpbutton</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-u8RlVVvJ7fBe" data-sstype="slide" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="56" data-slide-public-id="8" data-title="brownfh-fpbutton" class=" n2-ss-slide n2-ow  n2-ss-slide-56"><div tabindex="-1" class="n2-ss-slide--focus" role="note">brownfh-fpbutton</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-o8CudlLmiqCz" data-sstype="slide" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="221" data-slide-public-id="9" data-title="Pt Button" class=" n2-ss-slide n2-ow  n2-ss-slide-221"><div tabindex="-1" class="n2-ss-slide--focus" role="note">Pt Button</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-IBkNU1bgz9W1" data-sstype="slide" data-pm="default"></div></div></div>                    </div>

                                    </div>
            </div>
        </div>
        </div><ss3-loader></ss3-loader></div></div><div class="n2_clear"></div></div></section>	</aside><!-- .sidebar sidebar-primary widget-area -->
			</div><!-- .wrapper -->
	    </div><!-- #content -->
			<footer id="colophon" class="site-footer" role="contentinfo">
    	<nav class="nav-footer" role="navigation">
        <div class="wrapper">
            <h3 class="assistive-text">Footer Menu</h3>
            <div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu-footer-container"><ul id="menu-footer" class="menu clean-magazine-nav-menu"><li id="menu-item-66345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66345"><a href="https://chipleybugle.com/about-the-bugle/">About the Bugle</a></li>
<li id="menu-item-130078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-130078"><a href="https://chipleybugle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-66346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66346"><a href="https://chipleybugle.com/advertising/">Advertising</a></li>
<li id="menu-item-66344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66344"><a href="https://chipleybugle.com/churches-2/">Churches</a></li>
<li id="menu-item-66347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66347"><a href="https://chipleybugle.com/pictures-from-the-past/">Pictures from the Past</a></li>
<li id="menu-item-66348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66348"><a href="https://chipleybugle.com/schools/">Schools</a></li>
</ul></div>    	</div><!-- .wrapper -->
    </nav><!-- .nav-footer -->

    <div id="mobile-footer-menu" class="mobile-menu-anchor footer-menu">
        <div class="wrapper">
            <a href="#mobile-footer-nav" id="footer-menu" class="genericon genericon-menu">
                <span class="mobile-menu-text">Menu</span>
            </a>
        </div>
    </div><!-- #mobile-header-menu -->

    <!-- refreshing cache -->
	    	<div id="site-generator">
	    		<div class="wrapper">
	    			<div id="footer-content" class="copyright">Copyright © 2021 <a href="https://chipleybugle.com/">Chipley Bugle</a>. All Rights Reserved</div>
	    		</div><!-- .wrapper -->
			</div><!-- #site-generator -->	</footer><!-- #colophon -->
			</div><!-- #page -->
		<!-- refreshing cache --><a href="#masthead" id="scrollup" class="genericon"><span class="screen-reader-text">Scroll Up</span></a><nav id="mobile-header-left-nav" class="mobile-menu" role="navigation"><ul id="header-left-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-129383"><a href="https://chipleybugle.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63086"><a href="https://chipleybugle.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63092"><a href="https://chipleybugle.com/category/local-news/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63087"><a href="https://chipleybugle.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63088"><a href="https://chipleybugle.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63089"><a href="https://chipleybugle.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63091"><a href="https://chipleybugle.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66343"><a href="https://chipleybugle.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63090"><a href="https://chipleybugle.com/contact-us/">Contact Us</a></li>
</ul></nav><!-- #mobile-header-left-nav --><nav id="mobile-footer-nav" class="mobile-menu" role="navigation"><ul id="footer-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66345"><a href="https://chipleybugle.com/about-the-bugle/">About the Bugle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-130078"><a href="https://chipleybugle.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66346"><a href="https://chipleybugle.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66344"><a href="https://chipleybugle.com/churches-2/">Churches</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66347"><a href="https://chipleybugle.com/pictures-from-the-past/">Pictures from the Past</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66348"><a href="https://chipleybugle.com/schools/">Schools</a></li>
</ul></nav><!-- #mobile-footer-nav --><span id="cwt_to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"right","theme":"transparent"}},{"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom","followServices":[]}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"right","theme":"transparent"}}); window.addthis_layers_tools.push({"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom","followServices":[]}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-9983e0f6ce0a076d55ea3fe8ad4c3a41","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-9983e0f6ce0a076d55ea3fe8ad4c3a41" async="async"></script><link rel='stylesheet' id='gglcptch-css'  href='https://chipleybugle.com/news/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.61' type='text/css' media='all' />
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/wp-media-folder/assets/js/display-gallery/jquery.magnific-popup.min.js?ver=0.9.9' id='wpmf-gallery-popup-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/navigation.min.js?ver=20120206' id='clean-magazine-navigation-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/skip-link-focus-fix.min.js?ver=20130115' id='clean-magazine-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/fitvids.min.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/jquery.cycle/jquery.cycle2.min.js?ver=2.1.5' id='jquery-cycle2-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/jquery.cycle/jquery.cycle2.flip.min.js?ver=20140128' id='jquery-cycle2-flip-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/clean-magazine-scrollup.min.js?ver=20072014' id='clean-magazine-scrollup-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.61' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfNlFwUAAAAAK9I79C1H_q7Tvs9Q9dQMtXrspj5","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/google-captcha/js/script.js?ver=1.61' id='gglcptch_script-js'></script>
<!-- This site is optimized with the Catch Web Tools v2.6.4 - https://catchplugins.com/plugins/catch-web-tools/ -->

<!-- / Catch Web Tools plugin. -->

</body>
</html>