		<!DOCTYPE html>
		<html >
		
<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Washington County COVID vaccinations &#8211; Chipley Bugle</title>
<link rel="stylesheet" id="wp-forecast-css" href="https://chipleybugle.com/news/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; Feed" href="https://chipleybugle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; Comments Feed" href="https://chipleybugle.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chipleybugle.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://chipleybugle.com/news/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://chipleybugle.com/news/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='catchwebtools-to-top-css'  href='https://chipleybugle.com/news/wp-content/plugins/catch-web-tools/to-top/public/css/catchwebtools-to-top-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='https://chipleybugle.com/news/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-singleimage-popup-style-css'  href='https://chipleybugle.com/news/wp-content/plugins/wp-media-folder/assets/css/display-gallery/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://chipleybugle.com/news/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='clean-magazine-web-font-css'  href='//fonts.googleapis.com/css?family=Quattrocento:300,300italic,regular,italic,600,600italic%7cOswald:300,300italic,regular,italic,600,600italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='clean-magazine-style-css'  href='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/style.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/css/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://chipleybugle.com/news/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.6' type='text/css' media='all' /><link rel="stylesheet" type="text/css" href="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=f9404e8d" media="all" />
<style type="text/css">.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}</style>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='catchwebtools-to-top-js-extra'>
/* <![CDATA[ */
var catchwebtools_to_top_options = {"status":"1","scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/chipleybugle.com\/news\/wp-content\/plugins\/catch-web-tools\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/catch-web-tools/to-top/public/js/catchwebtools-to-top-public.js?ver=1.0.0' id='catchwebtools-to-top-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/wp-media-folder/assets/js/single_image_lightbox/single_image_lightbox.js?ver=5.3.8' id='wpmf-singleimage-lightbox-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/jquery.sidr.min.js?ver=2.2.1.1' id='jquery-sidr-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/clean-magazine-custom-scripts.min.js' id='clean-magazine-custom-scripts-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/html5.min.js?ver=3.7.3' id='clean-magazine-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://chipleybugle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chipleybugle.com/wp-json/wp/v2/posts/169648" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chipleybugle.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chipleybugle.com/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://chipleybugle.com/washington-county-covid-vaccinations/" />
<link rel='shortlink' href='https://chipleybugle.com/?p=169648' />
<link rel="alternate" type="application/json+oembed" href="https://chipleybugle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchipleybugle.com%2Fwashington-county-covid-vaccinations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chipleybugle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchipleybugle.com%2Fwashington-county-covid-vaccinations%2F&#038;format=xml" />
<meta name="google-site-verification" content="93iPW1X-Xy0E0mO0SY0TsH_olokTUgEfN5sW1cs84t4" /><link rel="icon" href="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/cb-site-icon-90x68.png" sizes="32x32" />
<link rel="icon" href="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/cb-site-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/cb-site-icon.png" />
<meta name="msapplication-TileImage" content="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/cb-site-icon.png" />
		<style type="text/css" id="wp-custom-css">
			
		</style>
		<!-- refreshing cache -->
<!-- Chipley Bugle inline CSS Styles -->
<style type="text/css" media="screen" rel="ct-custom-css">
@media screen and (min-width: 481px) {
.header-top-left .header-top-right { max-width: 100%; width: 100%; }
}
</style>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={jQueryFallback:'https://chipleybugle.com/news/wp-includes/js/jquery/jquery.js',localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Application/Frontend/Assets/dist/n2-j.min.js?ver=f9404e8d"></script>
<script type="text/javascript" src="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Application/Frontend/Assets/dist/nextend-gsap.min.js?ver=f9404e8d"></script>
<script type="text/javascript" src="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=f9404e8d"></script>
<script type="text/javascript" src="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Slider/SliderType/Simple/Assets/dist/smartslider-simple-type-frontend.min.js?ver=f9404e8d"></script>
<script type="text/javascript">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</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-169648 single-format-standard wp-custom-logo two-columns content-left excerpt-image-left mobile-menu-one">


		<div id="page" class="hfeed site">
		    <aside role="complementary" id="header-top" class="header-top-bar">
        <div class="wrapper">
                            <div class="header-top-right">
                    <section class="widget widget_clean_magazine_social_icons" id="header-right-social-icons">
                        <div class="widget-wrap">
                            <a class="genericon_parent genericon genericon-facebook-alt" target="_blank" title="Facebook" href="https://www.facebook.com/chipleybugle/"><span class="screen-reader-text">Facebook</span> </a><a class="genericon_parent genericon genericon-twitter" target="_blank" title="Twitter" href="https://twitter.com/ChipleyBugle"><span class="screen-reader-text">Twitter</span> </a><a class="genericon_parent genericon genericon-mail" target="_blank" title="Email" href="mailto:&#119;&#101;b&#109;a&#115;&#116;er&#64;&#99;&#104;&#105;p&#108;&#101;&#121;bug&#108;&#101;&#46;&#99;&#111;&#109;"><span class="screen-reader-text">Email</span> </a>                        </div><!-- .widget-wrap -->
                    </section><!-- #header-right-social-icons -->
                </div><!-- .header-top-right -->
                    </div><!-- .wrapper -->
    </aside><!-- #header-top -->
    		<header id="masthead" role="banner">
    		<div class="wrapper">
		
    <div id="mobile-header-left-menu" class="mobile-menu-anchor primary-menu">
        <a href="#mobile-header-left-nav" id="header-left-menu" class="genericon genericon-menu">
            <span class="mobile-menu-text">Menu</span>
        </a>
    </div><!-- #mobile-header-menu -->

    <div id="site-branding" class="logo-right"><div id="site-header"><p class="site-title"><a href="https://chipleybugle.com/">Chipley Bugle</a></p><p class="site-description">The Little Paper with the BIG TOOT</p>
		</div><!-- #site-header -->
				<div id="site-logo"><a href="https://chipleybugle.com/" class="custom-logo-link" rel="home"><img width="345" height="150" src="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/small-logo.png" class="custom-logo" alt="Chipley Bugle" srcset="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/small-logo.png 345w, https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/small-logo-300x130.png 300w" sizes="(max-width: 345px) 100vw, 345px" /></a></div><!-- #site-logo --></div><!-- #site-branding-->

<aside class="sidebar sidebar-header-right widget-area site-navigation">
	<section id="simpleimage-123" class="widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="https://www.jackson-hospital.com/" target="_blank"><img width="300" height="140" src="https://chipleybugle.com/news/wp-content/uploads/JHO-358-20-Sneads-Anniversary-300x140-1.jpg" class="attachment-full size-full" alt="Jackson Hospital" loading="lazy" /></a>	</p>


</div><!-- .widget-wrap --></section><!-- #widget-default-search --></aside><!-- .sidebar .header-sidebar .widget-area -->

			</div><!-- .wrapper -->
		</header><!-- #masthead -->
		    	<nav id="site-navigation" class="site-navigation nav-primary search-enabled" role="navigation">
            <div class="wrapper">
                <h3 class="assistive-text">Primary Menu</h3>
                <div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
                <ul id="menu-header" class="menu clean-magazine-nav-menu"><li id="menu-item-129383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-129383"><a href="https://chipleybugle.com/">Home</a></li>
<li id="menu-item-63086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63086"><a href="https://chipleybugle.com/category/local-news/">Local News</a></li>
<li id="menu-item-63092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63092"><a href="https://chipleybugle.com/category/local-news/events/">Events</a></li>
<li id="menu-item-63087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63087"><a href="https://chipleybugle.com/category/sports/">Sports</a></li>
<li id="menu-item-63088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63088"><a href="https://chipleybugle.com/category/society/">Society</a></li>
<li id="menu-item-63089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63089"><a href="https://chipleybugle.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-63091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63091"><a href="https://chipleybugle.com/category/opinion/">Opinion</a></li>
<li id="menu-item-66343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66343"><a href="https://chipleybugle.com/classifieds/">Classifieds</a></li>
<li id="menu-item-63090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63090"><a href="https://chipleybugle.com/contact-us/">Contact Us</a></li>
</ul>                        <div id="search-toggle" class="genericon">
                            <a class="screen-reader-text" href="#search-container">Search</a>
                        </div>

                        <div id="search-container" class="displaynone">
                            
<form role="search" method="get" class="search-form" action="https://chipleybugle.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
                        </div>
                                	</div><!-- .wrapper -->
        </nav><!-- .nav-primary -->
        <!-- Disable Header Image --><div id="breadcrumb-list">
					<div class="wrapper"><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://chipleybugle.com/">Home <span class="sep">&raquo;</span><!-- .sep --></a></span><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://chipleybugle.com/category/local-news/">Local News<span class="sep">&raquo;</span><!-- .sep --></a></span><span class="breadcrumb-current">Washington County COVID vaccinations</span></div><!-- .wrapper -->
			</div><!-- #breadcrumb-list -->
<aside role="complementary" class="sidebar sidebar-before-content widget-area">
	<div class="wrapper">
		<section id="smartslider3-4" class="widget widget_smartslider3"><div class="widget-wrap"><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-14{width:1040px;}div#n2-ss-14 .n2-ss-slider-1{position:relative;}div#n2-ss-14 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-14 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:300px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;z-index:1;}div#n2-ss-14.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-14.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-14 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-14 .n2-ss-slide-backgrounds,div#n2-ss-14 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-14 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-14 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-14 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-14 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-14 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-14 .n2-ss-layers-container{position:relative;width:1040px;height:300px;}div#n2-ss-14 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-14 .n2-ss-slide{perspective:1000px;}div#n2-ss-14[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-14 .n2-ss-slide-active{z-index:21;}div#n2-ss-14 .nextend-arrow{cursor:pointer;overflow:hidden;line-height:0 !important;z-index:18;}div#n2-ss-14 .nextend-arrow img{position:relative;min-height:0;min-width:0;vertical-align:top;width:auto;height:auto;max-width:100%;max-height:100%;display:inline;}div#n2-ss-14 .nextend-arrow img.n2-arrow-hover-img{display:none;}div#n2-ss-14 .nextend-arrow:HOVER img.n2-arrow-hover-img{display:inline;}div#n2-ss-14 .nextend-arrow:HOVER img.n2-arrow-normal-img{display:none;}div#n2-ss-14 .nextend-arrow-animated{overflow:hidden;}div#n2-ss-14 .nextend-arrow-animated > div{position:relative;}div#n2-ss-14 .nextend-arrow-animated .n2-active{position:absolute;}div#n2-ss-14 .nextend-arrow-animated-fade{transition:background 0.3s, opacity 0.4s;}div#n2-ss-14 .nextend-arrow-animated-horizontal > div{transition:all 0.4s;left:0;}div#n2-ss-14 .nextend-arrow-animated-horizontal .n2-active{top:0;}div#n2-ss-14 .nextend-arrow-previous.nextend-arrow-animated-horizontal:HOVER > div,div#n2-ss-14 .nextend-arrow-previous.nextend-arrow-animated-horizontal:FOCUS > div,div#n2-ss-14 .nextend-arrow-next.nextend-arrow-animated-horizontal .n2-active{left:-100%;}div#n2-ss-14 .nextend-arrow-previous.nextend-arrow-animated-horizontal .n2-active,div#n2-ss-14 .nextend-arrow-next.nextend-arrow-animated-horizontal:HOVER > div,div#n2-ss-14 .nextend-arrow-next.nextend-arrow-animated-horizontal:FOCUS > div{left:100%;}div#n2-ss-14 .nextend-arrow.nextend-arrow-animated-horizontal:HOVER .n2-active,div#n2-ss-14 .nextend-arrow.nextend-arrow-animated-horizontal:FOCUS .n2-active{left:0;}div#n2-ss-14 .nextend-arrow-animated-vertical > div{transition:all 0.4s;top:0;}div#n2-ss-14 .nextend-arrow-animated-vertical .n2-active{left:0;}div#n2-ss-14 .nextend-arrow-animated-vertical .n2-active{top:-100%;}div#n2-ss-14 .nextend-arrow-animated-vertical:HOVER > div,div#n2-ss-14 .nextend-arrow-animated-vertical:FOCUS > div{top:100%;}div#n2-ss-14 .nextend-arrow-animated-vertical:HOVER .n2-active,div#n2-ss-14 .nextend-arrow-animated-vertical:FOCUS .n2-active{top:0;}</style><div id="n2-ss-14-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-14" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="242" data-title="Wfec" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-242"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="540c7d1accf71253a2f69391d7d2184b" data-desktop="//chipleybugle.com/news/wp-content/uploads/wfec.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/wfec.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="243" data-title="Wcsb" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-243"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="6da762d3b1bda3058800769aa04a5d6c" data-desktop="//chipleybugle.com/news/wp-content/uploads/wcsb-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/wcsb-2.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="244" data-title="Wausau" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-244"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="934ba8ad2ba90145f16f2ce18e686a56" data-desktop="//chipleybugle.com/news/wp-content/uploads/wausau-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/wausau-2.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="245" data-title="Trawick" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-245"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="282ce6ebaf7994eb67e33f62dcd88cae" data-desktop="//chipleybugle.com/news/wp-content/uploads/trawick.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/trawick.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="246" data-title="Surplus Salvage" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-246"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="1db5176df4c891d6415a2fc12598be49" data-desktop="//chipleybugle.com/news/wp-content/uploads/surplus-salvage-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/surplus-salvage-3.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="247" data-title="Suggs Joey" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-247"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e535f0b6dfc278563d77489a81ce46be" data-desktop="//chipleybugle.com/news/wp-content/uploads/suggs-joey.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/suggs-joey.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="248" data-title="Subway" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-248"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="d60478888885fc412ca9aad1b22ce034" data-desktop="//chipleybugle.com/news/wp-content/uploads/subway.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/subway.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="249" data-title="Southern Financial" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-249"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="66452cc6a6346487aeeb6fdeaf928b72" data-desktop="//chipleybugle.com/news/wp-content/uploads/southern-financial.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/southern-financial.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="250" data-title="Solar Solutions" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-250"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3e7a664a73e91a106d70c111dd28d38b" data-desktop="//chipleybugle.com/news/wp-content/uploads/solar-solutions.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/solar-solutions.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="251" data-title="Rogers" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-251"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="7dd4816bef6e9a825c2600c798235549" data-desktop="//chipleybugle.com/news/wp-content/uploads/rogers-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/rogers-3.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="252" data-title="Orange Hill" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-252"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="cbee83b3f736560f92ce3df107c41c45" data-desktop="//chipleybugle.com/news/wp-content/uploads/orange-hill.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/orange-hill.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="253" data-title="Obert" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-253"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="edce3ab8f2395bd7f1eca4b19a20f673" data-desktop="//chipleybugle.com/news/wp-content/uploads/obert.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/obert.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="254" data-title="Nichols" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-254"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="abd36b44e271fbd23a1291732047ba9c" data-desktop="//chipleybugle.com/news/wp-content/uploads/nichols-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/nichols-3.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="255" data-title="Metric" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-255"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="112df96dc54076ce7019874cbf5a5ed2" data-desktop="//chipleybugle.com/news/wp-content/uploads/metric-5.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/metric-5.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="256" data-title="Methodist" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-256"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="eb8aed2531a15396a1b0c65d3904cd71" data-desktop="//chipleybugle.com/news/wp-content/uploads/methodist-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/methodist-2.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="257" data-title="Lanes Outdoor" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-257"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="f608d5be9621423b96c35ef0133fbd48" data-desktop="//chipleybugle.com/news/wp-content/uploads/lanes-outdoor.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/lanes-outdoor.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="258" data-title="Hoover Mill" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-258"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="1cb4c0e569aa93969aa81cdcd3762f15" data-desktop="//chipleybugle.com/news/wp-content/uploads/hoover-mill.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/hoover-mill.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="259" data-title="Hometown Heating" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-259"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="a644181140155a3bd2087f2dd446770f" data-desktop="//chipleybugle.com/news/wp-content/uploads/hometown-heating-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/hometown-heating-3.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="260" data-title="Gun Pawn" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-260"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="95a745d686278078f8f6d02936ad943c" data-desktop="//chipleybugle.com/news/wp-content/uploads/gun-pawn-4.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/gun-pawn-4.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="261" data-title="Griffin Equip" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-261"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="499e6ea48b17c2eaa5df71d4510beb2d" data-desktop="//chipleybugle.com/news/wp-content/uploads/griffin-equip.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/griffin-equip.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="262" data-title="Fptc" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-262"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="c996f0f6242c3118986639fa3bfea199" data-desktop="//chipleybugle.com/news/wp-content/uploads/fptc-5.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/fptc-5.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="263" data-title="Easy Care" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-263"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="25fb3a226e41e1cfa60692a3ee93a129" data-desktop="//chipleybugle.com/news/wp-content/uploads/easy-care-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/easy-care-1.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="264" data-title="Dog Dayz" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-264"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="52178c5e3c75434aeeeca60c32250c82" data-desktop="//chipleybugle.com/news/wp-content/uploads/dog-dayz-5.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/dog-dayz-5.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="265" data-title="Cooper Fh" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-265"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3d49a68e95b0ce1efbb6e59ecc0a3fa3" data-desktop="//chipleybugle.com/news/wp-content/uploads/cooper-fh.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/cooper-fh.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="266" data-title="Chipley Hardware" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-266"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="705828971b409578de6a4415249a62d4" data-desktop="//chipleybugle.com/news/wp-content/uploads/chipley-hardware-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/chipley-hardware-2.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="267" data-title="Chipley City" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-267"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="869c78e866b054abd6de6195cc5b0f61" data-desktop="//chipleybugle.com/news/wp-content/uploads/chipley-city.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/chipley-city.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="268" data-title="Brown Fh" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-268"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3b500c81f2f480c0795ebd9667d5e4c8" data-desktop="//chipleybugle.com/news/wp-content/uploads/brown-fh-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/brown-fh-1.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="269" data-title="Brock Auto" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-269"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="cce9a226faf6d6f720e739500b339306" data-desktop="//chipleybugle.com/news/wp-content/uploads/brock-auto-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/brock-auto-2.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="270" data-title="Boar Deli" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-270"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="96227f19bc3337374a1571c0ca7cf96b" data-desktop="//chipleybugle.com/news/wp-content/uploads/boar-deli.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/boar-deli.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="271" data-title="Bjs Grill" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-271"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="7d5088031b8e5fdb1a88cb1112d9f658" data-desktop="//chipleybugle.com/news/wp-content/uploads/bjs-grill.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/bjs-grill.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="272" data-title="BCF" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-272"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e6f8fb048e257ec2e69a3d1668ed30cd" data-desktop="//chipleybugle.com/news/wp-content/uploads/BCF-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/BCF-1.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="274" data-title="Auto Clinic" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-274"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="c20a1e340bc8d2616529b38f3ac46852" data-desktop="//chipleybugle.com/news/wp-content/uploads/auto-clinic-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/auto-clinic-3.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="275" data-title="A Plus" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-275"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="1e3de49b1c631a2a0c965b62fb9bb11c" data-desktop="//chipleybugle.com/news/wp-content/uploads/a-plus-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/a-plus-2.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="276" data-title="Finch Fire Water" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-276"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="4869e6076c2bdfa91cd6793ceaf2d9e2" data-desktop="//chipleybugle.com/news/wp-content/uploads/finch-fire-water.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Finch Fire 'n Water" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/finch-fire-water.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="277" data-title="Baptist" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-277"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="5467c8d03535d755c086d661e0429c53" data-desktop="//chipleybugle.com/news/wp-content/uploads/baptist-3.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/baptist-3.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="278" data-title="Chipleybugle" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-278"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="398a464c617cfcbaeba8e6c8eecb3d25" data-desktop="//chipleybugle.com/news/wp-content/uploads/chipleybugle.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/chipleybugle.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
            <div data-ssleft="0+15" data-sstop="sliderHeight/2-previousheight/2" id="n2-ss-14-arrow-previous" class="n2-ss-widget n2-ss-widget-hide-mobilelandscape n2-ss-widget-hide-mobileportrait nextend-arrow n2-ow nextend-arrow-previous  nextend-arrow-animated-fade n2-ib" style="position: absolute;" role="button" aria-label="previous arrow" tabindex="0"><img class="n2-ow skip-lazy" data-skip-lazy="1" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzIiIGhlaWdodD0iMzIiIHZpZXdCb3g9IjAgMCAzMiAzMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KICAgIDxwYXRoIGQ9Ik0xMS40MzMgMTUuOTkyTDIyLjY5IDUuNzEyYy4zOTMtLjM5LjM5My0xLjAzIDAtMS40Mi0uMzkzLS4zOS0xLjAzLS4zOS0xLjQyMyAwbC0xMS45OCAxMC45NGMtLjIxLjIxLS4zLjQ5LS4yODUuNzYtLjAxNS4yOC4wNzUuNTYuMjg0Ljc3bDExLjk4IDEwLjk0Yy4zOTMuMzkgMS4wMy4zOSAxLjQyNCAwIC4zOTMtLjQuMzkzLTEuMDMgMC0xLjQybC0xMS4yNTctMTAuMjkiCiAgICAgICAgICBmaWxsPSIjZmZmZmZmIiBvcGFjaXR5PSIwLjgiIGZpbGwtcnVsZT0iZXZlbm9kZCIvPgo8L3N2Zz4=" alt="previous arrow" /></div>
<div data-ssright="0+15" data-sstop="sliderHeight/2-nextheight/2" id="n2-ss-14-arrow-next" class="n2-ss-widget n2-ss-widget-hide-mobilelandscape n2-ss-widget-hide-mobileportrait nextend-arrow n2-ow nextend-arrow-next  nextend-arrow-animated-fade n2-ib" style="position: absolute;" role="button" aria-label="next arrow" tabindex="0"><img class="n2-ow skip-lazy" data-skip-lazy="1" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzIiIGhlaWdodD0iMzIiIHZpZXdCb3g9IjAgMCAzMiAzMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KICAgIDxwYXRoIGQ9Ik0xMC43MjIgNC4yOTNjLS4zOTQtLjM5LTEuMDMyLS4zOS0xLjQyNyAwLS4zOTMuMzktLjM5MyAxLjAzIDAgMS40MmwxMS4yODMgMTAuMjgtMTEuMjgzIDEwLjI5Yy0uMzkzLjM5LS4zOTMgMS4wMiAwIDEuNDIuMzk1LjM5IDEuMDMzLjM5IDEuNDI3IDBsMTIuMDA3LTEwLjk0Yy4yMS0uMjEuMy0uNDkuMjg0LS43Ny4wMTQtLjI3LS4wNzYtLjU1LS4yODYtLjc2TDEwLjcyIDQuMjkzeiIKICAgICAgICAgIGZpbGw9IiNmZmZmZmYiIG9wYWNpdHk9IjAuOCIgZmlsbC1ydWxlPSJldmVub2RkIi8+Cjwvc3ZnPg==" alt="next arrow" /></div>
        </div>
        </div><div id="n2-ss-14-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-14-placeholder" style="min-height:0px;position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:3000px; display: block;opacity:0;margin:0px;" class="n2-ow skip-lazy" data-skip-lazy="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDQwIiBoZWlnaHQ9IjMwMCIgPjwvc3ZnPg==" alt="Slider" /></div></div></div><!-- .widget-wrap --></section><!-- #widget-default-search -->	</div><!-- .wrapper -->
</aside><!-- .sidebar .sidebar-before-content .widget-area -->

		<div id="content" class="site-content">
			<div class="wrapper">
			<div id="primary" class="content-area">
				<main id="main" class="site-main" role="main">
		
	
		
<article id="post-169648" class="post-169648 post type-post status-publish format-standard hentry category-local-news">
	<!-- Page/Post Single Image Disabled or No Image set in Post Thumbnail -->
	<div class="entry-container">
		<header class="entry-header">
			<h1 class="entry-title">Washington County COVID vaccinations</h1>

			<p class="entry-meta"><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://chipleybugle.com/washington-county-covid-vaccinations/" rel="bookmark"><time class="entry-date published" datetime="2021-01-04T17:17:26-06:00">January 4, 2021</time><time class="updated" datetime="2021-01-04T17:21:10-06:00">January 4, 2021</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author</span><a class="url fn n" href="https://chipleybugle.com/author/chipleyb/">editor</a></span></span></p><!-- .entry-meta -->		</header><!-- .entry-header -->

		<div class="entry-content">
			<div class="at-above-post addthis_tool" data-url="https://chipleybugle.com/washington-county-covid-vaccinations/"></div><p class="p2">The Washington County Health Department is committed to providing the COVID-19 vaccines to each priority group as well as the general public as quickly as possible. At this time, COVID-19 vaccinations are being offered to residents age 65 and older. Below is the information on time and location. There is no list, line, or registry available for individuals to sign up to receive the vaccine.</p>
<p class="p2"><b>The coronavirus immunizations for individuals age 65 years and older will be provided at the old Chipley High School/Spanish Trail Playhouse, 680 2</b><span class="s2"><b>nd </b></span><b>Street, Chipley, on Wednesday, January 6</b><span class="s2"><b>th </b></span><b>from 9:00 a.m.-12:00 p.m. on a first come, first served basis. </b></p>
<p class="p2"><b>Further immunizations will be scheduled after these initial dates as vaccine supply allows. Individuals should not have tested positive in the 14 days prior and should not have had any anaphylactic reaction to a vaccine. Additionally, those individuals that have been prescribed immunosuppressive medications should check with their provider prior to receiving the vaccine. Individual who have been exposed to an individual who tested positive for COVID-19 and have been asked to quarantine should wait until their quarantine period is over before receiving the vaccine. There is no charge for vaccine administration. </b></p>
<p class="p2">Hospitals received their vaccines recently and continue to vaccinate their front-line staff. Long-term care staff and residents are receiving vaccines through Operation Warp Speed from Walgreens and CVS. As additional vaccine supplies become available and the State provides priority groups for vaccinating, DOH Holmes will follow and share those plans. For the most up to date information on COVID-19 vaccination plan in Florida, please visit <span class="s3">http://floridahealthcovid19.gov/covid-19-vaccines-in-florida</span>.</p>
<p class="p2">Following the initial distributions to residents age 65 and older, the health department will work to provide vaccines to additional priority groups. Any future updates on how residents will be able to receive the vaccine will be announced as soon as those plans become available. For more information, please contact (850) 638-6240.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://chipleybugle.com/washington-county-covid-vaccinations/"></div><!-- AddThis Share Buttons generic via filter on the_content -->					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<p class="entry-meta"><span class="cat-links"><span class="screen-reader-text">Categories</span><a href="https://chipleybugle.com/category/local-news/" rel="category tag">Local News</a></span></p><!-- .entry-meta -->		</footer><!-- .entry-footer -->
	</div><!-- .entry-container -->
</article><!-- #post-## -->
			

		</main><!-- #main -->
				</div><!-- #primary -->
			<aside class="sidebar sidebar-primary widget-area" role="complementary">
		<section id="smartslider3-3" class="widget widget_smartslider3"><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-3{width:300px;}div#n2-ss-3 .n2-ss-slider-1{position:relative;}div#n2-ss-3 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-3 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:140px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;z-index:1;}div#n2-ss-3.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-3.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-3 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-3 .n2-ss-slide-backgrounds,div#n2-ss-3 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-3 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-3 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-3 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-3 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-3 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-3 .n2-ss-layers-container{position:relative;width:300px;height:140px;}div#n2-ss-3 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-3 .n2-ss-slide{perspective:1000px;}div#n2-ss-3[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-3 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-3-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-3" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="48" data-title="fptc-fpbutton" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-48"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="f4cc482035f9f0c7b8cb120324fbe116" data-desktop="//chipleybugle.com/news/wp-content/uploads/fp-buttons/fptc-fpbutton.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Florida Panhandle Technical College" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/fp-buttons/fptc-fpbutton.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="49" data-title="wfec-1" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-49"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="bcf5acd8af0622955c1ae1fef1347726" data-desktop="//chipleybugle.com/news/wp-content/uploads/fp-buttons/wfec-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="West Florida Electric" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/fp-buttons/wfec-1.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="50" data-title="rogers-fpbutton" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-50"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="1890f3638cc2aa69525032f25387b6af" data-desktop="//chipleybugle.com/news/wp-content/uploads/fp-buttons/rogers-fpbutton.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Rogers Insurance" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/fp-buttons/rogers-fpbutton.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="51" data-title="chipola-fpbutton" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-51"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2ef7e3ccf6d7a991704ab98f027d9804" data-desktop="//chipleybugle.com/news/wp-content/uploads/fp-buttons/chipola-fpbutton.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Chipola College" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/fp-buttons/chipola-fpbutton.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="52" data-title="obert-fpbutton" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-52"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2a57bd90f1f7444a5ef82d81321017c0" data-desktop="//chipleybugle.com/news/wp-content/uploads/obert-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Obert Funeral Home" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/obert-1.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="54" data-title="cs-fpbutton" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-54"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="fe13b2e7276a54a452c8d6affa95306b" data-desktop="//chipleybugle.com/news/wp-content/uploads/com-south-cu.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Community South" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/com-south-cu.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="55" data-title="rustin-fpbutton" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-55"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="7402a6dc748c40fdf2692431c9b09432" data-desktop="//chipleybugle.com/news/wp-content/uploads/fp-buttons/rustin-fpbutton.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Rustin Vault &amp; Monument" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/fp-buttons/rustin-fpbutton.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="56" data-title="brownfh-fpbutton" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-56"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="91be9ea37822e190ae63c5a18048f3ae" data-desktop="//chipleybugle.com/news/wp-content/uploads/fp-buttons/brownfh-fpbutton.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Brown Funeral Home" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/fp-buttons/brownfh-fpbutton.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="221" data-title="Pt Button" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-221"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="13ca88705fc55d32349bc9011c04003f" data-desktop="//chipleybugle.com/news/wp-content/uploads/pt-button.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Panhandle Tractor" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/pt-button.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-3-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-3-placeholder" style="min-height:0px;position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:3000px; display: block;opacity:0;margin:0px;" class="n2-ow skip-lazy" data-skip-lazy="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMTQwIiA+PC9zdmc+" alt="Slider" /></div></div></section>	</aside><!-- .sidebar sidebar-primary widget-area -->
			</div><!-- .wrapper -->
	    </div><!-- #content -->
			<footer id="colophon" class="site-footer" role="contentinfo">
    	<nav class="nav-footer" role="navigation">
        <div class="wrapper">
            <h3 class="assistive-text">Footer Menu</h3>
            <div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu-footer-container"><ul id="menu-footer" class="menu clean-magazine-nav-menu"><li id="menu-item-66345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66345"><a href="https://chipleybugle.com/about-the-bugle/">About the Bugle</a></li>
<li id="menu-item-130078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-130078"><a href="https://chipleybugle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-66346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66346"><a href="https://chipleybugle.com/advertising/">Advertising</a></li>
<li id="menu-item-66344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66344"><a href="https://chipleybugle.com/churches-2/">Churches</a></li>
<li id="menu-item-66347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66347"><a href="https://chipleybugle.com/pictures-from-the-past/">Pictures from the Past</a></li>
<li id="menu-item-66348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66348"><a href="https://chipleybugle.com/schools/">Schools</a></li>
</ul></div>    	</div><!-- .wrapper -->
    </nav><!-- .nav-footer -->

    <div id="mobile-footer-menu" class="mobile-menu-anchor footer-menu">
        <div class="wrapper">
            <a href="#mobile-footer-nav" id="footer-menu" class="genericon genericon-menu">
                <span class="mobile-menu-text">Menu</span>
            </a>
        </div>
    </div><!-- #mobile-header-menu -->

    <!-- refreshing cache -->
	    	<div id="site-generator">
	    		<div class="wrapper">
	    			<div id="footer-content" class="copyright">Copyright © 2021 <a href="https://chipleybugle.com/">Chipley Bugle</a>. All Rights Reserved</div>
	    		</div><!-- .wrapper -->
			</div><!-- #site-generator -->	</footer><!-- #colophon -->
			</div><!-- #page -->
		<!-- refreshing cache --><a href="#masthead" id="scrollup" class="genericon"><span class="screen-reader-text">Scroll Up</span></a><nav id="mobile-header-left-nav" class="mobile-menu" role="navigation"><ul id="header-left-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-129383"><a href="https://chipleybugle.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63086"><a href="https://chipleybugle.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63092"><a href="https://chipleybugle.com/category/local-news/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63087"><a href="https://chipleybugle.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63088"><a href="https://chipleybugle.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63089"><a href="https://chipleybugle.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63091"><a href="https://chipleybugle.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66343"><a href="https://chipleybugle.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63090"><a href="https://chipleybugle.com/contact-us/">Contact Us</a></li>
</ul></nav><!-- #mobile-header-left-nav --><nav id="mobile-footer-nav" class="mobile-menu" role="navigation"><ul id="footer-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66345"><a href="https://chipleybugle.com/about-the-bugle/">About the Bugle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-130078"><a href="https://chipleybugle.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66346"><a href="https://chipleybugle.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66344"><a href="https://chipleybugle.com/churches-2/">Churches</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66347"><a href="https://chipleybugle.com/pictures-from-the-past/">Pictures from the Past</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66348"><a href="https://chipleybugle.com/schools/">Schools</a></li>
</ul></nav><!-- #mobile-footer-nav --><span id="cwt_to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"right","theme":"transparent"}},{"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom","followServices":[]}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"right","theme":"transparent"}}); window.addthis_layers_tools.push({"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom","followServices":[]}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-9983e0f6ce0a076d55ea3fe8ad4c3a41","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-9983e0f6ce0a076d55ea3fe8ad4c3a41" async="async"></script><script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/wp-media-folder/assets/js/display-gallery/jquery.magnific-popup.min.js?ver=0.9.9' id='wpmf-gallery-popup-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/navigation.min.js?ver=20120206' id='clean-magazine-navigation-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/skip-link-focus-fix.min.js?ver=20130115' id='clean-magazine-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/fitvids.min.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/jquery.cycle/jquery.cycle2.min.js?ver=2.1.5' id='jquery-cycle2-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/jquery.cycle/jquery.cycle2.flip.min.js?ver=20140128' id='jquery-cycle2-flip-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/clean-magazine-scrollup.min.js?ver=20072014' id='clean-magazine-scrollup-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<!-- This site is optimized with the Catch Web Tools v2.6.3 - https://catchplugins.com/plugins/catch-web-tools/ -->

<!-- / Catch Web Tools plugin. -->

</body>
</html>