		<!DOCTYPE html>
		<html >
		
<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Grice obit &#8211; Chipley Bugle</title>
<link rel="stylesheet" id="wp-forecast-css" href="https://chipleybugle.com/news/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; Feed" href="https://chipleybugle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; Comments Feed" href="https://chipleybugle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; Grice obit Comments Feed" href="https://chipleybugle.com/grice-obit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chipleybugle.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://chipleybugle.com/news/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://chipleybugle.com/news/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='catchwebtools-to-top-css'  href='https://chipleybugle.com/news/wp-content/plugins/catch-web-tools/to-top/public/css/catchwebtools-to-top-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='https://chipleybugle.com/news/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-singleimage-popup-style-css'  href='https://chipleybugle.com/news/wp-content/plugins/wp-media-folder/assets/css/display-gallery/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://chipleybugle.com/news/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='clean-magazine-web-font-css'  href='//fonts.googleapis.com/css?family=Quattrocento:300,300italic,regular,italic,600,600italic%7cOswald:300,300italic,regular,italic,600,600italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='clean-magazine-style-css'  href='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/style.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/css/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://chipleybugle.com/news/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/library/media/smartslider.min.css?1578409821" media="all" />
<style type="text/css">.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}</style><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var catchwebtools_to_top_options = {"status":"1","scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/chipleybugle.com\/news\/wp-content\/plugins\/catch-web-tools\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/catch-web-tools/to-top/public/js/catchwebtools-to-top-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/wp-media-folder/assets/js/single_image_lightbox/single_image_lightbox.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/jquery.sidr.min.js?ver=2.2.1.1'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/clean-magazine-custom-scripts.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/html5.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://chipleybugle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chipleybugle.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chipleybugle.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Simmons obit' href='https://chipleybugle.com/simmons-obit/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://chipleybugle.com/grice-obit/" />
<link rel='shortlink' href='https://chipleybugle.com/?p=159401' />
<link rel="alternate" type="application/json+oembed" href="https://chipleybugle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchipleybugle.com%2Fgrice-obit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chipleybugle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchipleybugle.com%2Fgrice-obit%2F&#038;format=xml" />
<meta name="google-site-verification" content="93iPW1X-Xy0E0mO0SY0TsH_olokTUgEfN5sW1cs84t4" /><link rel="icon" href="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/cb-site-icon-90x68.png" sizes="32x32" />
<link rel="icon" href="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/cb-site-icon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/cb-site-icon.png" />
<meta name="msapplication-TileImage" content="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/cb-site-icon.png" />
		<style type="text/css" id="wp-custom-css">
			
		</style>
		<!-- refreshing cache -->
<!-- Chipley Bugle inline CSS Styles -->
<style type="text/css" media="screen" rel="ct-custom-css">
@media screen and (min-width: 481px) {
.header-top-left .header-top-right { max-width: 100%; width: 100%; }
}
</style>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/n2-j.min.js?1578409821"></script>
<script type="text/javascript" src="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-gsap.min.js?1578409821"></script>
<script type="text/javascript" src="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/nextend/media/dist/nextend-frontend.min.js?1578409821"></script>
<script type="text/javascript" src="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/library/media/dist/smartslider-frontend.min.js?1578409821"></script>
<script type="text/javascript" src="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/library/media/plugins/type/simple/simple/dist/smartslider-simple-type-frontend.min.js?1578409821"></script>
<script type="text/javascript">N2R('documentReady',function($){N2R(["nextend-frontend","smartslider-frontend","nextend-gsap","smartslider-simple-type-frontend"],function(){new N2Classes.SmartSliderSimple('#n2-ss-3',{"admin":false,"translate3d":1,"callbacks":"","background.video.mobile":1,"randomize":{"randomize":1,"randomizeFirst":1},"align":"normal","isDelayed":0,"load":{"fade":1,"scroll":0},"playWhenVisible":1,"playWhenVisibleAt":0.5,"responsive":{"desktop":1,"tablet":1,"mobile":1,"onResizeEnabled":true,"type":"auto","downscale":1,"upscale":1,"minimumHeight":0,"maximumHeight":3000,"maximumSlideWidth":3000,"maximumSlideWidthLandscape":3000,"maximumSlideWidthTablet":3000,"maximumSlideWidthTabletLandscape":3000,"maximumSlideWidthMobile":3000,"maximumSlideWidthMobileLandscape":3000,"maximumSlideWidthConstrainHeight":0,"forceFull":0,"forceFullOverflowX":"body","forceFullHorizontalSelector":"","constrainRatio":1,"sliderHeightBasedOn":"real","decreaseSliderHeight":0,"focusUser":1,"deviceModes":{"desktopPortrait":1,"desktopLandscape":0,"tabletPortrait":1,"tabletLandscape":0,"mobilePortrait":1,"mobileLandscape":0},"normalizedDeviceModes":{"unknownUnknown":["unknown","Unknown"],"desktopPortrait":["desktop","Portrait"],"desktopLandscape":["desktop","Portrait"],"tabletPortrait":["tablet","Portrait"],"tabletLandscape":["tablet","Portrait"],"mobilePortrait":["mobile","Portrait"],"mobileLandscape":["mobile","Portrait"]},"verticalRatioModifiers":{"unknownUnknown":1,"desktopPortrait":1,"desktopLandscape":1,"tabletPortrait":1,"tabletLandscape":1,"mobilePortrait":1,"mobileLandscape":1},"minimumFontSizes":{"desktopPortrait":1,"desktopLandscape":1,"tabletPortrait":1,"tabletLandscape":1,"mobilePortrait":1,"mobileLandscape":1},"ratioToDevice":{"Portrait":{"tablet":0.6999999999999999555910790149937383830547332763671875,"mobile":0.5},"Landscape":{"tablet":0,"mobile":0}},"sliderWidthToDevice":{"desktopPortrait":300,"desktopLandscape":300,"tabletPortrait":210,"tabletLandscape":0,"mobilePortrait":150,"mobileLandscape":0},"basedOn":"combined","orientationMode":"width_and_height","overflowHiddenPage":0,"desktopPortraitScreenWidth":1200,"tabletPortraitScreenWidth":800,"mobilePortraitScreenWidth":440,"tabletLandscapeScreenWidth":800,"mobileLandscapeScreenWidth":440,"focus":{"offsetTop":"#wpadminbar","offsetBottom":""}},"controls":{"mousewheel":0,"touch":"horizontal","keyboard":1,"blockCarouselInteraction":1},"lazyLoad":0,"lazyLoadNeighbor":0,"blockrightclick":0,"maintainSession":0,"autoplay":{"enabled":1,"start":1,"duration":8000,"autoplayToSlide":-1,"autoplayToSlideIndex":-1,"allowReStart":0,"pause":{"click":0,"mouse":"0","mediaStarted":1},"resume":{"click":0,"mouse":"0","mediaEnded":1,"slidechanged":0}},"perspective":1000,"layerMode":{"playOnce":0,"playFirstLayer":1,"mode":"skippable","inAnimation":"mainInEnd"},"parallax":{"enabled":1,"mobile":0,"is3D":0,"animate":1,"horizontal":"mouse","vertical":"mouse","origin":"slider","scrollmove":"both"},"postBackgroundAnimations":0,"initCallbacks":[],"allowBGImageAttachmentFixed":false,"bgAnimationsColor":"RGBA(51,51,51,1)","bgAnimations":0,"mainanimation":{"type":"fade","duration":800,"delay":0,"ease":"easeOutQuad","parallax":0,"shiftedBackgroundAnimation":"auto"},"carousel":1,"dynamicHeight":0})})});</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-159401 single-format-standard wp-custom-logo two-columns content-left excerpt-image-left mobile-menu-one">


		<div id="page" class="hfeed site">
		    <aside role="complementary" id="header-top" class="header-top-bar">
        <div class="wrapper">
                            <div class="header-top-right">
                    <section class="widget widget_clean_magazine_social_icons" id="header-right-social-icons">
                        <div class="widget-wrap">
                            <a class="genericon_parent genericon genericon-facebook-alt" target="_blank" title="Facebook" href="https://www.facebook.com/chipleybugle/"><span class="screen-reader-text">Facebook</span> </a><a class="genericon_parent genericon genericon-twitter" target="_blank" title="Twitter" href="https://twitter.com/ChipleyBugle"><span class="screen-reader-text">Twitter</span> </a><a class="genericon_parent genericon genericon-mail" target="_blank" title="Email" href="mailto:we&#98;&#109;a&#115;ter&#64;c&#104;&#105;p&#108;e&#121;&#98;u&#103;le.&#99;&#111;&#109;"><span class="screen-reader-text">Email</span> </a>                        </div><!-- .widget-wrap -->
                    </section><!-- #header-right-social-icons -->
                </div><!-- .header-top-right -->
                    </div><!-- .wrapper -->
    </aside><!-- #header-top -->
    		<header id="masthead" role="banner">
    		<div class="wrapper">
		
    <div id="mobile-header-left-menu" class="mobile-menu-anchor primary-menu">
        <a href="#mobile-header-left-nav" id="header-left-menu" class="genericon genericon-menu">
            <span class="mobile-menu-text">Menu</span>
        </a>
    </div><!-- #mobile-header-menu -->

    <div id="site-branding" class="logo-right"><div id="site-header"><p class="site-title"><a href="https://chipleybugle.com/">Chipley Bugle</a></p><p class="site-description">The Little Paper with the BIG TOOT</p>
		</div><!-- #site-header -->
				<div id="site-logo"><a href="https://chipleybugle.com/" class="custom-logo-link" rel="home"><img width="345" height="150" src="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/small-logo.png" class="custom-logo" alt="Chipley Bugle" srcset="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/small-logo.png 345w, https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/small-logo-300x130.png 300w" sizes="(max-width: 345px) 100vw, 345px" /></a></div><!-- #site-logo --></div><!-- #site-branding-->

<aside class="sidebar sidebar-header-right widget-area site-navigation">
	</aside><!-- .sidebar .header-sidebar .widget-area -->

			</div><!-- .wrapper -->
		</header><!-- #masthead -->
		    	<nav id="site-navigation" class="site-navigation nav-primary search-enabled" role="navigation">
            <div class="wrapper">
                <h3 class="assistive-text">Primary Menu</h3>
                <div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
                <ul id="menu-header" class="menu clean-magazine-nav-menu"><li id="menu-item-129383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-129383"><a href="https://chipleybugle.com/">Home</a></li>
<li id="menu-item-63086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63086"><a href="https://chipleybugle.com/category/local-news/">Local News</a></li>
<li id="menu-item-63092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63092"><a href="https://chipleybugle.com/category/local-news/events/">Events</a></li>
<li id="menu-item-63087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63087"><a href="https://chipleybugle.com/category/sports/">Sports</a></li>
<li id="menu-item-63088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63088"><a href="https://chipleybugle.com/category/society/">Society</a></li>
<li id="menu-item-63089" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63089"><a href="https://chipleybugle.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-63091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63091"><a href="https://chipleybugle.com/category/opinion/">Opinion</a></li>
<li id="menu-item-66343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66343"><a href="https://chipleybugle.com/classifieds/">Classifieds</a></li>
<li id="menu-item-63090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63090"><a href="https://chipleybugle.com/contact-us/">Contact Us</a></li>
</ul>                        <div id="search-toggle" class="genericon">
                            <a class="screen-reader-text" href="#search-container">Search</a>
                        </div>

                        <div id="search-container" class="displaynone">
                            
<form role="search" method="get" class="search-form" action="https://chipleybugle.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
                        </div>
                                	</div><!-- .wrapper -->
        </nav><!-- .nav-primary -->
        <!-- Disable Header Image --><div id="breadcrumb-list">
					<div class="wrapper"><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://chipleybugle.com/">Home <span class="sep">&raquo;</span><!-- .sep --></a></span><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://chipleybugle.com/category/obituaries/">Obituaries<span class="sep">&raquo;</span><!-- .sep --></a></span><span class="breadcrumb-current">Grice obit</span></div><!-- .wrapper -->
			</div><!-- #breadcrumb-list -->		<div id="content" class="site-content">
			<div class="wrapper">
			<div id="primary" class="content-area">
				<main id="main" class="site-main" role="main">
		
	
		
<article id="post-159401" class="post-159401 post type-post status-publish format-standard hentry category-obituaries">
	<!-- Page/Post Single Image Disabled or No Image set in Post Thumbnail -->
	<div class="entry-container">
		<header class="entry-header">
			<h1 class="entry-title">Grice obit</h1>

			<p class="entry-meta"><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://chipleybugle.com/grice-obit/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-26T10:17:56-06:00">January 26, 2020</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author</span><a class="url fn n" href="https://chipleybugle.com/author/chipleyb/">editor</a></span></span><span class="comments-link"><a href="https://chipleybugle.com/grice-obit/#respond">Leave a comment</a></span></p><!-- .entry-meta -->		</header><!-- .entry-header -->

		<div class="entry-content">
			<div class="at-above-post addthis_tool" data-url="https://chipleybugle.com/grice-obit/"></div><p><a href="https://chipleybugle.com/news/wp-content/uploads/Grice.jpg"><img class="alignleft size-full wp-image-159402" src="https://chipleybugle.com/news/wp-content/uploads/Grice.jpg" alt="Helen Faye Grice" width="170" height="220" data-wpmf_image_lightbox="https://chipleybugle.com/news/wp-content/uploads/Grice.jpg" data-wpmf_size_lightbox="large" data-wpmflightbox="1" /></a>Helen Faye Grice, 79, of Sneads, Florida went home to be with The Lord on Friday, January 24, 2020 at her home in Sneads surrounded by her loving family and friends.</p>
<p>Mrs. Grice was a lifelong resident of Jackson County where she was employed with the Florida State Hospital in Chattahoochee as a clerk typist specialist for 34 years. She was an active member of Sneads Carlisle Garden Club, Sneads High School Boosters, Sneads Recreational Dept and served as President of Sneads Town Council. Helen cherished her time with family and friends camping, cruising, gambling, and traveling.</p>
<p>She was preceded in death by her husband, Ingram Grice; parents, Sam and Juanita Dykes of Marianna; maternal grandparents, Will and Pink Nichols of Marianna, and one sister Annette and Ed Land of Greenwood.</p>
<p>Survivors include her daughter, Brenda Larrabee and husband Toby of Murphy, NC.; son, Craig Grice and wife Donna of Sneads, FL. three grandchildren, Brad Goodwin and wife Tulae, Caitlin O’Neal and husband Cameron, Lane Grice and fiancé Desiree Sorrell; three great grandchildren, Tanner Gooding, Taitym Wilson, and Hudson O’Neal. Survivors also include Ethel Chance of Pensacola, FL., Ray and Lilla Grice of Grand Ridge, FL., Annette Dalton of Altha, FL., Sherilon Hamilton of Sneads, FL., and special cousin/brother Jerry Peacock of Gordan, AL. as well as many nieces, nephews, and extended family and friends.</p>
<p>Funeral services will be 11 am, Monday, January 27, 2020 at United Believers Worship Center with Rev. Kelvin Johnson officiating. Interment will follow at Riverside Cemetery in Marianna, FL with James &amp; Sikes Funeral Home Maddox Chapel directing.</p>
<p>The family will receive friends from 5:00 &#8211; 7:00 pm, Sunday, January 26, 2020 at United Believers Worship Center.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://chipleybugle.com/grice-obit/"></div><!-- AddThis Share Buttons generic via filter on the_content -->					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<p class="entry-meta"><span class="cat-links"><span class="screen-reader-text">Categories</span><a href="https://chipleybugle.com/category/obituaries/" rel="category tag">Obituaries</a></span></p><!-- .entry-meta -->		</footer><!-- .entry-footer -->
	</div><!-- .entry-container -->
</article><!-- #post-## -->
		
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/grice-obit/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://chipleybugle.com/news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_836875849" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfNlFwUAAAAAK9I79C1H_q7Tvs9Q9dQMtXrspj5" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='159401' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="76c900c266" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="200"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->	

		</main><!-- #main -->
				</div><!-- #primary -->
			<aside class="sidebar sidebar-primary widget-area" role="complementary">
		<section id="smartslider3-3" class="widget widget_smartslider3"><div class="n2-section-smartslider " role="region" aria-label="Slider"><style>div#n2-ss-3{width:300px;float:left;margin:0px 0px 0px 0px;}html[dir="rtl"] div#n2-ss-3{float:right;}div#n2-ss-3 .n2-ss-slider-1{position:relative;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;height:140px;border-style:solid;border-width:0px;border-color:#3e3e3e;border-color:RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;}div#n2-ss-3 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-3 .n2-ss-slider-2{position:relative;width:100%;height:100%;}.x-firefox div#n2-ss-3 .n2-ss-slider-2{opacity:0.99999;}div#n2-ss-3 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-3 .n2-ss-slide-backgrounds,div#n2-ss-3 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-3 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-3 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-3 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-3 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-3 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-3 .n2-ss-layers-container{position:relative;width:300px;height:140px;}div#n2-ss-3 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-3 .n2-ss-slide{perspective:1000px;}div#n2-ss-3[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-3 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-3-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-3" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " data-minFontSizedesktopPortrait="1" data-minFontSizedesktopLandscape="1" data-minFontSizetabletPortrait="1" data-minFontSizetabletLandscape="1" data-minFontSizemobilePortrait="1" data-minFontSizemobileLandscape="1" style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2-ss-swipe-element n2-ow" style="">
                        <div class="n2-ss-slider-2 n2-ow">
                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="48" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-48"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="f4cc482035f9f0c7b8cb120324fbe116" data-desktop="//chipleybugle.com/news/wp-content/uploads/fp-buttons/fptc-fpbutton.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//chipleybugle.com/news/wp-content/uploads/fp-buttons/fptc-fpbutton.jpg" alt="Florida Panhandle Technical College" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="49" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-49"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="bcf5acd8af0622955c1ae1fef1347726" data-desktop="//chipleybugle.com/news/wp-content/uploads/fp-buttons/wfec-1.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//chipleybugle.com/news/wp-content/uploads/fp-buttons/wfec-1.jpg" alt="West Florida Electric" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="50" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-50"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="1890f3638cc2aa69525032f25387b6af" data-desktop="//chipleybugle.com/news/wp-content/uploads/fp-buttons/rogers-fpbutton.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//chipleybugle.com/news/wp-content/uploads/fp-buttons/rogers-fpbutton.jpg" alt="Rogers Insurance" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="51" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-51"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2ef7e3ccf6d7a991704ab98f027d9804" data-desktop="//chipleybugle.com/news/wp-content/uploads/fp-buttons/chipola-fpbutton.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//chipleybugle.com/news/wp-content/uploads/fp-buttons/chipola-fpbutton.jpg" alt="Chipola College" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="52" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-52"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="fa1ee665eb1ce0e1c46123665a6f2c6a" data-desktop="//chipleybugle.com/news/wp-content/uploads/fp-buttons/obert-fpbutton.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//chipleybugle.com/news/wp-content/uploads/fp-buttons/obert-fpbutton.jpg" alt="Obert Funeral Home" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="53" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-53"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="70dc7048e629990d6652401ea1b8b66b" data-desktop="//chipleybugle.com/news/wp-content/uploads/fp-buttons/pt-fpbutton.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//chipleybugle.com/news/wp-content/uploads/fp-buttons/pt-fpbutton.jpg" alt="Panhandle Tractor" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="54" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-54"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="ddc0995182ac62b954d07010cc96f9e8" data-desktop="//chipleybugle.com/news/wp-content/uploads/fp-buttons/cs-fpbutton.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//chipleybugle.com/news/wp-content/uploads/fp-buttons/cs-fpbutton.jpg" alt="Community South" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="55" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-55"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="7402a6dc748c40fdf2692431c9b09432" data-desktop="//chipleybugle.com/news/wp-content/uploads/fp-buttons/rustin-fpbutton.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//chipleybugle.com/news/wp-content/uploads/fp-buttons/rustin-fpbutton.jpg" alt="Rustin Vault &amp; Monument" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div><div data-slide-duration="0" data-id="56" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-56"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="91be9ea37822e190ae63c5a18048f3ae" data-desktop="//chipleybugle.com/news/wp-content/uploads/fp-buttons/brownfh-fpbutton.jpg" class="n2-ss-slide-background-image" data-blur="0"><img src="//chipleybugle.com/news/wp-content/uploads/fp-buttons/brownfh-fpbutton.jpg" alt="Brown Funeral Home" /></div></div><div class="n2-ss-layers-container n2-ow" data-csstextalign="center" style=""></div></div>                </div>
            </div>
                    </div>
        </div><div class="n2-clear"></div><div id="n2-ss-3-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div id="n2-ss-3-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0);max-height:3000px; background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:3000px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIxNDAiID48L3N2Zz4=" alt="Slider" /></div></div></section>	</aside><!-- .sidebar sidebar-primary widget-area -->
			</div><!-- .wrapper -->
	    </div><!-- #content -->
			<footer id="colophon" class="site-footer" role="contentinfo">
    	<nav class="nav-footer" role="navigation">
        <div class="wrapper">
            <h3 class="assistive-text">Footer Menu</h3>
            <div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu-footer-container"><ul id="menu-footer" class="menu clean-magazine-nav-menu"><li id="menu-item-66345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66345"><a href="https://chipleybugle.com/about-the-bugle/">About the Bugle</a></li>
<li id="menu-item-130078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-130078"><a href="https://chipleybugle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-66346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66346"><a href="https://chipleybugle.com/advertising/">Advertising</a></li>
<li id="menu-item-66344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66344"><a href="https://chipleybugle.com/churches-2/">Churches</a></li>
<li id="menu-item-66347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66347"><a href="https://chipleybugle.com/pictures-from-the-past/">Pictures from the Past</a></li>
<li id="menu-item-66348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66348"><a href="https://chipleybugle.com/schools/">Schools</a></li>
</ul></div>    	</div><!-- .wrapper -->
    </nav><!-- .nav-footer -->

    <div id="mobile-footer-menu" class="mobile-menu-anchor footer-menu">
        <div class="wrapper">
            <a href="#mobile-footer-nav" id="footer-menu" class="genericon genericon-menu">
                <span class="mobile-menu-text">Menu</span>
            </a>
        </div>
    </div><!-- #mobile-header-menu -->

    <!-- refreshing cache -->
	    	<div id="site-generator">
	    		<div class="wrapper">
	    			<div id="footer-content" class="copyright">Copyright © 2020 <a href="https://chipleybugle.com/">Chipley Bugle</a>. All Rights Reserved</div>
	    		</div><!-- .wrapper -->
			</div><!-- #site-generator -->	</footer><!-- #colophon -->
			</div><!-- #page -->
		<!-- refreshing cache --><a href="#masthead" id="scrollup" class="genericon"><span class="screen-reader-text">Scroll Up</span></a><nav id="mobile-header-left-nav" class="mobile-menu" role="navigation"><ul id="header-left-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-129383"><a href="https://chipleybugle.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63086"><a href="https://chipleybugle.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63092"><a href="https://chipleybugle.com/category/local-news/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63087"><a href="https://chipleybugle.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63088"><a href="https://chipleybugle.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63089"><a href="https://chipleybugle.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63091"><a href="https://chipleybugle.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66343"><a href="https://chipleybugle.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63090"><a href="https://chipleybugle.com/contact-us/">Contact Us</a></li>
</ul></nav><!-- #mobile-header-left-nav --><nav id="mobile-footer-nav" class="mobile-menu" role="navigation"><ul id="footer-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66345"><a href="https://chipleybugle.com/about-the-bugle/">About the Bugle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-130078"><a href="https://chipleybugle.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66346"><a href="https://chipleybugle.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66344"><a href="https://chipleybugle.com/churches-2/">Churches</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66347"><a href="https://chipleybugle.com/pictures-from-the-past/">Pictures from the Past</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66348"><a href="https://chipleybugle.com/schools/">Schools</a></li>
</ul></nav><!-- #mobile-footer-nav --><span id="cwt_to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"right","theme":"transparent"}},{"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom","followServices":[]}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"right","theme":"transparent"}}); window.addthis_layers_tools.push({"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom","followServices":[]}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-9983e0f6ce0a076d55ea3fe8ad4c3a41","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-9983e0f6ce0a076d55ea3fe8ad4c3a41" async="async"></script><link rel='stylesheet' id='gglcptch-css'  href='https://chipleybugle.com/news/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.55' type='text/css' media='all' />
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/wp-media-folder/assets/js/display-gallery/jquery.magnific-popup.min.js?ver=0.9.9'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/navigation.min.js?ver=20120206'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/fitvids.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/jquery.cycle/jquery.cycle2.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/jquery.cycle/jquery.cycle2.flip.min.js?ver=20140128'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/clean-magazine-scrollup.min.js?ver=20072014'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfNlFwUAAAAAK9I79C1H_q7Tvs9Q9dQMtXrspj5","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/google-captcha/js/script.js?ver=1.55'></script>
<!-- This site is optimized with the Catch Web Tools v2.4 - https://catchplugins.com/plugins/catch-web-tools/ -->

<!-- / Catch Web Tools plugin. -->

</body>
</html>