		<!DOCTYPE html>
		<html >
		
<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Chipola Performing Arts event &#8211; Chipley Bugle</title>
<link rel="stylesheet" id="wp-forecast-css" href="https://chipleybugle.com/news/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; Feed" href="https://chipleybugle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; Comments Feed" href="https://chipleybugle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; Chipola Performing Arts event Comments Feed" href="https://chipleybugle.com/chipola-performing-arts-event/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chipleybugle.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://chipleybugle.com/news/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://chipleybugle.com/news/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='catchwebtools-to-top-css'  href='https://chipleybugle.com/news/wp-content/plugins/catch-web-tools/to-top/public/css/catchwebtools-to-top-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='https://chipleybugle.com/news/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmf-singleimage-popup-style-css'  href='https://chipleybugle.com/news/wp-content/plugins/wp-media-folder/assets/css/display-gallery/magnific-popup.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://chipleybugle.com/news/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='clean-magazine-web-font-css'  href='//fonts.googleapis.com/css?family=Quattrocento:300,300italic,regular,italic,600,600italic%7cOswald:300,300italic,regular,italic,600,600italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='clean-magazine-style-css'  href='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/style.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/css/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://chipleybugle.com/news/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7' type='text/css' media='all' /><link rel="stylesheet" type="text/css" href="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=821e0c40" media="all">
<style type="text/css">.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}
.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}</style>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='catchwebtools-to-top-js-extra'>
/* <![CDATA[ */
var catchwebtools_to_top_options = {"status":"1","scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/chipleybugle.com\/news\/wp-content\/plugins\/catch-web-tools\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/catch-web-tools/to-top/public/js/catchwebtools-to-top-public.js?ver=1.0.0' id='catchwebtools-to-top-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/wp-media-folder/assets/js/single_image_lightbox/single_image_lightbox.js?ver=5.3.15' id='wpmf-singleimage-lightbox-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/jquery.sidr.min.js?ver=2.2.1.1' id='jquery-sidr-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/clean-magazine-custom-scripts.min.js' id='clean-magazine-custom-scripts-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/html5.min.js?ver=3.7.3' id='clean-magazine-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://chipleybugle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chipleybugle.com/wp-json/wp/v2/posts/171503" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chipleybugle.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chipleybugle.com/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://chipleybugle.com/chipola-performing-arts-event/" />
<link rel='shortlink' href='https://chipleybugle.com/?p=171503' />
<link rel="alternate" type="application/json+oembed" href="https://chipleybugle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchipleybugle.com%2Fchipola-performing-arts-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chipleybugle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchipleybugle.com%2Fchipola-performing-arts-event%2F&#038;format=xml" />
<meta name="google-site-verification" content="93iPW1X-Xy0E0mO0SY0TsH_olokTUgEfN5sW1cs84t4" /><link rel="icon" href="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/cb-site-icon-90x68.png" sizes="32x32" />
<link rel="icon" href="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/cb-site-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/cb-site-icon.png" />
<meta name="msapplication-TileImage" content="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/cb-site-icon.png" />
		<style type="text/css" id="wp-custom-css">
			
		</style>
		<!-- refreshing cache -->
<!-- Chipley Bugle inline CSS Styles -->
<style type="text/css" media="screen" rel="ct-custom-css">
@media screen and (min-width: 481px) {
.header-top-left .header-top-right { max-width: 100%; width: 100%; }
}
</style>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<script>(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);window.nextend={jQueryFallback:'https://chipleybugle.com/news/wp-includes/js/jquery/jquery.js',localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script src="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Application/Frontend/Assets/dist/n2-j.min.js?ver=821e0c40"></script>
<script src="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Application/Frontend/Assets/dist/nextend-gsap.min.js?ver=821e0c40"></script>
<script src="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=821e0c40"></script>
<script src="https://chipleybugle.com/news/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Slider/SliderType/Simple/Assets/dist/smartslider-simple-type-frontend.min.js?ver=821e0c40"></script>
<script>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</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-171503 single-format-standard wp-custom-logo two-columns content-left excerpt-image-left mobile-menu-one">


		<div id="page" class="hfeed site">
		    <aside role="complementary" id="header-top" class="header-top-bar">
        <div class="wrapper">
                            <div class="header-top-right">
                    <section class="widget widget_clean_magazine_social_icons" id="header-right-social-icons">
                        <div class="widget-wrap">
                            <a class="genericon_parent genericon genericon-facebook-alt" target="_blank" title="Facebook" href="https://www.facebook.com/chipleybugle"><span class="screen-reader-text">Facebook</span> </a><a class="genericon_parent genericon genericon-twitter" target="_blank" title="Twitter" href="https://twitter.com/ChipleyBugle"><span class="screen-reader-text">Twitter</span> </a><a class="genericon_parent genericon genericon-mail" target="_blank" title="Email" href="mailto:&#119;e&#98;&#109;a&#115;te&#114;&#64;c&#104;i&#112;ley&#98;ug&#108;e&#46;c&#111;m"><span class="screen-reader-text">Email</span> </a>                        </div><!-- .widget-wrap -->
                    </section><!-- #header-right-social-icons -->
                </div><!-- .header-top-right -->
                    </div><!-- .wrapper -->
    </aside><!-- #header-top -->
    		<header id="masthead" role="banner">
    		<div class="wrapper">
		
    <div id="mobile-header-left-menu" class="mobile-menu-anchor primary-menu">
        <a href="#mobile-header-left-nav" id="header-left-menu" class="genericon genericon-menu">
            <span class="mobile-menu-text">Menu</span>
        </a>
    </div><!-- #mobile-header-menu -->

    <div id="site-branding" class="logo-right"><div id="site-header"><p class="site-title"><a href="https://chipleybugle.com/">Chipley Bugle</a></p><p class="site-description">The Little Paper with the BIG TOOT</p>
		</div><!-- #site-header -->
				<div id="site-logo"><a href="https://chipleybugle.com/" class="custom-logo-link" rel="home"><img width="345" height="150" src="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/small-logo.png" class="custom-logo" alt="Chipley Bugle" srcset="https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/small-logo.png 345w, https://chipleybugle.com/news/wp-content/uploads/BugleGraphics/small-logo-300x130.png 300w" sizes="(max-width: 345px) 100vw, 345px" /></a></div><!-- #site-logo --></div><!-- #site-branding-->

<aside class="sidebar sidebar-header-right widget-area site-navigation">
	<section id="simpleimage-123" class="widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="https://chipleybugle.com/panhandle-tractor-appreciation-day/" target="_blank"><img width="300" height="140" src="https://chipleybugle.com/news/wp-content/uploads/field-event.jpg" class="attachment-full size-full" alt="Panhandle Tractor" loading="lazy" /></a>	</p>


</div><!-- .widget-wrap --></section><!-- #widget-default-search --><section id="simpleimage-124" class="widget widget_simpleimage"><div class="widget-wrap">



</div><!-- .widget-wrap --></section><!-- #widget-default-search --></aside><!-- .sidebar .header-sidebar .widget-area -->

			</div><!-- .wrapper -->
		</header><!-- #masthead -->
		    	<nav id="site-navigation" class="site-navigation nav-primary search-enabled" role="navigation">
            <div class="wrapper">
                <h3 class="assistive-text">Primary Menu</h3>
                <div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
                <ul id="menu-header" class="menu clean-magazine-nav-menu"><li id="menu-item-129383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-129383"><a href="https://chipleybugle.com/">Home</a></li>
<li id="menu-item-63086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-63086"><a href="https://chipleybugle.com/category/local-news/">Local News</a></li>
<li id="menu-item-63092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63092"><a href="https://chipleybugle.com/category/local-news/events/">Events</a></li>
<li id="menu-item-63087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63087"><a href="https://chipleybugle.com/category/sports/">Sports</a></li>
<li id="menu-item-63088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63088"><a href="https://chipleybugle.com/category/society/">Society</a></li>
<li id="menu-item-63089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63089"><a href="https://chipleybugle.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-63091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63091"><a href="https://chipleybugle.com/category/opinion/">Opinion</a></li>
<li id="menu-item-66343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66343"><a href="https://chipleybugle.com/classifieds/">Classifieds</a></li>
<li id="menu-item-63090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63090"><a href="https://chipleybugle.com/contact-us/">Contact Us</a></li>
</ul>                        <div id="search-toggle" class="genericon">
                            <a class="screen-reader-text" href="#search-container">Search</a>
                        </div>

                        <div id="search-container" class="displaynone">
                            
<form role="search" method="get" class="search-form" action="https://chipleybugle.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
                        </div>
                                	</div><!-- .wrapper -->
        </nav><!-- .nav-primary -->
        <!-- Disable Header Image --><div id="breadcrumb-list">
					<div class="wrapper"><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://chipleybugle.com/">Home <span class="sep">&raquo;</span><!-- .sep --></a></span><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://chipleybugle.com/category/local-news/">Local News<span class="sep">&raquo;</span><!-- .sep --></a></span><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://chipleybugle.com/category/local-news/schools/">Schools<span class="sep">&raquo;</span><!-- .sep --></a></span><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://chipleybugle.com/category/local-news/schools/chipola/">Chipola<span class="sep">&raquo;</span><!-- .sep --></a></span><span class="breadcrumb-current">Chipola Performing Arts event</span></div><!-- .wrapper -->
			</div><!-- #breadcrumb-list -->
<aside role="complementary" class="sidebar sidebar-before-content widget-area">
	<div class="wrapper">
		<section id="smartslider3-4" class="widget widget_smartslider3"><div class="widget-wrap"><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-13{width:1040px;}div#n2-ss-13 .n2-ss-slider-1{position:relative;}div#n2-ss-13 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-13 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:300px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;z-index:1;}div#n2-ss-13 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-13 .n2-ss-slide-backgrounds,div#n2-ss-13 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-13 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-13 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-13 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-13 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-13 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-13 .n2-ss-layers-container{position:relative;width:1040px;height:300px;}div#n2-ss-13 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-13 .n2-ss-slide{perspective:1000px;}div#n2-ss-13[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-13 .n2-ss-slide-active{z-index:21;}div#n2-ss-13 .nextend-arrow{cursor:pointer;overflow:hidden;line-height:0 !important;z-index:18;}div#n2-ss-13 .nextend-arrow img{position:relative;min-height:0;min-width:0;vertical-align:top;width:auto;height:auto;max-width:100%;max-height:100%;display:inline;}div#n2-ss-13 .nextend-arrow img.n2-arrow-hover-img{display:none;}div#n2-ss-13 .nextend-arrow:HOVER img.n2-arrow-hover-img{display:inline;}div#n2-ss-13 .nextend-arrow:HOVER img.n2-arrow-normal-img{display:none;}div#n2-ss-13 .nextend-arrow-animated{overflow:hidden;}div#n2-ss-13 .nextend-arrow-animated > div{position:relative;}div#n2-ss-13 .nextend-arrow-animated .n2-active{position:absolute;}div#n2-ss-13 .nextend-arrow-animated-fade{transition:background 0.3s, opacity 0.4s;}div#n2-ss-13 .nextend-arrow-animated-horizontal > div{transition:all 0.4s;left:0;}div#n2-ss-13 .nextend-arrow-animated-horizontal .n2-active{top:0;}div#n2-ss-13 .nextend-arrow-previous.nextend-arrow-animated-horizontal:HOVER > div,div#n2-ss-13 .nextend-arrow-previous.nextend-arrow-animated-horizontal:FOCUS > div,div#n2-ss-13 .nextend-arrow-next.nextend-arrow-animated-horizontal .n2-active{left:-100%;}div#n2-ss-13 .nextend-arrow-previous.nextend-arrow-animated-horizontal .n2-active,div#n2-ss-13 .nextend-arrow-next.nextend-arrow-animated-horizontal:HOVER > div,div#n2-ss-13 .nextend-arrow-next.nextend-arrow-animated-horizontal:FOCUS > div{left:100%;}div#n2-ss-13 .nextend-arrow.nextend-arrow-animated-horizontal:HOVER .n2-active,div#n2-ss-13 .nextend-arrow.nextend-arrow-animated-horizontal:FOCUS .n2-active{left:0;}div#n2-ss-13 .nextend-arrow-animated-vertical > div{transition:all 0.4s;top:0;}div#n2-ss-13 .nextend-arrow-animated-vertical .n2-active{left:0;}div#n2-ss-13 .nextend-arrow-animated-vertical .n2-active{top:-100%;}div#n2-ss-13 .nextend-arrow-animated-vertical:HOVER > div,div#n2-ss-13 .nextend-arrow-animated-vertical:FOCUS > div{top:100%;}div#n2-ss-13 .nextend-arrow-animated-vertical:HOVER .n2-active,div#n2-ss-13 .nextend-arrow-animated-vertical:FOCUS .n2-active{top:0;}</style><div id="n2-ss-13-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-13" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="310" data-title="Methodist21" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-310"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="a4412656351ce0bb84fb9dab7477f441" data-desktop="//chipleybugle.com/news/wp-content/uploads/methodist21.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="First Methodist Chipley" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/methodist21.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="313" data-title="Easycare21" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-313"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="007ae47486eab965ed1cbcbf7bd05a01" data-desktop="//chipleybugle.com/news/wp-content/uploads/easycare21.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Easy Care" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/easycare21.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="295" data-title="Rogers" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-295"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="a1cf5f507696b1d2c7268a82ea3b37c2" data-desktop="//chipleybugle.com/news/wp-content/uploads/rogers.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Rogers Insurance" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/rogers.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="308" data-title="Cooperfh21" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-308"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="217108d49fc2373d0058fbd7d8d8d49c" data-desktop="//chipleybugle.com/news/wp-content/uploads/cooperfh21.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Cooper Funeral HOme" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/cooperfh21.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="317" data-title="Southern Financial21" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-317"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="d946ec15ad41c0b84df6e7a0f9ee4b58" data-desktop="//chipleybugle.com/news/wp-content/uploads/southern-financial21.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Southern Financial" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/southern-financial21.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="296" data-title="Hoover Mill" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-296"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="f7638fa591851cd415a3bc5dc2f5d1bc" data-desktop="//chipleybugle.com/news/wp-content/uploads/hoover-mill-2.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Hoover Mill" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/hoover-mill-2.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="312" data-title="Gun Pawn21" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-312"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="a70a37c39b7ec60110049b1f12eed542" data-desktop="//chipleybugle.com/news/wp-content/uploads/gun-pawn21.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Chipley Gun &amp; Pawn" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/gun-pawn21.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="311" data-title="Chipley Hdw21" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-311"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="ee50d72aeed326085d1846c5f2a67d4e" data-desktop="//chipleybugle.com/news/wp-content/uploads/chipley-hdw21.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Chipley Hardware" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/chipley-hdw21.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="319" data-title="Southeast Insulation" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-319"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3408aecca6a622f0e3370da66b071e7c" data-desktop="//chipleybugle.com/news/wp-content/uploads/southeast-insulation.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Southeast Insulation" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/southeast-insulation.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="305" data-title="Hometown Heating21" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-305"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="0bc27e2fc98d866ae699ca4859126203" data-desktop="//chipleybugle.com/news/wp-content/uploads/hometown-heating21.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Hometown Heating" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/hometown-heating21.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="306" data-title="Dog Dayz21" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-306"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="36315904f298bd68f35b0b633517fe3f" data-desktop="//chipleybugle.com/news/wp-content/uploads/dog-dayz21.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Dog Dayz Spa" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/dog-dayz21.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="303" data-title="Nicholsauto" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-303"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="0fe9f79eb3b3a65272addb019bdee1ae" data-desktop="//chipleybugle.com/news/wp-content/uploads/nicholsauto.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Nichols Auto" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/nicholsauto.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="304" data-title="Brockauto21" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-304"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="f1fd5a708d2ad8eeede2ae7d71d073b0" data-desktop="//chipleybugle.com/news/wp-content/uploads/brockauto21.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Brock Auto" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/brockauto21.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="321" data-title="Wausaunew" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-321"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="c71ad4430f9b38e08d88fbf36ab78728" data-desktop="//chipleybugle.com/news/wp-content/uploads/wausaunew.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Town of Wausau" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/wausaunew.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="315" data-title="Metric21" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-315"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="e618a9dde941e1540f82427705e7eeaa" data-desktop="//chipleybugle.com/news/wp-content/uploads/metric21.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Metric Engineering" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/metric21.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="307" data-title="Surplus Salvage21" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-307"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="37f387ce88a39a253ab6695bba7cb247" data-desktop="//chipleybugle.com/news/wp-content/uploads/surplus-salvage21.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Surplus &amp; Salvage" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/surplus-salvage21.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="320" data-title="Finch Fire Water" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-320"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3b71cc14c87f5436b1cf38470700b86f" data-desktop="//chipleybugle.com/news/wp-content/uploads/finch-fire-water-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Finch Fire 'N Water" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/finch-fire-water-1.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="297" data-title="First Baptist" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-297"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="ad9f88bb508ea6918505f8356a78acdb" data-desktop="//chipleybugle.com/news/wp-content/uploads/first-baptist-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="First Baptist Chipley" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/first-baptist-1.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="314" data-title="Travis Griffin21" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-314"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="56b05c0923620c264c941d9b35a4372f" data-desktop="//chipleybugle.com/news/wp-content/uploads/travis-griffin21.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Griffin Equipment" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/travis-griffin21.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="309" data-title="Brownfh21" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-309"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="1834dd81a5b8fdd213123c60f3945baf" data-desktop="//chipleybugle.com/news/wp-content/uploads/brownfh21.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Brown Funeral Home" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/brownfh21.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="316" data-title="Orange Hill21" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-316"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="3f7a08d5948a640c4e17edc6576b3a94" data-desktop="//chipleybugle.com/news/wp-content/uploads/orange-hill21.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Orange Hill Express" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/orange-hill21.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:10px 10px 10px 10px;" data-desktopportraitpadding="10|*|10|*|10|*|10" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
            <div data-ssleft="0+15" data-sstop="sliderHeight/2-previousheight/2" id="n2-ss-13-arrow-previous" class="n2-ss-widget nextend-arrow n2-ow nextend-arrow-previous  nextend-arrow-animated-fade n2-ib" style="position: absolute;" role="button" aria-label="previous arrow" tabindex="0"><img class="n2-ow skip-lazy" data-skip-lazy="1" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzIiIGhlaWdodD0iMzIiIHZpZXdCb3g9IjAgMCAzMiAzMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4NCiAgICA8cGF0aCBkPSJNMTEuNDMzIDE1Ljk5MkwyMi42OSA1LjcxMmMuMzkzLS4zOS4zOTMtMS4wMyAwLTEuNDItLjM5My0uMzktMS4wMy0uMzktMS40MjMgMGwtMTEuOTggMTAuOTRjLS4yMS4yMS0uMy40OS0uMjg1Ljc2LS4wMTUuMjguMDc1LjU2LjI4NC43N2wxMS45OCAxMC45NGMuMzkzLjM5IDEuMDMuMzkgMS40MjQgMCAuMzkzLS40LjM5My0xLjAzIDAtMS40MmwtMTEuMjU3LTEwLjI5Ig0KICAgICAgICAgIGZpbGw9IiNmZmZmZmYiIG9wYWNpdHk9IjAuOCIgZmlsbC1ydWxlPSJldmVub2RkIi8+DQo8L3N2Zz4=" alt="previous arrow"></div>
<div data-ssright="0+15" data-sstop="sliderHeight/2-nextheight/2" id="n2-ss-13-arrow-next" class="n2-ss-widget nextend-arrow n2-ow nextend-arrow-next  nextend-arrow-animated-fade n2-ib" style="position: absolute;" role="button" aria-label="next arrow" tabindex="0"><img class="n2-ow skip-lazy" data-skip-lazy="1" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMzIiIGhlaWdodD0iMzIiIHZpZXdCb3g9IjAgMCAzMiAzMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4NCiAgICA8cGF0aCBkPSJNMTAuNzIyIDQuMjkzYy0uMzk0LS4zOS0xLjAzMi0uMzktMS40MjcgMC0uMzkzLjM5LS4zOTMgMS4wMyAwIDEuNDJsMTEuMjgzIDEwLjI4LTExLjI4MyAxMC4yOWMtLjM5My4zOS0uMzkzIDEuMDIgMCAxLjQyLjM5NS4zOSAxLjAzMy4zOSAxLjQyNyAwbDEyLjAwNy0xMC45NGMuMjEtLjIxLjMtLjQ5LjI4NC0uNzcuMDE0LS4yNy0uMDc2LS41NS0uMjg2LS43NkwxMC43MiA0LjI5M3oiDQogICAgICAgICAgZmlsbD0iI2ZmZmZmZiIgb3BhY2l0eT0iMC44IiBmaWxsLXJ1bGU9ImV2ZW5vZGQiLz4NCjwvc3ZnPg==" alt="next arrow"></div>
        </div>
        </div><div id="n2-ss-13-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-13-placeholder" style="min-height:0px;position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:3000px; display: block;opacity:0;margin:0px;" class="n2-ow skip-lazy" data-skip-lazy="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDQwIiBoZWlnaHQ9IjMwMCIgPjwvc3ZnPg==" alt="Slider"></div></div></div><!-- .widget-wrap --></section><!-- #widget-default-search -->	</div><!-- .wrapper -->
</aside><!-- .sidebar .sidebar-before-content .widget-area -->

		<div id="content" class="site-content">
			<div class="wrapper">
			<div id="primary" class="content-area">
				<main id="main" class="site-main" role="main">
		
	
		
<article id="post-171503" class="post-171503 post type-post status-publish format-standard has-post-thumbnail hentry category-chipola">
	<!-- Page/Post Single Image Disabled or No Image set in Post Thumbnail -->
	<div class="entry-container">
		<header class="entry-header">
			<h1 class="entry-title">Chipola Performing Arts event</h1>

			<p class="entry-meta"><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://chipleybugle.com/chipola-performing-arts-event/" rel="bookmark"><time class="entry-date published updated" datetime="2021-04-02T10:54:49-05:00">April 2, 2021</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author</span><a class="url fn n" href="https://chipleybugle.com/author/chipleyb/">editor</a></span></span><span class="comments-link"><a href="https://chipleybugle.com/chipola-performing-arts-event/#respond">Leave a comment</a></span></p><!-- .entry-meta -->		</header><!-- .entry-header -->

		<div class="entry-content">
			<div class="at-above-post addthis_tool" data-url="https://chipleybugle.com/chipola-performing-arts-event/"></div><p><a href="https://chipleybugle.com/news/wp-content/uploads/d7431edb-8659-49d8-b476-7a721adb314e-1-668x1024.jpg"> <img loading="lazy" class="alignleft size-medium wp-image-171504 wpmf_image_lightbox" src="https://chipleybugle.com/news/wp-content/uploads/d7431edb-8659-49d8-b476-7a721adb314e-1-196x300.jpg" alt="" width="196" height="300" data-wpmf_image_lightbox="https://chipleybugle.com/news/wp-content/uploads/d7431edb-8659-49d8-b476-7a721adb314e-1-668x1024.jpg" data-wpmf_size_lightbox="medium" data-wpmflightbox="1" srcset="https://chipleybugle.com/news/wp-content/uploads/d7431edb-8659-49d8-b476-7a721adb314e-1-196x300.jpg 196w, https://chipleybugle.com/news/wp-content/uploads/d7431edb-8659-49d8-b476-7a721adb314e-1-668x1024.jpg 668w, https://chipleybugle.com/news/wp-content/uploads/d7431edb-8659-49d8-b476-7a721adb314e-1-768x1178.jpg 768w, https://chipleybugle.com/news/wp-content/uploads/d7431edb-8659-49d8-b476-7a721adb314e-1.jpg 1000w" sizes="(max-width: 196px) 100vw, 196px" /></a>Live performing arts returns to Chipola College this spring and summer with three new programs.</p>
<p>Chipola Live will be held on Thursday, April 15, at 7 p.m. in the Center for the Arts Theatre. This program features students live on stage for a night of music and theatrical scenes featuring students from the Show Choir, College Chorus, President’s Ensemble, Rock and Jazz Band and Theatre. Tickets are $10.</p>
<p>On May 20-21, Chipola Theatre will present the children’s play, Winnie the Pooh, at 7 p.m. in the Center for the Arts Theatre. The play takes place at the Hundred Acre Wood, where Winnie the Pooh is once again in search of honey. Along the way, he meets his pals, Tigger, Piglet, Rabbit and Owl, but soon discovers that Christopher Robin has been captured by the mysterious Backson. Tickets are $6 for students and $10 for adults. Chipola students and employees are eligible for free tickets.</p>
<p>Chipola Theatre will also present Shakespeare’s Much Ado About Nothing, June 18-20. More details will be announced at a later date.</p>
<p>The Chipola Box Office is currently closed for face-to-face sales. Tickets may be purchased online at www.chipola.edu/boxoffice or by calling 850-718-2420. Seat buffering is in place for all performances. Patrons are asked to purchase all tickets in their party at the same time. The ticketing system will automatically block the seats around the purchasing party. Seating will be socially-distanced with limited seating available. Patrons are encouraged to wear masks.</p>
<p>For ticket information, visit www.chipola.edu/boxoffice or call 850-718-2420.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://chipleybugle.com/chipola-performing-arts-event/"></div><!-- AddThis Share Buttons generic via filter on the_content -->					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<p class="entry-meta"><span class="cat-links"><span class="screen-reader-text">Categories</span><a href="https://chipleybugle.com/category/local-news/schools/chipola/" rel="category tag">Chipola</a></span></p><!-- .entry-meta -->		</footer><!-- .entry-footer -->
	</div><!-- .entry-container -->
</article><!-- #post-## -->
		
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/chipola-performing-arts-event/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://chipleybugle.com/news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1509874282" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfNlFwUAAAAAK9I79C1H_q7Tvs9Q9dQMtXrspj5" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='171503' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="06ba21270e" /></p><input type="hidden" id="ak_js" name="ak_js" value="46"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->	

		</main><!-- #main -->
				</div><!-- #primary -->
			<aside class="sidebar sidebar-primary widget-area" role="complementary">
		<section id="smartslider3-3" class="widget widget_smartslider3"><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-3{width:300px;}div#n2-ss-3 .n2-ss-slider-1{position:relative;}div#n2-ss-3 .n2-ss-slider-background-video-container{position:absolute;left:0;top:0;width:100%;height:100%;overflow:hidden;}div#n2-ss-3 .n2-ss-slider-2{position:relative;overflow:hidden;padding:0px 0px 0px 0px;height:140px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;z-index:1;}div#n2-ss-3 .n2-ss-slider-3{position:relative;width:100%;height:100%;overflow:hidden;outline:1px solid rgba(0,0,0,0);z-index:10;}div#n2-ss-3 .n2-ss-slide-backgrounds,div#n2-ss-3 .n2-ss-slider-3 > .n-particles-js-canvas-el,div#n2-ss-3 .n2-ss-slider-3 > .n2-ss-divider{position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-3 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-3 .n2-ss-slider-3 > .n-particles-js-canvas-el{z-index:12;}div#n2-ss-3 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-3 .n2-ss-slide{position:absolute;top:0;left:0;width:100%;height:100%;z-index:20;display:block;-webkit-backface-visibility:hidden;}div#n2-ss-3 .n2-ss-layers-container{position:relative;width:300px;height:140px;}div#n2-ss-3 .n2-ss-parallax-clip > .n2-ss-layers-container{position:absolute;right:0;}div#n2-ss-3 .n2-ss-slide{perspective:1000px;}div#n2-ss-3[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-3 .n2-ss-slide-active{z-index:21;}</style><div id="n2-ss-3-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-3" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style="">
            <div class="n2-ss-slider-2 n2-ow" style="">
                                                <div class="n2-ss-slider-3 n2-ow" style="">

                    <div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0" data-id="48" data-title="fptc-fpbutton" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-48"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="f4cc482035f9f0c7b8cb120324fbe116" data-desktop="//chipleybugle.com/news/wp-content/uploads/fp-buttons/fptc-fpbutton.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Florida Panhandle Technical College" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/fp-buttons/fptc-fpbutton.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="49" data-title="wfec-1" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-49"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="bcf5acd8af0622955c1ae1fef1347726" data-desktop="//chipleybugle.com/news/wp-content/uploads/fp-buttons/wfec-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="West Florida Electric" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/fp-buttons/wfec-1.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="50" data-title="rogers-fpbutton" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-50"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="1890f3638cc2aa69525032f25387b6af" data-desktop="//chipleybugle.com/news/wp-content/uploads/fp-buttons/rogers-fpbutton.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Rogers Insurance" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/fp-buttons/rogers-fpbutton.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="51" data-title="chipola-fpbutton" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-51"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2ef7e3ccf6d7a991704ab98f027d9804" data-desktop="//chipleybugle.com/news/wp-content/uploads/fp-buttons/chipola-fpbutton.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Chipola College" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/fp-buttons/chipola-fpbutton.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="52" data-title="obert-fpbutton" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-52"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="2a57bd90f1f7444a5ef82d81321017c0" data-desktop="//chipleybugle.com/news/wp-content/uploads/obert-1.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Obert Funeral Home" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/obert-1.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="54" data-title="cs-fpbutton" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-54"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="fe13b2e7276a54a452c8d6affa95306b" data-desktop="//chipleybugle.com/news/wp-content/uploads/com-south-cu.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Community South" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/com-south-cu.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="55" data-title="rustin-fpbutton" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-55"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="7402a6dc748c40fdf2692431c9b09432" data-desktop="//chipleybugle.com/news/wp-content/uploads/fp-buttons/rustin-fpbutton.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Rustin Vault &amp; Monument" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/fp-buttons/rustin-fpbutton.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="56" data-title="brownfh-fpbutton" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-56"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="91be9ea37822e190ae63c5a18048f3ae" data-desktop="//chipleybugle.com/news/wp-content/uploads/fp-buttons/brownfh-fpbutton.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Brown Funeral Home" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/fp-buttons/brownfh-fpbutton.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="221" data-title="Pt Button" style="" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-221"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="13ca88705fc55d32349bc9011c04003f" data-desktop="//chipleybugle.com/news/wp-content/uploads/pt-button.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Panhandle Tractor" data-title="" data-no-lazy="" style="background-image:url('//chipleybugle.com/news/wp-content/uploads/pt-button.jpg')"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div>                </div>
            </div>
                    </div>
        </div><div id="n2-ss-3-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-3-placeholder" style="min-height:0px;position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:3000px; display: block;opacity:0;margin:0px;" class="n2-ow skip-lazy" data-skip-lazy="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMDAiIGhlaWdodD0iMTQwIiA+PC9zdmc+" alt="Slider"></div></div></section>	</aside><!-- .sidebar sidebar-primary widget-area -->
			</div><!-- .wrapper -->
	    </div><!-- #content -->
			<footer id="colophon" class="site-footer" role="contentinfo">
    	<nav class="nav-footer" role="navigation">
        <div class="wrapper">
            <h3 class="assistive-text">Footer Menu</h3>
            <div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu-footer-container"><ul id="menu-footer" class="menu clean-magazine-nav-menu"><li id="menu-item-66345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66345"><a href="https://chipleybugle.com/about-the-bugle/">About the Bugle</a></li>
<li id="menu-item-130078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-130078"><a href="https://chipleybugle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-66346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66346"><a href="https://chipleybugle.com/advertising/">Advertising</a></li>
<li id="menu-item-66344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66344"><a href="https://chipleybugle.com/churches-2/">Churches</a></li>
<li id="menu-item-66347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66347"><a href="https://chipleybugle.com/pictures-from-the-past/">Pictures from the Past</a></li>
<li id="menu-item-66348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66348"><a href="https://chipleybugle.com/schools/">Schools</a></li>
</ul></div>    	</div><!-- .wrapper -->
    </nav><!-- .nav-footer -->

    <div id="mobile-footer-menu" class="mobile-menu-anchor footer-menu">
        <div class="wrapper">
            <a href="#mobile-footer-nav" id="footer-menu" class="genericon genericon-menu">
                <span class="mobile-menu-text">Menu</span>
            </a>
        </div>
    </div><!-- #mobile-header-menu -->

    <!-- refreshing cache -->
	    	<div id="site-generator">
	    		<div class="wrapper">
	    			<div id="footer-content" class="copyright">Copyright © 2021 <a href="https://chipleybugle.com/">Chipley Bugle</a>. All Rights Reserved</div>
	    		</div><!-- .wrapper -->
			</div><!-- #site-generator -->	</footer><!-- #colophon -->
			</div><!-- #page -->
		<!-- refreshing cache --><a href="#masthead" id="scrollup" class="genericon"><span class="screen-reader-text">Scroll Up</span></a><nav id="mobile-header-left-nav" class="mobile-menu" role="navigation"><ul id="header-left-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-129383"><a href="https://chipleybugle.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-63086"><a href="https://chipleybugle.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63092"><a href="https://chipleybugle.com/category/local-news/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63087"><a href="https://chipleybugle.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63088"><a href="https://chipleybugle.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63089"><a href="https://chipleybugle.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63091"><a href="https://chipleybugle.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66343"><a href="https://chipleybugle.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63090"><a href="https://chipleybugle.com/contact-us/">Contact Us</a></li>
</ul></nav><!-- #mobile-header-left-nav --><nav id="mobile-footer-nav" class="mobile-menu" role="navigation"><ul id="footer-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66345"><a href="https://chipleybugle.com/about-the-bugle/">About the Bugle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-130078"><a href="https://chipleybugle.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66346"><a href="https://chipleybugle.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66344"><a href="https://chipleybugle.com/churches-2/">Churches</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66347"><a href="https://chipleybugle.com/pictures-from-the-past/">Pictures from the Past</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66348"><a href="https://chipleybugle.com/schools/">Schools</a></li>
</ul></nav><!-- #mobile-footer-nav --><span id="cwt_to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"right","theme":"transparent"}},{"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom","followServices":[]}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"right","theme":"transparent"}}); window.addthis_layers_tools.push({"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom","followServices":[]}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-9983e0f6ce0a076d55ea3fe8ad4c3a41","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-9983e0f6ce0a076d55ea3fe8ad4c3a41" async="async"></script><link rel='stylesheet' id='gglcptch-css'  href='https://chipleybugle.com/news/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.60' type='text/css' media='all' />
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/wp-media-folder/assets/js/display-gallery/jquery.magnific-popup.min.js?ver=0.9.9' id='wpmf-gallery-popup-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/navigation.min.js?ver=20120206' id='clean-magazine-navigation-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/skip-link-focus-fix.min.js?ver=20130115' id='clean-magazine-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/fitvids.min.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/jquery.cycle/jquery.cycle2.min.js?ver=2.1.5' id='jquery-cycle2-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/jquery.cycle/jquery.cycle2.flip.min.js?ver=20140128' id='jquery-cycle2-flip-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-magazine-pro/js/clean-magazine-scrollup.min.js?ver=20072014' id='clean-magazine-scrollup-js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.60' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfNlFwUAAAAAK9I79C1H_q7Tvs9Q9dQMtXrspj5","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/google-captcha/js/script.js?ver=1.60' id='gglcptch_script-js'></script>
<!-- This site is optimized with the Catch Web Tools v2.6.4 - https://catchplugins.com/plugins/catch-web-tools/ -->

<!-- / Catch Web Tools plugin. -->

</body>
</html>