		<!DOCTYPE html>
		<html >
		
<head>
		<meta charset="UTF-8">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<link rel="pingback" href="https://chipleybugle.com/news/xmlrpc.php">
		<title>Jones obit &#8211; Chipley Bugle</title>

	<style type="text/css">
		#fancybox-close{right:-15px;top:-15px}
		div#fancybox-content{border-color:#FFFFFF}
		div#fancybox-title{background-color:#FFFFFF}
		div#fancybox-outer{background-color:#FFFFFF}
		div#fancybox-title-inside{color:#333333}
	</style>

	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; Feed" href="https://chipleybugle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; Comments Feed" href="https://chipleybugle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; Jones obit Comments Feed" href="https://chipleybugle.com/2017/12/13/jones-obit-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chipleybugle.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://chipleybugle.com/news/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://chipleybugle.com/news/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='catchwebtools-to-top-css'  href='https://chipleybugle.com/news/wp-content/plugins/catch-web-tools/to-top/public/css/catchwebtools-to-top-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://chipleybugle.com/news/wp-content/plugins/fancybox-for-wordpress/fancybox/fancybox.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://chipleybugle.com/news/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://chipleybugle.com/news/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='clean-box-style-css'  href='https://chipleybugle.com/news/wp-content/themes/clean-box-pro-child/style.css?ver=0.1.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://chipleybugle.com/news/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://chipleybugle.com/news/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/wp-a11y.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"efafcca674","ajaxurl":"https:\/\/chipleybugle.com\/news\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"efafcca674","ajaxurl":"https:\/\/chipleybugle.com\/news\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var catchwebtools_to_top_options = {"status":"1","scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/chipleybugle.com\/news\/wp-content\/plugins\/catch-web-tools\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/catch-web-tools/to-top/public/js/catchwebtools-to-top-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/fancybox-for-wordpress/fancybox/jquery.fancybox.js?ver=1.3.8'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-box-pro/js/jquery.sidr.min.js?ver=2.2.1.1%20-%202016-03-03'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-box-pro/js/clean-box-custom-scripts.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-box-pro/js/html5.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://chipleybugle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chipleybugle.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chipleybugle.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DHSMV announces enhanced holiday enforcement efforts' href='https://chipleybugle.com/2017/12/13/dhsmv-announces-enhanced-holiday-enforcement-efforts/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="https://chipleybugle.com/2017/12/13/jones-obit-2/" />
<link rel='shortlink' href='https://wp.me/p4p5KM-w1I' />
<link rel="alternate" type="application/json+oembed" href="https://chipleybugle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchipleybugle.com%2F2017%2F12%2F13%2Fjones-obit-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chipleybugle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchipleybugle.com%2F2017%2F12%2F13%2Fjones-obit-2%2F&#038;format=xml" />

<!-- Fancybox for WordPress -->
<script type="text/javascript">
jQuery(function(){

jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
	var arr = jQuery("a.fancybox");
	jQuery.each(arr, function() {
		var title = jQuery(this).children("img").attr("title");
		jQuery(this).attr('title',title);
	})
}

// Supported file extensions
var thumbnails = jQuery("a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });

thumbnails.addClass("fancybox").attr("rel","fancybox").getTitle();
jQuery("a.fancybox").fancybox({
	'cyclic': false,
	'autoScale': true,
	'padding': 10,
	'opacity': true,
	'speedIn': 500,
	'speedOut': 500,
	'changeSpeed': 300,
	'overlayShow': true,
	'overlayOpacity': "0.3",
	'overlayColor': "#666666",
	'titleShow': false,
	'titlePosition': 'inside',
	'enableEscapeButton': true,
	'showCloseButton': true,
	'showNavArrows': true,
	'hideOnOverlayClick': true,
	'hideOnContentClick': false,
	'width': 560,
	'height': 340,
	'transitionIn': "fade",
	'transitionOut': "fade",
	'centerOnScroll': true
});


})
</script>
<!-- END Fancybox for WordPress -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jones obit" />
<meta property="og:url" content="https://chipleybugle.com/2017/12/13/jones-obit-2/" />
<meta property="og:description" content="Mrs. Lela Bell Jones, age 83, of Lakeland, Florida and formerly of Jacob City, Florida, went home to be with the Lord on Saturday, December 2, 2017 in Lakeland, FL." />
<meta property="article:published_time" content="2017-12-13T15:35:56+00:00" />
<meta property="article:modified_time" content="2017-12-13T15:35:56+00:00" />
<meta property="og:site_name" content="Chipley Bugle" />
<meta property="og:image" content="https://chipleybugle.com/news/wp-content/uploads/2016/05/cropped-new-site-icon.fw_.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ChipleyBugle" />
<meta name="twitter:text:title" content="Jones obit" />
<meta name="twitter:image" content="https://chipleybugle.com/news/wp-content/uploads/2016/05/cropped-new-site-icon.fw_-300x300.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ChipleyBugle" />
<link rel="icon" href="https://chipleybugle.com/news/wp-content/uploads/2016/05/cropped-new-site-icon.fw_-150x150.png" sizes="32x32" />
<link rel="icon" href="https://chipleybugle.com/news/wp-content/uploads/2016/05/cropped-new-site-icon.fw_-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://chipleybugle.com/news/wp-content/uploads/2016/05/cropped-new-site-icon.fw_-300x300.png" />
<meta name="msapplication-TileImage" content="https://chipleybugle.com/news/wp-content/uploads/2016/05/cropped-new-site-icon.fw_-300x300.png" />
<!-- Chipley Bugle inline CSS Styles -->
<style type="text/css" media="screen">
.site-title a, .site-description { position: absolute !important; clip: rect(1px 1px 1px 1px); clip: rect(1px, 1px, 1px, 1px); }
</style>
			<style type="text/css" id="wp-custom-css">
				#header-featured-image {
padding-top: 20px;
}			</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-123114 single-format-standard two-columns content-left excerpt-image-left header-right-active">
		<div id="page" class="hfeed site">
		        <div id="fixed-header-top">
            <div class="wrapper">
                                        <div id="mobile-primary-menu" class="mobile-menu-anchor fixed-primary-menu">
                            <a href="#mobile-primary-nav" id="primary-menu-anchor" class="genericon genericon-menu">
                                <span class="mobile-menu-text">
                                    Menu                                </span>
                            </a>
                        </div><!-- #mobile-primary-menu -->
                        
                <div id="logo-icon"><a href="https://chipleybugle.com/" title="Chipley Bugle" rel="home">
                            <img src="https://chipleybugle.com/news/wp-content/uploads/2016/05/new-site-icon.fw_-1.png" alt="Chipley Bugle">
                        </a></div>
                                        <nav class="nav-primary search-enabled" role="navigation">

                            <h1 class="assistive-text">Primary Menu</h1>
                            <div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
                            <ul id="menu-header" class="menu clean-box-nav-menu"><li id="menu-item-63086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63086"><a href="https://chipleybugle.com/category/local-news/">Local News</a></li>
<li id="menu-item-63092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63092"><a href="https://chipleybugle.com/category/local-news/events/">Events</a></li>
<li id="menu-item-63087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63087"><a href="https://chipleybugle.com/category/sports/">Sports</a></li>
<li id="menu-item-63088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63088"><a href="https://chipleybugle.com/category/society/">Society</a></li>
<li id="menu-item-63089" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63089"><a href="https://chipleybugle.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-63091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63091"><a href="https://chipleybugle.com/category/opinion/">Opinion</a></li>
<li id="menu-item-66343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66343"><a href="https://chipleybugle.com/classifieds/">Classifieds</a></li>
<li id="menu-item-63090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63090"><a href="https://chipleybugle.com/contact-us/">Contact Us</a></li>
</ul>                        </nav><!-- .nav-primary -->
                        
                                    <div id="header-toggle">
                        <a href="#header-toggle-sidebar" class="genericon"><span class="header-toggle-text screen-reader-text">Show Header Sidebar Content</span></a>
                    </div>

                    <div id="header-toggle-sidebar" class="widget-area displaynone" role="complementary">
                                                    <section class="widget widget_search" id="header-serach">
                                
<form role="search" method="get" class="search-form" action="https://chipleybugle.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>                            </section>

                                                            <section class="widget widget_clean_box_social_icons" id="header-social-icons">
                                    <div class="widget-wrap">
                                        <a class="genericon_parent genericon genericon-facebook-alt" target="_blank" title="Facebook" href="https://www.facebook.com/chipleybugle/"><span class="screen-reader-text">Facebook</span> </a><a class="genericon_parent genericon genericon-twitter" target="_blank" title="Twitter" href="https://twitter.com/ChipleyBugle"><span class="screen-reader-text">Twitter</span> </a><a class="genericon_parent genericon genericon-mail" target="_blank" title="Email" href="mailto:&#119;&#101;b&#109;&#97;&#115;&#116;e&#114;&#64;&#99;&#104;&#105;p&#108;e&#121;&#98;ugle.&#99;o&#109;"><span class="screen-reader-text">Email</span> </a>                                    </div>
                                </section>
                                                </div><!-- #header-toggle-sidebar -->
                                </div><!-- .wrapper -->
        </div><!-- #fixed-header-top -->
        <div id="header-featured-image">
					<div class="wrapper"><a title="The Chipley Bugle" href="https://chipleybugle.com" target="_self"><img class="wp-post-image" alt="The Chipley Bugle" src="https://chipleybugle.com/news/wp-content/uploads/2016/06/new-logo.fw_-1.png" /></a></div><!-- .wrapper -->
				</div><!-- #header-featured-image -->		<header id="masthead" role="banner">
    		<div class="wrapper">
		<div id="site-branding">
		<div id="site-header">
			<h1 class="site-title"><a href="https://chipleybugle.com/">Chipley Bugle</a></h1>
			<h2 class="site-description">The Little Paper with the Big Toot</h2>
		</div><!-- #site-header --></div><!-- #site-branding-->
	<aside class="sidebar sidebar-header-right widget-area">
		<section id="metaslider_widget-5" class="widget widget_metaslider_widget"><div class="widget-wrap"><!-- MetaSlider -->
<div style="width: 100%;" class="ml-slider-3-6-6 ml-slider-pro-2-7-1 metaslider metaslider-flex metaslider-91715 ml-slider nav-hidden">
    
    <div id="metaslider_container_91715">
        <div id="metaslider_91715" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-122628 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/register.jpg" height="300" width="1040" alt="Allen Register" class="slider-91715 slide-122628" /></li>
                <li style="display: none; width: 100%;" class="slide-122916 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/piggly-wiggly.jpg" height="300" width="1040" alt="Piggly Wiggly" class="slider-91715 slide-122916" /></li>
                <li style="display: none; width: 100%;" class="slide-122043 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/11/brown-well.jpg" height="300" width="1040" alt="Brown Pump Repair" class="slider-91715 slide-122043" /></li>
                <li style="display: none; width: 100%;" class="slide-122745 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/precision-title.jpg" height="300" width="1040" alt="Precision Title of Florida, LLC" class="slider-91715 slide-122745" /></li>
                <li style="display: none; width: 100%;" class="slide-122910 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/wausau.jpg" height="300" width="1040" alt="Town of Wausau" class="slider-91715 slide-122910" /></li>
                <li style="display: none; width: 100%;" class="slide-122443 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/metric.jpg" height="300" width="1040" alt="Metric Engineering" class="slider-91715 slide-122443" /></li>
                <li style="display: none; width: 100%;" class="slide-122084 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/11/mitchs-collision.jpg" height="300" width="1040" alt="Mitch&#039;&#039;s Collision" class="slider-91715 slide-122084" /></li>
                <li style="display: none; width: 100%;" class="slide-122924 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/chamber.jpg" height="300" width="1040" alt="Chamber of Washington County" class="slider-91715 slide-122924" /></li>
                <li style="display: none; width: 100%;" class="slide-122920 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/newlife.jpg" height="300" width="1040" alt="New Life Fellowship" class="slider-91715 slide-122920" /></li>
                <li style="display: none; width: 100%;" class="slide-122716 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/obert.jpg" height="300" width="1040" alt="Obert Funeral Home" class="slider-91715 slide-122716" /></li>
                <li style="display: none; width: 100%;" class="slide-123005 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/chipleybugle.jpg" height="300" width="1040" alt="" class="slider-91715 slide-123005" /></li>
                <li style="display: none; width: 100%;" class="slide-122926 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/bluelakebaptist.jpg" height="300" width="1040" alt="Blue Lake Baptist" class="slider-91715 slide-122926" /></li>
                <li style="display: none; width: 100%;" class="slide-122062 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/11/lanes.jpg" height="300" width="1040" alt="Lane&#039;s Outdoor Equipment" class="slider-91715 slide-122062" /></li>
                <li style="display: none; width: 100%;" class="slide-122438 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/brock-auto.jpg" height="300" width="1040" alt="Brock Auto Body" class="slider-91715 slide-122438" /></li>
                <li style="display: none; width: 100%;" class="slide-122747 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/surplus-salvage.jpg" height="300" width="1040" alt="Surplus &amp; Salvage" class="slider-91715 slide-122747" /></li>
                <li style="display: none; width: 100%;" class="slide-123102 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/berry-roofing-1.jpg" height="300" width="1040" alt="Berry Roofing" class="slider-91715 slide-123102" /></li>
                <li style="display: none; width: 100%;" class="slide-122347 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/emmie-co.jpg" height="300" width="1040" alt="Emmie &amp; Co." class="slider-91715 slide-122347" /></li>
                <li style="display: none; width: 100%;" class="slide-122345 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/boxcarcoffee.jpg" height="300" width="1040" alt="Box Car Coffee" class="slider-91715 slide-122345" /></li>
                <li style="display: none; width: 100%;" class="slide-122922 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/southern-style-stucco.jpg" height="300" width="1040" alt="Southern Style Stucco" class="slider-91715 slide-122922" /></li>
                <li style="display: none; width: 100%;" class="slide-122749 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/brownfh.jpg" height="300" width="1040" alt="Brown Funeral Home" class="slider-91715 slide-122749" /></li>
                <li style="display: none; width: 100%;" class="slide-122808 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/wfec.jpg" height="300" width="1040" alt="West Florida Electric" class="slider-91715 slide-122808" /></li>
                <li style="display: none; width: 100%;" class="slide-122039 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/11/bcf.jpg" height="300" width="1040" alt="Baptist College of Florida" class="slider-91715 slide-122039" /></li>
                <li style="display: none; width: 100%;" class="slide-122111 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/11/allison-ates.jpg" height="300" width="1040" alt="Allison Ates" class="slider-91715 slide-122111" /></li>
                <li style="display: none; width: 100%;" class="slide-122918 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/boar-deli.jpg" height="300" width="1040" alt="Boar Deli" class="slider-91715 slide-122918" /></li>
                <li style="display: none; width: 100%;" class="slide-122109 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/11/baptist-1.jpg" height="300" width="1040" alt="First Baptist Chipley" class="slider-91715 slide-122109" /></li>
                <li style="display: none; width: 100%;" class="slide-122174 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/hoover-mill.jpg" height="300" width="1040" alt="Hoover Mill" class="slider-91715 slide-122174" /></li>
                <li style="display: none; width: 100%;" class="slide-122622 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/fptc.jpg" height="300" width="1040" alt="Florida Panhandle Technical College" class="slider-91715 slide-122622" /></li>
                <li style="display: none; width: 100%;" class="slide-122105 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/11/amanda-peel.jpg" height="300" width="1040" alt="Amanda Peel" class="slider-91715 slide-122105" /></li>
                <li style="display: none; width: 100%;" class="slide-122912 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/auto-clinic.jpg" height="300" width="1040" alt="Auto Clinic of Marianna" class="slider-91715 slide-122912" /></li>
                <li style="display: none; width: 100%;" class="slide-122914 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/alan-davis.jpg" height="300" width="1040" alt="Alan Davis" class="slider-91715 slide-122914" /></li>
                <li style="display: none; width: 100%;" class="slide-122445 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/trawick.jpg" height="300" width="1040" alt="Trawick" class="slider-91715 slide-122445" /></li>
                <li style="display: none; width: 100%;" class="slide-122802 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/cityofchipley.jpg" height="300" width="1040" alt="City of Chipley" class="slider-91715 slide-122802" /></li>
                <li style="display: none; width: 100%;" class="slide-122337 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/clerkofcourt2.jpg" height="300" width="1040" alt="Clerk of Court" class="slider-91715 slide-122337" /></li>
                <li style="display: none; width: 100%;" class="slide-122992 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/community-south-1.jpg" height="300" width="1040" alt="Community South" class="slider-91715 slide-122992" /></li>
                <li style="display: none; width: 100%;" class="slide-122743 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/rogers.jpg" height="300" width="1040" alt="Rogers Insurance" class="slider-91715 slide-122743" /></li>
                <li style="display: none; width: 100%;" class="slide-122440 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/chipley-hdw.jpg" height="300" width="1040" alt="Chipley Hardware" class="slider-91715 slide-122440" /></li>
                <li style="display: none; width: 100%;" class="slide-122630 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/richard-williams.jpg" height="300" width="1040" alt="Richard Williams" class="slider-91715 slide-122630" /></li>
                <li style="display: none; width: 100%;" class="slide-122037 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/11/jordan.jpg" height="300" width="1040" alt="Blankenship-Jordan" class="slider-91715 slide-122037" /></li>
                <li style="display: none; width: 100%;" class="slide-122341 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/methodist.jpg" height="300" width="1040" alt="First United Methodist Church" class="slider-91715 slide-122341" /></li>
                <li style="display: none; width: 100%;" class="slide-122620 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/subway.jpg" height="300" width="1040" alt="Subway" class="slider-91715 slide-122620" /></li>
                <li style="display: none; width: 100%;" class="slide-122414 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/easterling.jpg" height="300" width="1040" alt="Southern Financial" class="slider-91715 slide-122414" /></li>
                <li style="display: none; width: 100%;" class="slide-122806 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/yates-lawn-1.jpg" height="300" width="1040" alt="Yates Lawn Services" class="slider-91715 slide-122806" /></li>
                <li style="display: none; width: 100%;" class="slide-122412 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/12/schoolboard.jpg" height="300" width="1040" alt="Washington County School Board" class="slider-91715 slide-122412" /></li>
                <li style="display: none; width: 100%;" class="slide-122107 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/11/a-plus-insurance.jpg" height="300" width="1040" alt="A Plus Insurance" class="slider-91715 slide-122107" /></li>
                <li style="display: none; width: 100%;" class="slide-122041 ms-image"><img src="https://chipleybugle.com/news/wp-content/uploads/2017/11/peskin.jpg" height="300" width="1040" alt="Elizabeth A. Peskin" class="slider-91715 slide-122041" /></li>
            </ul>
        </div>
        
    </div>
</div>
<!--// MetaSlider--></div><!-- .widget-wrap --></section><!-- .widget -->	</aside><!-- .sidebar .header-sidebar .widget-area -->

			</div><!-- .wrapper -->
		</header><!-- #masthead -->
		<div id="breadcrumb-list">
					<div class="wrapper"><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://chipleybugle.com/">Home <span class="sep">&raquo;</span><!-- .sep --></a></span><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://chipleybugle.com/category/obituaries/">Obituaries<span class="sep">&raquo;</span><!-- .sep --></a></span><span class="breadcrumb-current">Jones obit</span></div><!-- .wrapper -->
			</div><!-- #breadcrumb-list -->		<div id="content" class="site-content">
			<div class="wrapper">
	
	<main id="main" class="site-main" role="main">

	
		
<article id="post-123114" class="post-123114 post type-post status-publish format-standard hentry category-obituaries">
	<!-- Page/Post Single Image Disabled or No Image set in Post Thumbnail -->
	<div class="entry-container">
		<header class="entry-header">
			<h1 class="entry-title">Jones obit</h1>

			<p class="entry-meta"><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://chipleybugle.com/2017/12/13/jones-obit-2/" rel="bookmark"><time class="entry-date published updated" datetime="2017-12-13T09:35:56+00:00">December 13, 2017</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author</span><a class="url fn n" href="https://chipleybugle.com/author/chipleyb/">editor</a></span></span><span class="comments-link"><a href="https://chipleybugle.com/2017/12/13/jones-obit-2/#respond">Leave a comment</a></span></p><!-- .entry-meta -->		</header><!-- .entry-header -->

		<div class="entry-content">
			<div class="at-above-post addthis_tool" data-url="https://chipleybugle.com/2017/12/13/jones-obit-2/"></div><p>Mrs. Lela Bell Jones, age 83, of Lakeland, Florida and formerly of Jacob City, Florida, went home to be with the Lord on Saturday, December 2, 2017 in Lakeland, FL.</p>
<p>She was a native of Jackson County and a member of the Saint Mary Missionary Baptist Church in Jacob City.</p>
<p>She was born on February 10, 1934 to Monroe and Mazel Mack who preceded her in death.</p>
<p>She was married to Willie Jones who also preceded her in death.</p>
<p>From that union she is survived by her children seven daughters: Shirley Davis (Ronald Sr.), Debra Torres (Anthony), Carolyn Jones, all of Lakeland, Florida, Mary Sherman (Leon), of Fayetteville, North Carolina, Martha McNealy of Palm Beach, Florida, Lela Smith (Hilliard), of Atlanta Georgia, Gwen Jackson (Homer) of Panama City Beach, Florida and six sons: Larry Mack of Jacob City, Florida, Willie Lee Jones (Elvia), Jackie Jones (Jacqueline), Michael Jones (Tiffany) all of Atlanta, Georgia, Johnny Jones and John Jones both of Lakeland, Florida. She is survived by three sisters: Annie Lee Henderson (Samuel, deceased) and Christoria Pittman (David) all of Jacob City, Florida, Margaret Craft (William, deceased) of Lakeland, Florida; and five brothers: Henderson Mack (Connie) of Plant City, Florida, Will Mack (Essie, deceased), Samuel Mack, Johnny Mack (Brenda, deceased), and Howard Mack (Sue) all of Lakeland, Florida; one sister-in-law, Barbara Haddock of Tallahassee, Florida; forty-seven grandchildren and fifty-eight great grandchildren; numerous nieces, nephews relatives and friends.</p>
<p>Visitation will be 3:00 PM-7:00 PM, Friday, December 15, 2017 in the M. Sue &amp; Rodney D. Pittman Memorial Chapel, 5441 Cooper Street, Graceville, FL.</p>
<p>Funeral services will be held 2 PM, Saturday, December 16, 2017 at St. Mary Missionary Baptist Church, Jacob City, FL.</p>
<p>Mrs. Jones will be laid to rest in the church cemetery under the directions of Christian Memorial Chapel of Graceville.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://chipleybugle.com/2017/12/13/jones-obit-2/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-65085664-123114-5a314e6f35cb3' data-src='https://widgets.wp.com/likes/#blog_id=65085664&amp;post_id=123114&amp;origin=chipleybugle.com&amp;obj_id=65085664-123114-5a314e6f35cb3' data-name='like-post-frame-65085664-123114-5a314e6f35cb3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<p class="entry-meta"><span class="cat-links"><span class="screen-reader-text">Categories</span><a href="https://chipleybugle.com/category/obituaries/" rel="category tag">Obituaries</a></span></p><!-- .entry-meta -->		</footer><!-- .entry-footer -->
	</div><!-- .entry-container -->
</article><!-- #post-## -->
		
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/13/jones-obit-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://chipleybugle.com/news/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='123114' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5c7dd45ef5" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="147"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->	
	</main><!-- #main -->
	

	<aside class="sidebar sidebar-primary widget-area" role="complementary">
		<aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/chipleybugle" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/chipleybugle"><a href="https://www.facebook.com/chipleybugle"></a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-widget-id="736836658511896576">My Tweets</a></aside><aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://chipleybugle.com/2017/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://chipleybugle.com/2017/12/01/" aria-label="Posts published on December 1, 2017">1</a></td><td><a href="https://chipleybugle.com/2017/12/02/" aria-label="Posts published on December 2, 2017">2</a></td>
	</tr>
	<tr>
		<td><a href="https://chipleybugle.com/2017/12/03/" aria-label="Posts published on December 3, 2017">3</a></td><td><a href="https://chipleybugle.com/2017/12/04/" aria-label="Posts published on December 4, 2017">4</a></td><td><a href="https://chipleybugle.com/2017/12/05/" aria-label="Posts published on December 5, 2017">5</a></td><td><a href="https://chipleybugle.com/2017/12/06/" aria-label="Posts published on December 6, 2017">6</a></td><td><a href="https://chipleybugle.com/2017/12/07/" aria-label="Posts published on December 7, 2017">7</a></td><td><a href="https://chipleybugle.com/2017/12/08/" aria-label="Posts published on December 8, 2017">8</a></td><td><a href="https://chipleybugle.com/2017/12/09/" aria-label="Posts published on December 9, 2017">9</a></td>
	</tr>
	<tr>
		<td><a href="https://chipleybugle.com/2017/12/10/" aria-label="Posts published on December 10, 2017">10</a></td><td><a href="https://chipleybugle.com/2017/12/11/" aria-label="Posts published on December 11, 2017">11</a></td><td><a href="https://chipleybugle.com/2017/12/12/" aria-label="Posts published on December 12, 2017">12</a></td><td id="today"><a href="https://chipleybugle.com/2017/12/13/" aria-label="Posts published on December 13, 2017">13</a></td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>	</aside><!-- .sidebar sidebar-primary widget-area -->

			</div><!-- .wrapper -->
	    </div><!-- #content -->
		            
	<footer id="colophon" class="site-footer" role="contentinfo">
        <div id="supplementary" class="one">
        <div class="wrapper">
            
            
            
                        <div id="fourth" class="widget-area" role="complementary">
                <section id="search-3" class="widget widget_search"><div class="widget-wrap">
<form role="search" method="get" class="search-form" action="https://chipleybugle.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form></div><!-- .widget-wrap --></section><!-- .widget -->            </div><!-- #fourth .widget-area -->
                    </div> <!-- .wrapper -->
    </div><!-- #supplementary -->	<nav class="nav-footer" role="navigation">
        <div class="wrapper">
            <h1 class="assistive-text">Footer Menu</h1>
            <div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu-footer-container"><ul id="menu-footer" class="menu clean-box-nav-menu"><li id="menu-item-66345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66345"><a href="https://chipleybugle.com/about-the-bugle/">About the Bugle</a></li>
<li id="menu-item-66346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66346"><a href="https://chipleybugle.com/advertising/">Advertising</a></li>
<li id="menu-item-66344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66344"><a href="https://chipleybugle.com/churches-2/">Churches</a></li>
<li id="menu-item-66347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66347"><a href="https://chipleybugle.com/pictures-from-the-past/">Pictures from the Past</a></li>
<li id="menu-item-66348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66348"><a href="https://chipleybugle.com/schools/">Schools</a></li>
</ul></div>    	</div><!-- .wrapper -->
    </nav><!-- .nav-footer -->

	    	<div id="site-generator" class="one">
	    		<div class="wrapper"><div id="footer-left-content" class="copyright">Copyright © 2000-2017 <a href="https://chipleybugle.com/">Chipley Bugle</a>. All Rights Reserved.</div>
				</div><!-- .wrapper -->
			</div><!-- #site-generator -->	</footer><!-- #colophon -->
			</div><!-- #page -->
		
<a href="#masthead" id="scrollup" class="genericon"><span class="screen-reader-text">Scroll Up</span></a><nav id="mobile-primary-nav" class="mobile-menu" role="navigation"><ul id="fixed-primary-left-nav" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63086"><a href="https://chipleybugle.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63092"><a href="https://chipleybugle.com/category/local-news/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63087"><a href="https://chipleybugle.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63088"><a href="https://chipleybugle.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63089"><a href="https://chipleybugle.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63091"><a href="https://chipleybugle.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66343"><a href="https://chipleybugle.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63090"><a href="https://chipleybugle.com/contact-us/">Contact Us</a></li>
</ul></nav><!-- #mobile-primary-nav -->
<div id="cwt_to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></div>	<div style="display:none">
	</div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.1"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"right","theme":"transparent"}},{"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom","followServices":[]}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"right","theme":"transparent"}}); window.addthis_layers_tools.push({"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom","followServices":[]}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"WordPress","anonymous_profile_id":"wp-9983e0f6ce0a076d55ea3fe8ad4c3a41","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-9983e0f6ce0a076d55ea3fe8ad4c3a41" async="async"></script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://chipleybugle.com/news/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.6.6' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://chipleybugle.com/news/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.6.6' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-pro-public-css'  href='https://chipleybugle.com/news/wp-content/plugins/ml-slider-pro/assets/public.css?ver=2.7.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-box-pro/js/navigation.min.js?ver=20120206'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-box-pro/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-box-pro/js/clean-box-scrollup.min.js?ver=20072014'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.6.6'></script>
<script type='text/javascript'>
var metaslider_91715 = function($) {
            $('#metaslider_91715').flexslider({ 
                slideshowSpeed:6000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_91715 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_91715, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_91715, 1) : metaslider_91715(window.jQuery);
        };
        timer_metaslider_91715();
</script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.6'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.6'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.6'></script>
<script async="async" type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<!-- This site is optimized with the Catch Web Tools v1.9.5 - https://catchthemes.com/wp-plugins/catch-web-tools/ -->

<!-- / Catch Web Tools plugin. -->
<script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'65085664',post:'123114',tz:'-6',srv:'chipleybugle.com'} ]);
	_stq.push([ 'clickTrackerInit', '65085664', '123114' ]);
</script>

</body>
</html>