		<!DOCTYPE html>
		<html >
		
<head>
		<meta charset="UTF-8">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<link rel="pingback" href="https://chipleybugle.com/news/xmlrpc.php">
		<title>Box Car Coffee opening Oct. 26 &#8211; Chipley Bugle</title>

	<style type="text/css">
		#fancybox-close{right:-15px;top:-15px}
		div#fancybox-content{border-color:#FFFFFF}
		div#fancybox-title{background-color:#FFFFFF}
		div#fancybox-outer{background-color:#FFFFFF}
		div#fancybox-title-inside{color:#333333}
	</style>

	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; Feed" href="https://chipleybugle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; Comments Feed" href="https://chipleybugle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; Box Car Coffee opening Oct. 26 Comments Feed" href="https://chipleybugle.com/2017/10/20/box-car-coffee-opening-oct-26/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chipleybugle.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://chipleybugle.com/news/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://chipleybugle.com/news/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='catchwebtools-to-top-css'  href='https://chipleybugle.com/news/wp-content/plugins/catch-web-tools/to-top/public/css/catchwebtools-to-top-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://chipleybugle.com/news/wp-content/plugins/fancybox-for-wordpress/fancybox/fancybox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://chipleybugle.com/news/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://chipleybugle.com/news/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='clean-box-style-css'  href='https://chipleybugle.com/news/wp-content/themes/clean-box-pro-child/style.css?ver=0.1.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://chipleybugle.com/news/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://chipleybugle.com/news/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/wp-a11y.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"bf8a782d06","ajaxurl":"https:\/\/chipleybugle.com\/news\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"bf8a782d06","ajaxurl":"https:\/\/chipleybugle.com\/news\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var catchwebtools_to_top_options = {"status":"1","scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/chipleybugle.com\/news\/wp-content\/plugins\/catch-web-tools\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/catch-web-tools/to-top/public/js/catchwebtools-to-top-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/fancybox-for-wordpress/fancybox/jquery.fancybox.js?ver=1.3.8'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-box-pro/js/jquery.sidr.min.js?ver=2.2.1.1%20-%202016-03-03'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-box-pro/js/clean-box-custom-scripts.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-box-pro/js/html5.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://chipleybugle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chipleybugle.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chipleybugle.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Potter obit' href='https://chipleybugle.com/2017/10/19/potter-obit-2/' />
<link rel='next' title='Davidson obit' href='https://chipleybugle.com/2017/10/20/davidson-obit/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="https://chipleybugle.com/2017/10/20/box-car-coffee-opening-oct-26/" />
<link rel='shortlink' href='https://wp.me/p4p5KM-vfS' />
<link rel="alternate" type="application/json+oembed" href="https://chipleybugle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchipleybugle.com%2F2017%2F10%2F20%2Fbox-car-coffee-opening-oct-26%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chipleybugle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchipleybugle.com%2F2017%2F10%2F20%2Fbox-car-coffee-opening-oct-26%2F&#038;format=xml" />

<!-- Fancybox for WordPress -->
<script type="text/javascript">
jQuery(function(){

jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
	var arr = jQuery("a.fancybox");
	jQuery.each(arr, function() {
		var title = jQuery(this).children("img").attr("title");
		jQuery(this).attr('title',title);
	})
}

// Supported file extensions
var thumbnails = jQuery("a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });

thumbnails.addClass("fancybox").attr("rel","fancybox").getTitle();
jQuery("a.fancybox").fancybox({
	'cyclic': false,
	'autoScale': true,
	'padding': 10,
	'opacity': true,
	'speedIn': 500,
	'speedOut': 500,
	'changeSpeed': 300,
	'overlayShow': true,
	'overlayOpacity': "0.3",
	'overlayColor': "#666666",
	'titleShow': false,
	'titlePosition': 'inside',
	'enableEscapeButton': true,
	'showCloseButton': true,
	'showNavArrows': true,
	'hideOnOverlayClick': true,
	'hideOnContentClick': false,
	'width': 560,
	'height': 340,
	'transitionIn': "fade",
	'transitionOut': "fade",
	'centerOnScroll': true
});


})
</script>
<!-- END Fancybox for WordPress -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Box Car Coffee opening Oct. 26" />
<meta property="og:url" content="https://chipleybugle.com/2017/10/20/box-car-coffee-opening-oct-26/" />
<meta property="og:description" content="Box Car Coffee, located at 1365 South Railroad Avenue in Chipley, will be opening on Thursday, October 26, at 6 a.m." />
<meta property="article:published_time" content="2017-10-20T15:22:58+00:00" />
<meta property="article:modified_time" content="2017-10-20T15:22:58+00:00" />
<meta property="og:site_name" content="Chipley Bugle" />
<meta property="og:image" content="https://chipleybugle.com/news/wp-content/uploads/2016/05/cropped-new-site-icon.fw_-300x300.png" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ChipleyBugle" />
<meta name="twitter:image" content="https://chipleybugle.com/news/wp-content/uploads/2016/05/cropped-new-site-icon.fw_-300x300.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ChipleyBugle" />
<link rel="icon" href="https://chipleybugle.com/news/wp-content/uploads/2016/05/cropped-new-site-icon.fw_-150x150.png" sizes="32x32" />
<link rel="icon" href="https://chipleybugle.com/news/wp-content/uploads/2016/05/cropped-new-site-icon.fw_-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://chipleybugle.com/news/wp-content/uploads/2016/05/cropped-new-site-icon.fw_-300x300.png" />
<meta name="msapplication-TileImage" content="https://chipleybugle.com/news/wp-content/uploads/2016/05/cropped-new-site-icon.fw_-300x300.png" />
<!-- Chipley Bugle inline CSS Styles -->
<style type="text/css" media="screen">
.site-title a, .site-description { position: absolute !important; clip: rect(1px 1px 1px 1px); clip: rect(1px, 1px, 1px, 1px); }
</style>
			<style type="text/css" id="wp-custom-css">
				#header-featured-image {
padding-top: 20px;
}			</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-120148 single-format-standard two-columns content-left excerpt-image-left">
		<div id="page" class="hfeed site">
		        <div id="fixed-header-top">
            <div class="wrapper">
                                        <div id="mobile-primary-menu" class="mobile-menu-anchor fixed-primary-menu">
                            <a href="#mobile-primary-nav" id="primary-menu-anchor" class="genericon genericon-menu">
                                <span class="mobile-menu-text">
                                    Menu                                </span>
                            </a>
                        </div><!-- #mobile-primary-menu -->
                        
                <div id="logo-icon"><a href="https://chipleybugle.com/" title="Chipley Bugle" rel="home">
                            <img src="https://chipleybugle.com/news/wp-content/uploads/2016/05/new-site-icon.fw_-1.png" alt="Chipley Bugle">
                        </a></div>
                                        <nav class="nav-primary search-enabled" role="navigation">

                            <h1 class="assistive-text">Primary Menu</h1>
                            <div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
                            <ul id="menu-header" class="menu clean-box-nav-menu"><li id="menu-item-63086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63086"><a href="https://chipleybugle.com/category/local-news/">Local News</a></li>
<li id="menu-item-63092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63092"><a href="https://chipleybugle.com/category/local-news/events/">Events</a></li>
<li id="menu-item-63087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63087"><a href="https://chipleybugle.com/category/sports/">Sports</a></li>
<li id="menu-item-63088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63088"><a href="https://chipleybugle.com/category/society/">Society</a></li>
<li id="menu-item-63089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63089"><a href="https://chipleybugle.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-63091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63091"><a href="https://chipleybugle.com/category/opinion/">Opinion</a></li>
<li id="menu-item-66343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66343"><a href="https://chipleybugle.com/classifieds/">Classifieds</a></li>
<li id="menu-item-63090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63090"><a href="https://chipleybugle.com/contact-us/">Contact Us</a></li>
</ul>                        </nav><!-- .nav-primary -->
                        
                                    <div id="header-toggle">
                        <a href="#header-toggle-sidebar" class="genericon"><span class="header-toggle-text screen-reader-text">Show Header Sidebar Content</span></a>
                    </div>

                    <div id="header-toggle-sidebar" class="widget-area displaynone" role="complementary">
                                                    <section class="widget widget_search" id="header-serach">
                                
<form role="search" method="get" class="search-form" action="https://chipleybugle.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>                            </section>

                                                            <section class="widget widget_clean_box_social_icons" id="header-social-icons">
                                    <div class="widget-wrap">
                                        <a class="genericon_parent genericon genericon-facebook-alt" target="_blank" title="Facebook" href="https://www.facebook.com/chipleybugle/"><span class="screen-reader-text">Facebook</span> </a><a class="genericon_parent genericon genericon-twitter" target="_blank" title="Twitter" href="https://twitter.com/ChipleyBugle"><span class="screen-reader-text">Twitter</span> </a><a class="genericon_parent genericon genericon-mail" target="_blank" title="Email" href="mailto:&#119;eb&#109;&#97;st&#101;&#114;&#64;&#99;h&#105;&#112;&#108;&#101;y&#98;&#117;g&#108;&#101;&#46;c&#111;m"><span class="screen-reader-text">Email</span> </a>                                    </div>
                                </section>
                                                </div><!-- #header-toggle-sidebar -->
                                </div><!-- .wrapper -->
        </div><!-- #fixed-header-top -->
        <div id="header-featured-image">
					<div class="wrapper"><a title="The Chipley Bugle" href="https://chipleybugle.com" target="_self"><img class="wp-post-image" alt="The Chipley Bugle" src="https://chipleybugle.com/news/wp-content/uploads/2016/06/new-logo.fw_-1.png" /></a></div><!-- .wrapper -->
				</div><!-- #header-featured-image -->		<header id="masthead" role="banner">
    		<div class="wrapper">
		<div id="site-branding">
		<div id="site-header">
			<h1 class="site-title"><a href="https://chipleybugle.com/">Chipley Bugle</a></h1>
			<h2 class="site-description">The Little Paper with the Big Toot</h2>
		</div><!-- #site-header --></div><!-- #site-branding-->

			</div><!-- .wrapper -->
		</header><!-- #masthead -->
		<div id="breadcrumb-list">
					<div class="wrapper"><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://chipleybugle.com/">Home <span class="sep">&raquo;</span><!-- .sep --></a></span><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://chipleybugle.com/category/local-news/">Local News<span class="sep">&raquo;</span><!-- .sep --></a></span><span class="breadcrumb-current">Box Car Coffee opening Oct. 26</span></div><!-- .wrapper -->
			</div><!-- #breadcrumb-list -->		<div id="content" class="site-content">
			<div class="wrapper">
	
	<main id="main" class="site-main" role="main">

	
		
<article id="post-120148" class="post-120148 post type-post status-publish format-standard hentry category-local-news">
	<!-- Page/Post Single Image Disabled or No Image set in Post Thumbnail -->
	<div class="entry-container">
		<header class="entry-header">
			<h1 class="entry-title">Box Car Coffee opening Oct. 26</h1>

			<p class="entry-meta"><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://chipleybugle.com/2017/10/20/box-car-coffee-opening-oct-26/" rel="bookmark"><time class="entry-date published updated" datetime="2017-10-20T10:22:58+00:00">October 20, 2017</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author</span><a class="url fn n" href="https://chipleybugle.com/author/chipleyb/">editor</a></span></span><span class="comments-link"><a href="https://chipleybugle.com/2017/10/20/box-car-coffee-opening-oct-26/#respond">Leave a comment</a></span></p><!-- .entry-meta -->		</header><!-- .entry-header -->

		<div class="entry-content">
			<div class="at-above-post addthis_tool" data-url="https://chipleybugle.com/2017/10/20/box-car-coffee-opening-oct-26/"></div><p><em><strong>New Coffee Shop to Bring ‘Great Coffee with a Great Purpose’ to Downtown Chipley</strong></em></p>
<p>Box Car Coffee, located at 1365 South Railroad Avenue in Chipley, will be opening on Thursday, October 26, at 6 a.m. Normal operating hours will be Monday through Friday, 6 a.m. to 2 p.m.</p>
<p>Menu items available at this gourmet coffee shop will include teas, smoothies, and a variety of traditional coffee beverages. Doughnuts from Donutland Express in Bonifay will be available fresh daily.</p>
<p>Customers are encouraged to use the shop’s alley entrance just off the downtown parking area at Highway 77 and Highway 90.</p>
<p>The theme of Box Car Coffee Inc., is “Great Coffee with a Great Purpose.” The ‘Great Coffee’ comes from Toomer’s Coffee Roasters in Auburn, Alabama, selected for their great tasting product. The ‘Great Purpose’ is that the profits of this business go directly to local and international nonprofit organizations that give humanitarian aid.</p>
<p>More information can be found on Instagram as bc_coffee or Facebook as Box Car Coffee of Chipley.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://chipleybugle.com/2017/10/20/box-car-coffee-opening-oct-26/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-65085664-120148-59ea8fdc96eb3' data-src='https://widgets.wp.com/likes/#blog_id=65085664&amp;post_id=120148&amp;origin=chipleybugle.com&amp;obj_id=65085664-120148-59ea8fdc96eb3' data-name='like-post-frame-65085664-120148-59ea8fdc96eb3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<p class="entry-meta"><span class="cat-links"><span class="screen-reader-text">Categories</span><a href="https://chipleybugle.com/category/local-news/" rel="category tag">Local News</a></span></p><!-- .entry-meta -->		</footer><!-- .entry-footer -->
	</div><!-- .entry-container -->
</article><!-- #post-## -->
		
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/20/box-car-coffee-opening-oct-26/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://chipleybugle.com/news/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='120148' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="312e29a196" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->	
	</main><!-- #main -->
	

	<aside class="sidebar sidebar-primary widget-area" role="complementary">
		<aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/chipleybugle" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/chipleybugle"><a href="https://www.facebook.com/chipleybugle"></a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-widget-id="736836658511896576">My Tweets</a></aside><aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://chipleybugle.com/2017/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td>1</td><td><a href="https://chipleybugle.com/2017/10/02/" aria-label="Posts published on October 2, 2017">2</a></td><td><a href="https://chipleybugle.com/2017/10/03/" aria-label="Posts published on October 3, 2017">3</a></td><td><a href="https://chipleybugle.com/2017/10/04/" aria-label="Posts published on October 4, 2017">4</a></td><td><a href="https://chipleybugle.com/2017/10/05/" aria-label="Posts published on October 5, 2017">5</a></td><td><a href="https://chipleybugle.com/2017/10/06/" aria-label="Posts published on October 6, 2017">6</a></td><td><a href="https://chipleybugle.com/2017/10/07/" aria-label="Posts published on October 7, 2017">7</a></td>
	</tr>
	<tr>
		<td><a href="https://chipleybugle.com/2017/10/08/" aria-label="Posts published on October 8, 2017">8</a></td><td><a href="https://chipleybugle.com/2017/10/09/" aria-label="Posts published on October 9, 2017">9</a></td><td><a href="https://chipleybugle.com/2017/10/10/" aria-label="Posts published on October 10, 2017">10</a></td><td><a href="https://chipleybugle.com/2017/10/11/" aria-label="Posts published on October 11, 2017">11</a></td><td><a href="https://chipleybugle.com/2017/10/12/" aria-label="Posts published on October 12, 2017">12</a></td><td><a href="https://chipleybugle.com/2017/10/13/" aria-label="Posts published on October 13, 2017">13</a></td><td><a href="https://chipleybugle.com/2017/10/14/" aria-label="Posts published on October 14, 2017">14</a></td>
	</tr>
	<tr>
		<td><a href="https://chipleybugle.com/2017/10/15/" aria-label="Posts published on October 15, 2017">15</a></td><td><a href="https://chipleybugle.com/2017/10/16/" aria-label="Posts published on October 16, 2017">16</a></td><td><a href="https://chipleybugle.com/2017/10/17/" aria-label="Posts published on October 17, 2017">17</a></td><td><a href="https://chipleybugle.com/2017/10/18/" aria-label="Posts published on October 18, 2017">18</a></td><td><a href="https://chipleybugle.com/2017/10/19/" aria-label="Posts published on October 19, 2017">19</a></td><td id="today"><a href="https://chipleybugle.com/2017/10/20/" aria-label="Posts published on October 20, 2017">20</a></td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>	</aside><!-- .sidebar sidebar-primary widget-area -->

			</div><!-- .wrapper -->
	    </div><!-- #content -->
		            
	<footer id="colophon" class="site-footer" role="contentinfo">
        <div id="supplementary" class="one">
        <div class="wrapper">
            
            
            
                        <div id="fourth" class="widget-area" role="complementary">
                <section id="search-3" class="widget widget_search"><div class="widget-wrap">
<form role="search" method="get" class="search-form" action="https://chipleybugle.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form></div><!-- .widget-wrap --></section><!-- .widget -->            </div><!-- #fourth .widget-area -->
                    </div> <!-- .wrapper -->
    </div><!-- #supplementary -->	<nav class="nav-footer" role="navigation">
        <div class="wrapper">
            <h1 class="assistive-text">Footer Menu</h1>
            <div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu-footer-container"><ul id="menu-footer" class="menu clean-box-nav-menu"><li id="menu-item-66345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66345"><a href="https://chipleybugle.com/about-the-bugle/">About the Bugle</a></li>
<li id="menu-item-66346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66346"><a href="https://chipleybugle.com/advertising/">Advertising</a></li>
<li id="menu-item-66344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66344"><a href="https://chipleybugle.com/churches-2/">Churches</a></li>
<li id="menu-item-66347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66347"><a href="https://chipleybugle.com/pictures-from-the-past/">Pictures from the Past</a></li>
<li id="menu-item-66348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66348"><a href="https://chipleybugle.com/schools/">Schools</a></li>
</ul></div>    	</div><!-- .wrapper -->
    </nav><!-- .nav-footer -->

	    	<div id="site-generator" class="one">
	    		<div class="wrapper"><div id="footer-left-content" class="copyright">Copyright © 2000-2017 <a href="https://chipleybugle.com/">Chipley Bugle</a>. All Rights Reserved.</div>
				</div><!-- .wrapper -->
			</div><!-- #site-generator -->	</footer><!-- #colophon -->
			</div><!-- #page -->
		
<a href="#masthead" id="scrollup" class="genericon"><span class="screen-reader-text">Scroll Up</span></a><nav id="mobile-primary-nav" class="mobile-menu" role="navigation"><ul id="fixed-primary-left-nav" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63086"><a href="https://chipleybugle.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63092"><a href="https://chipleybugle.com/category/local-news/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63087"><a href="https://chipleybugle.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63088"><a href="https://chipleybugle.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63089"><a href="https://chipleybugle.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63091"><a href="https://chipleybugle.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66343"><a href="https://chipleybugle.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63090"><a href="https://chipleybugle.com/contact-us/">Contact Us</a></li>
</ul></nav><!-- #mobile-primary-nav -->
<div id="cwt_to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></div>	<div style="display:none">
	</div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.2"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"right","theme":"transparent"}},{"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom","followServices":[]}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"right","theme":"transparent"}}); window.addthis_layers_tools.push({"dock":{"follow":"off","buttonBarTheme":"light","buttonBarPosition":"bottom","followServices":[]}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"WordPress","anonymous_profile_id":"wp-9983e0f6ce0a076d55ea3fe8ad4c3a41","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-9983e0f6ce0a076d55ea3fe8ad4c3a41" async="async"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-box-pro/js/navigation.min.js?ver=20120206'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-box-pro/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/themes/clean-box-pro/js/clean-box-scrollup.min.js?ver=20072014'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.4'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.4'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.4'></script>
<script type='text/javascript' src='https://chipleybugle.com/news/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<!-- This site is optimized with the Catch Web Tools v1.9.4 - https://catchthemes.com/wp-plugins/catch-web-tools/ -->

<!-- / Catch Web Tools plugin. -->
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'65085664',post:'120148',tz:'-5',srv:'chipleybugle.com'} ]);
	_stq.push([ 'clickTrackerInit', '65085664', '120148' ]);
</script>

</body>
</html>