		<!DOCTYPE html>
		<html >
		
<head>
		<meta charset="UTF-8">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="http://chipleybugle.com/news/xmlrpc.php">
		<!--[if lt IE 9]>
			<script src="http://chipleybugle.com/news/wp-content/themes/clean-box-pro/js/html5.min.js"></script>
		<![endif]-->
		<title>Students challenge the Bulls and Bears of Wall Street &#8211; Chipley Bugle</title>

	<style type="text/css">
		#fancybox-close{right:-15px;top:-15px}
		div#fancybox-content{border-color:#FFFFFF}
		div#fancybox-title{background-color:#FFFFFF}
		div#fancybox-outer{background-color:#FFFFFF}
		div#fancybox-title-inside{color:#333333}
	</style>

	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; Feed" href="http://chipleybugle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; Comments Feed" href="http://chipleybugle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chipley Bugle &raquo; Students challenge the Bulls and Bears of Wall Street Comments Feed" href="http://chipleybugle.com/2017/05/10/students-challenge-the-bulls-and-bears-of-wall-street/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chipleybugle.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://chipleybugle.com/news/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://chipleybugle.com/news/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://chipleybugle.com/news/wp-content/plugins/fancybox-for-wordpress/fancybox/fancybox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://chipleybugle.com/news/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://chipleybugle.com/news/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='clean-box-style-css'  href='http://chipleybugle.com/news/wp-content/themes/clean-box-pro-child/style.css?ver=0.1.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://chipleybugle.com/news/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://chipleybugle.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-includes/js/wp-a11y.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"aed1d991a8","ajaxurl":"http:\/\/chipleybugle.com\/news\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"aed1d991a8","ajaxurl":"http:\/\/chipleybugle.com\/news\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-content/plugins/fancybox-for-wordpress/fancybox/jquery.fancybox.js?ver=1.3.8'></script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-content/themes/clean-box-pro/js/jquery.sidr.min.js?ver=2.2.1.1%20-%202016-03-03'></script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-content/themes/clean-box-pro/js/clean-box-custom-scripts.min.js'></script>
<link rel='https://api.w.org/' href='http://chipleybugle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chipleybugle.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chipleybugle.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tutton obit' href='http://chipleybugle.com/2017/05/09/tutton-obit/' />
<link rel='next' title='Cow Pasture Singing' href='http://chipleybugle.com/2017/05/10/cow-pasture-singing/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://chipleybugle.com/2017/05/10/students-challenge-the-bulls-and-bears-of-wall-street/" />
<link rel='shortlink' href='http://wp.me/p4p5KM-tfz' />
<link rel="alternate" type="application/json+oembed" href="http://chipleybugle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchipleybugle.com%2F2017%2F05%2F10%2Fstudents-challenge-the-bulls-and-bears-of-wall-street%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chipleybugle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchipleybugle.com%2F2017%2F05%2F10%2Fstudents-challenge-the-bulls-and-bears-of-wall-street%2F&#038;format=xml" />

<!-- Fancybox for WordPress -->
<script type="text/javascript">
jQuery(function(){

jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
	var arr = jQuery("a.fancybox");
	jQuery.each(arr, function() {
		var title = jQuery(this).children("img").attr("title");
		jQuery(this).attr('title',title);
	})
}

// Supported file extensions
var thumbnails = jQuery("a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });

thumbnails.addClass("fancybox").attr("rel","fancybox").getTitle();
jQuery("a.fancybox").fancybox({
	'cyclic': false,
	'autoScale': true,
	'padding': 10,
	'opacity': true,
	'speedIn': 500,
	'speedOut': 500,
	'changeSpeed': 300,
	'overlayShow': true,
	'overlayOpacity': "0.3",
	'overlayColor': "#666666",
	'titleShow': false,
	'titlePosition': 'inside',
	'enableEscapeButton': true,
	'showCloseButton': true,
	'showNavArrows': true,
	'hideOnOverlayClick': true,
	'hideOnContentClick': false,
	'width': 560,
	'height': 340,
	'transitionIn': "fade",
	'transitionOut': "fade",
	'centerOnScroll': true
});


})
</script>
<!-- END Fancybox for WordPress -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Students challenge the Bulls and Bears of Wall Street" />
<meta property="og:url" content="http://chipleybugle.com/2017/05/10/students-challenge-the-bulls-and-bears-of-wall-street/" />
<meta property="og:description" content="This semester Chipley High School students in Ms. Carter&#8217;s economics classes participated against themselves as well as students from all over the state of Florida, in a Stock Market Challeng…" />
<meta property="article:published_time" content="2017-05-10T06:05:25+00:00" />
<meta property="article:modified_time" content="2017-05-09T22:53:08+00:00" />
<meta property="og:site_name" content="Chipley Bugle" />
<meta property="og:image" content="http://chipleybugle.com/news/wp-content/uploads/2017/05/1st.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://chipleybugle.com/news/wp-content/uploads/2017/05/1st.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ChipleyBugle" />
<link rel="icon" href="http://chipleybugle.com/news/wp-content/uploads/2016/05/cropped-new-site-icon.fw_-150x150.png" sizes="32x32" />
<link rel="icon" href="http://chipleybugle.com/news/wp-content/uploads/2016/05/cropped-new-site-icon.fw_-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://chipleybugle.com/news/wp-content/uploads/2016/05/cropped-new-site-icon.fw_-300x300.png" />
<meta name="msapplication-TileImage" content="http://chipleybugle.com/news/wp-content/uploads/2016/05/cropped-new-site-icon.fw_-300x300.png" />
<!-- Chipley Bugle inline CSS Styles -->
<style type="text/css" media="screen">
.site-title a, .site-description { position: absolute !important; clip: rect(1px 1px 1px 1px); clip: rect(1px, 1px, 1px, 1px); }
#header-featured-image {
padding-top: 20px;
}
</style>
</head>

<body class="post-template-default single single-post postid-112441 single-format-standard two-columns content-right excerpt-image-right">
		<div id="page" class="hfeed site">
		        <div id="fixed-header-top">
            <div class="wrapper">
                                        <div id="mobile-primary-menu" class="mobile-menu-anchor fixed-primary-menu">
                            <a href="#mobile-primary-nav" id="primary-menu-anchor" class="genericon genericon-menu">
                                <span class="mobile-menu-text">
                                    Menu                                </span>
                            </a>
                        </div><!-- #mobile-primary-menu -->
                        
                <div id="logo-icon"><a href="http://chipleybugle.com/" title="Chipley Bugle" rel="home">
                            <img src="http://chipleybugle.com/news/wp-content/uploads/2016/05/new-site-icon.fw_-1.png" alt="Chipley Bugle">
                        </a></div>
                                        <nav class="nav-primary search-enabled" role="navigation">

                            <h1 class="assistive-text">Primary Menu</h1>
                            <div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
                            <ul id="menu-header" class="menu clean-box-nav-menu"><li id="menu-item-63086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-63086"><a href="http://chipleybugle.com/category/local-news/">Local News</a></li>
<li id="menu-item-63092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63092"><a href="http://chipleybugle.com/category/local-news/events/">Events</a></li>
<li id="menu-item-63087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63087"><a href="http://chipleybugle.com/category/sports/">Sports</a></li>
<li id="menu-item-63088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63088"><a href="http://chipleybugle.com/category/society/">Society</a></li>
<li id="menu-item-63089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63089"><a href="http://chipleybugle.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-63091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63091"><a href="http://chipleybugle.com/category/opinion/">Opinion</a></li>
<li id="menu-item-66343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66343"><a href="http://chipleybugle.com/classifieds/">Classifieds</a></li>
<li id="menu-item-63090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63090"><a href="http://chipleybugle.com/contact-us/">Contact Us</a></li>
</ul>                        </nav><!-- .nav-primary -->
                        
                                    <div id="header-toggle">
                        <a href="#header-toggle-sidebar" class="genericon"><span class="header-toggle-text screen-reader-text">Show Header Sidebar Content</span></a>
                    </div>

                    <div id="header-toggle-sidebar" class="widget-area displaynone" role="complementary">
                                                    <section class="widget widget_search" id="header-serach">
                                
<form role="search" method="get" class="search-form" action="http://chipleybugle.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>                            </section>

                                                            <section class="widget widget_clean_box_social_icons" id="header-social-icons">
                                    <div class="widget-wrap">
                                        <a class="genericon_parent genericon genericon-facebook-alt" target="_blank" title="Facebook" href="https://www.facebook.com/chipleybugle/"><span class="screen-reader-text">Facebook</span> </a><a class="genericon_parent genericon genericon-twitter" target="_blank" title="Twitter" href="https://twitter.com/ChipleyBugle"><span class="screen-reader-text">Twitter</span> </a><a class="genericon_parent genericon genericon-mail" target="_blank" title="Email" href="mailto:&#119;eb&#109;a&#115;&#116;e&#114;&#64;c&#104;&#105;&#112;le&#121;bugle&#46;co&#109;"><span class="screen-reader-text">Email</span> </a>                                    </div>
                                </section>
                                                </div><!-- #header-toggle-sidebar -->
                                </div><!-- .wrapper -->
        </div><!-- #fixed-header-top -->
        <div id="header-featured-image">
					<div class="wrapper"><a title="The Chipley Bugle" href="http://chipleybugle.com" target="_self"><img class="wp-post-image" alt="The Chipley Bugle" src="http://chipleybugle.com/news/wp-content/uploads/2016/06/new-logo.fw_-1.png" /></a></div><!-- .wrapper -->
				</div><!-- #header-featured-image -->		<header id="masthead" role="banner">
    		<div class="wrapper">
		<div id="site-branding">
		<div id="site-header">
			<h1 class="site-title"><a href="http://chipleybugle.com/">Chipley Bugle</a></h1>
			<h2 class="site-description">The Little Paper with the Big Toot</h2>
		</div><!-- #site-header --></div><!-- #site-branding-->

			</div><!-- .wrapper -->
		</header><!-- #masthead -->
		<div id="breadcrumb-list">
					<div class="wrapper"><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://chipleybugle.com/">Home <span class="sep">&raquo;</span><!-- .sep --></a></span><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://chipleybugle.com/category/local-news/">Local News<span class="sep">&raquo;</span><!-- .sep --></a></span><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://chipleybugle.com/category/local-news/schools/">Schools<span class="sep">&raquo;</span><!-- .sep --></a></span><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://chipleybugle.com/category/local-news/schools/chs/">CHS<span class="sep">&raquo;</span><!-- .sep --></a></span><span class="breadcrumb-current">Students challenge the Bulls and Bears of Wall Street</span></div><!-- .wrapper --> 
			</div><!-- #breadcrumb-list -->		<div id="content" class="site-content">
			<div class="wrapper">
	
	<main id="main" class="site-main" role="main">

	
		
<article id="post-112441" class="post-112441 post type-post status-publish format-standard has-post-thumbnail hentry category-chs">
	<!-- Page/Post Single Image Disabled or No Image set in Post Thumbnail -->
	<div class="entry-container">
		<header class="entry-header">
			<h1 class="entry-title">Students challenge the Bulls and Bears of Wall Street</h1>

			<p class="entry-meta"><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="http://chipleybugle.com/2017/05/10/students-challenge-the-bulls-and-bears-of-wall-street/" rel="bookmark"><time class="entry-date published" datetime="2017-05-10T01:05:25+00:00">May 10, 2017</time><time class="updated" datetime="2017-05-09T17:53:08+00:00">May 9, 2017</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author</span><a class="url fn n" href="http://chipleybugle.com/author/chipleyb/">editor</a></span></span><span class="comments-link"><a href="http://chipleybugle.com/2017/05/10/students-challenge-the-bulls-and-bears-of-wall-street/#respond">Leave a comment</a></span></p><!-- .entry-meta -->		</header><!-- .entry-header -->

		<div class="entry-content">
			<!-- AddThis Sharing Buttons above --><p>This semester Chipley High School students in Ms. Carter&#8217;s economics classes participated against themselves as well as students from all over the state of Florida, in a Stock Market Challenge. While participating in this challenge the students received $100,000 at the start of the game in which  they could invest in the stocks of their choice buying and selling at the right opportunity, pitting their money and skills against the market and their peers as well.</p>
<p>Carter and CHS are pleased and excited with the outcome of this project, and the positive learning atmosphere it generated. CHS students performed at a high level and with participation from 25 teams at CHS, three teams took the top three places in our region.</p>
<div id="attachment_112442" style="width: 810px" class="wp-caption aligncenter"><a href="http://chipleybugle.com/news/wp-content/uploads/2017/05/1st.jpg"><img class="size-full wp-image-112442" src="http://chipleybugle.com/news/wp-content/uploads/2017/05/1st.jpg" alt="" width="800" height="600" srcset="http://chipleybugle.com/news/wp-content/uploads/2017/05/1st.jpg 800w, http://chipleybugle.com/news/wp-content/uploads/2017/05/1st-300x225.jpg 300w, http://chipleybugle.com/news/wp-content/uploads/2017/05/1st-768x576.jpg 768w, http://chipleybugle.com/news/wp-content/uploads/2017/05/1st-400x300.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="wp-caption-text">Winning first place was the team of Jacob Arndt, Ethan Edenfield, Tucker Marin, Joseph Meredith and Dylan Williams. This honor captured the first place prize of $20.00 and a Papa John’s gift card of $50.</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="attachment_112443" style="width: 452px" class="wp-caption aligncenter"><a href="http://chipleybugle.com/news/wp-content/uploads/2017/05/2nd.jpg"><img class="size-full wp-image-112443" src="http://chipleybugle.com/news/wp-content/uploads/2017/05/2nd.jpg" alt="" width="442" height="589" srcset="http://chipleybugle.com/news/wp-content/uploads/2017/05/2nd.jpg 442w, http://chipleybugle.com/news/wp-content/uploads/2017/05/2nd-225x300.jpg 225w" sizes="(max-width: 442px) 100vw, 442px" /></a><p class="wp-caption-text">2nd place received a Papa John&#8217;s gift card for $50.00. These students were Sierra Donaldson, Katrina Gross, Justina Montalvo, and Mackenzie Thompson.</p></div>
<div id="attachment_112444" style="width: 452px" class="wp-caption aligncenter"><a href="http://chipleybugle.com/news/wp-content/uploads/2017/05/3rd.jpg"><img class="size-full wp-image-112444" src="http://chipleybugle.com/news/wp-content/uploads/2017/05/3rd.jpg" alt="" width="442" height="589" srcset="http://chipleybugle.com/news/wp-content/uploads/2017/05/3rd.jpg 442w, http://chipleybugle.com/news/wp-content/uploads/2017/05/3rd-225x300.jpg 225w" sizes="(max-width: 442px) 100vw, 442px" /></a><p class="wp-caption-text">3rd place received a Papa John&#8217;s gift card for $50.00. These students were Andrew Cope, Jordin Crum, Dylon Dalton, and Jared Waldrip.</p></div>
<p>This economic event gave students the opportunity to experience the world of investing, and was a fun, friendly and competitive challenge. Congratulations to all the students.</p>
<p>&nbsp;</p>
<!-- AddThis Sharing Buttons below --><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-65085664-112441-5912b02c36020' data-src='//widgets.wp.com/likes/#blog_id=65085664&amp;post_id=112441&amp;origin=chipleybugle.com&amp;obj_id=65085664-112441-5912b02c36020' data-name='like-post-frame-65085664-112441-5912b02c36020'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<p class="entry-meta"><span class="cat-links"><span class="screen-reader-text">Categories</span><a href="http://chipleybugle.com/category/local-news/schools/chs/" rel="category tag">CHS</a></span></p><!-- .entry-meta -->		</footer><!-- .entry-footer -->
	</div><!-- .entry-container -->
</article><!-- #post-## -->
		
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/10/students-challenge-the-bulls-and-bears-of-wall-street/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://chipleybugle.com/news/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='112441' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cd44127e9e" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->	
	</main><!-- #main -->
	

	<aside class="sidebar sidebar-primary widget-area" role="complementary">
		<aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/chipleybugle" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/chipleybugle"><a href="https://www.facebook.com/chipleybugle"></a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-widget-id="736836658511896576">My Tweets</a></aside><aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://chipleybugle.com/2017/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://chipleybugle.com/2017/05/01/" aria-label="Posts published on May 1, 2017">1</a></td><td><a href="http://chipleybugle.com/2017/05/02/" aria-label="Posts published on May 2, 2017">2</a></td><td><a href="http://chipleybugle.com/2017/05/03/" aria-label="Posts published on May 3, 2017">3</a></td><td><a href="http://chipleybugle.com/2017/05/04/" aria-label="Posts published on May 4, 2017">4</a></td><td><a href="http://chipleybugle.com/2017/05/05/" aria-label="Posts published on May 5, 2017">5</a></td><td><a href="http://chipleybugle.com/2017/05/06/" aria-label="Posts published on May 6, 2017">6</a></td>
	</tr>
	<tr>
		<td><a href="http://chipleybugle.com/2017/05/07/" aria-label="Posts published on May 7, 2017">7</a></td><td><a href="http://chipleybugle.com/2017/05/08/" aria-label="Posts published on May 8, 2017">8</a></td><td><a href="http://chipleybugle.com/2017/05/09/" aria-label="Posts published on May 9, 2017">9</a></td><td id="today"><a href="http://chipleybugle.com/2017/05/10/" aria-label="Posts published on May 10, 2017">10</a></td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>	</aside><!-- .sidebar sidebar-primary widget-area -->

			</div><!-- .wrapper -->
	    </div><!-- #content -->
		            
	<footer id="colophon" class="site-footer" role="contentinfo">
    	<nav class="nav-footer" role="navigation">
        <div class="wrapper">
            <h1 class="assistive-text">Footer Menu</h1>
            <div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu-footer-container"><ul id="menu-footer" class="menu clean-box-nav-menu"><li id="menu-item-66345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66345"><a href="http://chipleybugle.com/about-the-bugle/">About the Bugle</a></li>
<li id="menu-item-66346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66346"><a href="http://chipleybugle.com/advertising/">Advertising</a></li>
<li id="menu-item-66344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66344"><a href="http://chipleybugle.com/churches-2/">Churches</a></li>
<li id="menu-item-66347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66347"><a href="http://chipleybugle.com/pictures-from-the-past/">Pictures from the Past</a></li>
<li id="menu-item-66348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66348"><a href="http://chipleybugle.com/schools/">Schools</a></li>
</ul></div>    	</div><!-- .wrapper -->
    </nav><!-- .nav-footer -->

	    	<div id="site-generator" class="one">
	    		<div class="wrapper"><div id="footer-left-content" class="copyright">Copyright © 2000-2017 <a href="http://chipleybugle.com/">Chipley Bugle</a>. All Rights Reserved.</div>
				</div><!-- .wrapper -->
			</div><!-- #site-generator -->	</footer><!-- #colophon -->
			</div><!-- #page -->
		
<a href="#masthead" id="scrollup" class="genericon"><span class="screen-reader-text">Scroll Up</span></a><nav id="mobile-primary-nav" class="mobile-menu" role="navigation"><ul id="fixed-primary-left-nav" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-63086"><a href="http://chipleybugle.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63092"><a href="http://chipleybugle.com/category/local-news/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63087"><a href="http://chipleybugle.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63088"><a href="http://chipleybugle.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63089"><a href="http://chipleybugle.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63091"><a href="http://chipleybugle.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66343"><a href="http://chipleybugle.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63090"><a href="http://chipleybugle.com/contact-us/">Contact Us</a></li>
</ul></nav><!-- #mobile-primary-nav -->
	<div style="display:none">
	</div>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.4";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-9983e0f6ce0a076d55ea3fe8ad4c3a41","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":false,"addthis_sidebar_showon_categories":false,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"right","numPreferredServices":5}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-9983e0f6ce0a076d55ea3fe8ad4c3a41 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript' src='http://chipleybugle.com/news/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://chipleybugle.com/news/wp-content/plugins/addthis/css/output.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-content/themes/clean-box-pro/js/navigation.min.js?ver=20120206'></script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-content/themes/clean-box-pro/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-content/themes/clean-box-pro/js/clean-box-scrollup.min.js?ver=20072014'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='http://chipleybugle.com/news/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<!-- This site is optimized with the Catch Web Tools v1.9.3 - https://catchthemes.com/wp-plugins/catch-web-tools/ -->

<!-- / Catch Web Tools plugin. -->
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'65085664',post:'112441',tz:'-5',srv:'chipleybugle.com'} ]);
	_stq.push([ 'clickTrackerInit', '65085664', '112441' ]);
</script>
<!--wp_footer-->
</body>
</html>